AVS Forum banner

421 - 440 of 461 Posts

·
Registered
Joined
·
63 Posts
OK, so I got 4k "working" on my UY04. The fix is bizarre. I have a new XPS 13 (2015) connected via Mini-Displayport to HDMI. Out of the box, the system only outputs 1080p, with no higher resolutions available. But when I *uninstall* the Intel Graphics Driver, and reboot using the Microsoft Basic Display Adapter, I can see full 4K resolution.

I was told by Dell's Technical Support that Intel's graphics drivers do not yet support Displayport 1.2, so they are limited to HD resolution on the external monitor. (!)

They are incorrect (Dell support).

The reason I can say that...is that my laptop is, wait for it...

A 2015 xps13 (9345) i5 8gb 256

It worked with fine with HDMI to miniDP and Intel drivers with my uy04...but not my UY04-1.

Has to be a firmware issue...because its not the driver package.
 

·
Registered
Joined
·
1 Posts
Hey guys -

I too am getting this noise when turning ON the SE39UY04 LED TV.

I have flashed the SE50UY04_20130528.zip image onto the TV in order to run 120Hz -- worked like a champ.

But ever since, the TV makes a click noise when I turn ON for the first time.

Does anyone have ideas on how to fix?

Also, does anyone have a schematic of the insides of this TV? I want to take the Bezel off and remove some internal parts to get just the LED monitor.

Any help is appreciated.

Thanks,

David

> When I turn it on, there is a noise like that sound like "TUN" (short, but a little bit loud).
 

·
Registered
Joined
·
2 Posts
Hi guys, just a quick question to the firmware guru's on here if they are still around! Iv'e been trying to get the panel to output 60hz @ 4:2:0 chroma with the new CRU and nvidias drivers, but I am only able to get the display to report back 1920x2160 and the colour is all messed up with lots of green and the desktop is obviously warped but output is at 60hz.

So the main question to the firmware gurus is is would be possible to add 4:2:0 support on this tv? I noted pages back that yungmoni spoke a touch on nvidia faking a way to do 60hz but he didn't elaborate. For anyone interested 4:2:0 chroma allows 60hz over hdmi 1.4 at 4k by compressing the colours down to 1080p levels, which is great for games and movies, but terrible for text and general use. Anyway was just hoping one of the firmware guys on here might catch the question and see what they think :) Cheers! - Mick
 

·
Registered
Joined
·
27 Posts
Hi guys, just a quick question to the firmware guru's on here if they are still around! Iv'e been trying to get the panel to output 60hz @ 4:2:0 chroma with the new CRU and nvidias drivers, but I am only able to get the display to report back 1920x2160 and the colour is all messed up with lots of green and the desktop is obviously warped but output is at 60hz.

So the main question to the firmware gurus is is would be possible to add 4:2:0 support on this tv? I noted pages back that yungmoni spoke a touch on nvidia faking a way to do 60hz but he didn't elaborate. For anyone interested 4:2:0 chroma allows 60hz over hdmi 1.4 at 4k by compressing the colours down to 1080p levels, which is great for games and movies, but terrible for text and general use. Anyway was just hoping one of the firmware guys on here might catch the question and see what they think :) Cheers! - Mick
That would be awesome indeed. Hard to say though, it almost seems as if everyone with the knowledge to do so has given up!!
Here's hoping! :)
 

·
Registered
Joined
·
4 Posts
Firmware to correct headphone jack problems

I've a new SE39 . I had a very weird issue that when I used the Comcast remote to change channels, or issue any command, the Seiki TV is repeating the last command it received. For example, if I turned volume up, and then tried to change channel. The channel would change (Comcast remote / box) but the volume would also go up 1 click.


Desperate for a solution I tried the 50" firmware, and in fact the 39 FW from August 27 and August 28. Immediately after issuing the FW upgrade, the headphone jack started to not mute the tv speaks when used. For example, when I plug in external speaks into the 3.5 jack, the audio on the tv stays on! Therefore I've my good speakers and those tv ones on at the same time.


Muting mutes both. I tried to go back to the 39 FW but the downloads I found seem to either have the "newer" audio drivers, or perhaps do not overwrite the audio drivers (as th version on the SW screen stays the same).


All I want to do is get back to factory firmware, but this seems impossible. Or perhaps someone has firware which the headphone jacks cause the TV speakers to mute?


Thanks for any thoughts / help.
 

·
Registered
Joined
·
1 Posts
Se39uy04

whynotpizza do you have the original firmware for this tv? SE39UY04.. been looking but not on the seiki servers, please if you have it , can you send it to me, i paypal you.
 

·
Registered
Joined
·
2 Posts
I've a new SE39 . I had a very weird issue that when I used the Comcast remote to change channels, or issue any command, the Seiki TV is repeating the last command it received. For example, if I turned volume up, and then tried to change channel. The channel would change (Comcast remote / box) but the volume would also go up 1 click.
I am also having this exact problem, but with FiOS. It's enough to be a deal breaker, which is unfortunate.

That, and I can't get the Xbox One Kinect to change the volume or power the TV on/off. :(
 

·
Registered
Joined
·
4 Posts
headphone muting issue solved

Seiki sent me a firmware update which resolved the issue of the headphone jack when in use not muting the tv. The solution was firmware baseline 303, created on January 9, 2015. After install the tv now mutes when headphones are inserted or external speakers are inserted into the headphone jack.

Thank you Seiki. I don't know how to post a file or i would post it (the firmware from 1/9/2015).

As far as the remote control problem, that still persists (see above).
 

·
Registered
Joined
·
2 Posts
daveo12345 can you upload it to a file server and link it please? I'd very much like to have a look at it, there are quite a few free file hosting services you can use.
 

·
Registered
Joined
·
6 Posts
Hello,

I am at my wits end with my 55 inch 4K Seiki TV. I have an issue with it that is uncontrollable! I have a link to a video showing my issue. Basically, the menu comes up and flashes on and of periodically throughout the day. It is intermittent and I never know when it will come on. It may show up several times in a day. Really pissed about it. Anyway, if anyone knows how I can stop it, I will be forever indebted!

https://vimeo.com/137799765

Thank you!
 

·
Registered
Joined
·
18 Posts
Think there's any chance of a firmware update to enable HDCP 2.2 on one of the HDMI ports?
"Lots of 4K TVs and 4K media players have been sold since the first models arrived in mid-2013, and many of those products – especially from 2013 – lack support for HDCP 2.2. Worse, these products cannot be upgraded because HDCP 2.2 requires a “hardware” update – it’s not something you can fix with a firmware update. "
 

·
Registered
Joined
·
21 Posts
My seiki se39uy04has been blanking more and more as of late. I just purchased it mid July of this year. Today upon from returning to the room I discovered it was a solid black screen. Anyone experienced this?
 

·
Registered
Joined
·
1 Posts
Hey. Just got a SE39UY04.

I've read through most of this thread, and I'm still kind of lost.

I'm running a Hackintosh with Dual Zotac Zone GT640 cards. (I need the Cuda cores for Blender rendering.)
I've hooked up a dualDVI to HDMI adapter to one of the cards, but all I get is a weird 1920 x 2160 @30Hz resolution no matter what I do. Then it scales the 3840 x 2160 to that making text almost unreadable.

I'm demoing SwitchResX to scale to a lower resolution that is more readable, but hitting display on the remote still reports that ridiculous 1920 x 2160 @30Hz.

I've tried everything I can find on the Internet, but no matter what I do i can get out of this weird mode. Even 1080 @ 60hz might be bearable.

These card have no display port, but Dual DVI to HDMI 1.4 should get me at least the native 3840 x 2160 @Hz.

It would be nice if it would also change resolution to [email protected] when I try to play GTA:SA.

I'm mainly going to use this as a 4K desktop monitor is I can get the proper res out of it.

Any ideas. Or did my roomate just get nice size Football TV while I slink back to my old dual 1920 x 1200 Hansspree 28" and 24" debranded HP I've been using forever?
 

·
Registered
Joined
·
4 Posts
:confused: :( "HELP" My Seiki Digital Se50uy04 50 Inch 4k the screen goes black it loses drops signal for a few seconds and the picture comes back while watching Blu-Ray movies running at 1080P it happens only once when watching at 1080P during movie..But if i use the Seiki U-Vision cable to upscale the Blu-Ray disc to 3840x2160 the screen blacks out it drops loses the signal 3 to 4 times during movie play back and the black screen seems to last 10 seconds or so before the picture comes back while using the Seiki U-Vision cable..I have used regular thick old school HDMI and new type RedMere cables for 1080P i have 8 different cables to try all with same results i have a sony Blu-Ray and a LG Blu-Ray player that i have used.I do not use this TV as a computer monitor..Thanks for any and all Help
UPDATE:
After all the searching and reading all kinds of post and reply's received i found out my problem was the HDMI control needed to be turned off in the blu-ray player it's turned on by default on both of my blu-ray players..After turning off the HDMI control in the sony i have no more blacking out while watching Blu-Rays...
 
421 - 440 of 461 Posts
Top