AVS Forum banner

9661 - 9680 of 10127 Posts

·
Registered
Joined
·
2,574 Posts
So far been happy with my sony 800. Recently started to lose handshaking/blank scree but resolved by unplugging and plugging HDMI cable.
Cable used Certified full 18gps 4K Philips cables.
Now no picture. No signal. Plugged direct to LG tele with other cables all similar 4k and no picture. Do get sound.

Tried on another 4k TV and nothing. Only get a brief "Sony" on start up. Draw opens closes fine.
Can't reset as can't get to Home screen. There doesn't appear to be a way of hardware reset.
Player out of warranty but hardly used.


Any help as doesn't seem to be a lot of info on what appears to be a common issue.
I assume you are using the correct HDMI video output on the 800 and not the audio only one...Otherwise, after the player is on, have you tried holding the power button for 10 seconds to turn off, release and then turn back on? Or maybe holding it for 10 seconds on power up ...just to see if that does anything...
 

·
Registered
Joined
·
4,424 Posts
So far been happy with my sony 800. Recently started to lose handshaking/blank scree but resolved by unplugging and plugging HDMI cable.
Cable used Certified full 18gps 4K Philips cables.
Now no picture. No signal. Plugged direct to LG tele with other cables all similar 4k and no picture. Do get sound.

Tried on another 4k TV and nothing. Only get a brief "Sony" on start up. Draw opens closes fine.
Can't reset as can't get to Home screen. There doesn't appear to be a way of hardware reset.
Player out of warranty but hardly used.

Any help as doesn't seem to be a lot of info on what appears to be a common issue.

*added Lid off and tried reset button on mobo combined with power button and variuos combinations with no success. On a small tv the screen cycles between home screen and blank.

So written off. don't think I'll be buying Sony again.
Have you called Sony Support? If so, what did they say?
 

·
Registered
Joined
·
4,424 Posts
HI there. I was wondering, is the X700 considered an upgrade to the X800 m1? I'd like to have DV support but I don't really want to pay the price of the x800 m2 but I was curious why the x700 is so cheap. If anyone could chime in on that I would appreciate it. Thanks.
Both 800 models have better build quality than the 700. 700 was considered an upgrade from the first 800, by many, because of DV addition. Note: In this day and age of electronics anything can happen to anything at any time, low-end to high-end. If you have trouble sleeping, take out extra warranty.

Good luck. Have fun.
 

·
Registered
Joined
·
192 Posts
I assume you are using the correct HDMI video output on the 800 and not the audio only one...Otherwise, after the player is on, have you tried holding the power button for 10 seconds to turn off, release and then turn back on? Or maybe holding it for 10 seconds on power up ...just to see if that does anything...

If you plug audio only HDMI a message comes up on screen that is is incorrect hdmi. As stated have had lid off and tried reset button, as well as combinations with power button. At one point got flashing power led which appeared to be a hardware reset.

On a standard small tv the screen cycles on and off which is why shows as no signal on the others. So its bin status.
Decided to go back to getting a good Blu Ray Audio Multi Disk player and get a cheap 4k player for now.


FYI there are connectors on board for the 1000.
 

·
Registered
Joined
·
427 Posts
I have a BenQ LK970 projector that does not support HDR.
I need help with these settings on my X800:

HDR Output: Auto or off?

Output Video Resolution: Auto or 4k?

24p Output. Ultra HD BR/ BD-ROM: On/ OFF or Auto?

4k Upscale Setting: Auto 1/ Auto 2/ or Off?

Cinema Conversion Mode: Audio/ or Video?

BD Hybrid Disc Playback Layer: BD or DVD/CD?

Any help would be great! Thanks guys!
 

·
Registered
Joined
·
4,424 Posts
I have a BenQ LK970 projector that does not support HDR.
I need help with these settings on my X800:

HDR Output: Auto or off?

Output Video Resolution: Auto or 4k?

24p Output. Ultra HD BR/ BD-ROM: On/ OFF or Auto?

4k Upscale Setting: Auto 1/ Auto 2/ or Off?

Cinema Conversion Mode: Audio/ or Video?

BD Hybrid Disc Playback Layer: BD or DVD/CD?

Any help would be great! Thanks guys!
This video may help.

 

·
Registered
Joined
·
470 Posts
I have a question for my fellow x800 owners. Do you guys stack any other electronics on your x800? The player is solidly built so I thought maybe I could put my Monster power conditioner on top of it since it dont throw any heat and its light. I have heard of people stacking their electronics so I wondered if it would be ok to do it. Any help would be appreciated.
It looks stackable but I only have small stuff like my Roku and an 8 port ethernet switch sitting on it. Another DVD player would probably be fine too.
 

·
Registered
Joined
·
427 Posts
So on Screen Settings for the BD player should HDR Output be set to "auto" or "off"? MY LK970 projector does not do HDR... so should i set this to "off"?
 

·
Registered
Joined
·
19 Posts
So on Screen Settings for the BD player should HDR Output be set to "auto" or "off"? MY LK970 projector does not do HDR... so should i set this to "off"?
I am wondering the same thing. I have a Benq970 and would like to get this 4K player and enjoy HDR. Is there a way to force this to do HDR similar to the Apple 4K TV? I don't want to have to get the vertex linker and I think doing MadVR with a PC 4K player might be a bit too complicated for me to setup and understand...

-Thanks!
 

·
Registered
Joined
·
192 Posts
If you plug audio only HDMI a message comes up on screen that is is incorrect hdmi. As stated have had lid off and tried reset button, as well as combinations with power button. At one point got flashing power led which appeared to be a hardware reset.

On a standard small tv the screen cycles on and off which is why shows as no signal on the others. So its bin status.
Decided to go back to getting a good Blu Ray Audio Multi Disk player and get a cheap 4k player for now.


FYI there are connectors on board for the 1000.

So bought another X800 mk1 off ebay at a price I couldn't ignore. At least I have the other one for spares....


It's just they do a brilliant job when working....
 

·
Registered
Joined
·
1,157 Posts
I’m digging through this thread to see, was there ever any real answer to the lockup’s, or is it just a fact of life with the 800’s?


Sent from my iPhone using Tapatalk
The past several model years of Sony Bluray and 4K UHD players. That I have owned have all had lockups.

IMHO, this is related to the fact that these players never shut off completely. They remain in a standby mode 24/7.

To reduce the frequency of this occurring. I have connected my X800 and S6500 player on a remote controlled plug in outlet.

You can buy them at amazon for about $5 each. When I am done using the player. I turn it off/standby with an activity within my harmony remote. Then I turn off the power from the plug in outlet using an EYEphone app that controls my Broadlink RMPro2 that transmits the RF code to the remote controlled plug in outlet

https://www.amazon.com/BroadLink-Automation-Universal-Compatible-Smartphone/dp/B01GIXZDKO/ref=sr_1_2_sspa?keywords=rm+pro+2&qid=1561135931&s=gateway&sr=8-2-spons&psc=1

https://www.amazon.com/Etekcity-Control-Wireless-Household-Appliances/dp/B00DQ2KGNK/ref=sxbs_sxwds-deals?crid=2TQTFTD0Z3EIW&keywords=etekcity+remote+control+outlet+wireless&pd_rd_i=B00DQ2KGNK&pd_rd_r=9af41548-27b7-4bc8-a46b-c67474681d0c&pd_rd_w=00sC2&pd_rd_wg=uvOST&pf_rd_p=8ea1b18a-72f9-4e02-9dad-007df8eca556&pf_rd_r=0AJ2EKQBB60NJZEWDBZG&qid=1561136060&s=gateway&smid=A99MZGWBBIGK9&sprefix=Etek+city+re,aps,154
 

·
Registered
Joined
·
4,424 Posts
The past several model years of Sony Bluray and 4K UHD players. That I have owned have all had lockups.

IMHO, this is related to the fact that these players never shut off completely. They remain in a standby mode 24/7.

To reduce the frequency of this occurring. I have connected my X800 and S6500 player on a remote controlled plug in outlet.

You can buy them at amazon for about $5 each. When I am done using the player. I turn it off/standby with an activity within my harmony remote. Then I turn off the power from the plug in outlet using an EYEphone app that controls my Broadlink RMPro2 that transmits the RF code to the remote controlled plug in outlet

https://www.amazon.com/BroadLink-Automation-Universal-Compatible-Smartphone/dp/B01GIXZDKO/ref=sr_1_2_sspa?keywords=rm+pro+2&qid=1561135931&s=gateway&sr=8-2-spons&psc=1

https://www.amazon.com/Etekcity-Control-Wireless-Household-Appliances/dp/B00DQ2KGNK/ref=sxbs_sxwds-deals?crid=2TQTFTD0Z3EIW&keywords=etekcity+remote+control+outlet+wireless&pd_rd_i=B00DQ2KGNK&pd_rd_r=9af41548-27b7-4bc8-a46b-c67474681d0c&pd_rd_w=00sC2&pd_rd_wg=uvOST&pf_rd_p=8ea1b18a-72f9-4e02-9dad-007df8eca556&pf_rd_r=0AJ2EKQBB60NJZEWDBZG&qid=1561136060&s=gateway&smid=A99MZGWBBIGK9&sprefix=Etek+city+re,aps,154
How about just setting Quick Start to OFF?

The Sony's Quick Start mode does allow it to start up faster than all the other players, though. Press the power button, and the Home page appears instantly. And I do mean instantly. Enabling Quick Start also allows you to power on the player remotely via IP, but it does cause the player to consume more power in standby mode.
https://hometheaterreview.com/sony-ubp-x800-ultra-hd-blu-ray-player-reviewed/?page=2
 

·
Registered
Joined
·
4,424 Posts
I’m digging through this thread to see, was there ever any real answer to the lockup’s, or is it just a fact of life with the 800’s?
See above answers. Also, the following.

"The Picture Freezes When the DSEE HX Function is Set to On"

If the picture freezes when playing a DVD on your Blu-ray Disc™ player, follow the steps below to disable the DSEE HX™ audio enhancement function:
Note: Some DVDs are made with a combination of DTS™ 2.0ch and 48 kHz, and the DSEE HX is not compatible with this.
https://www.sony.com/electronics/support/home-video-blu-ray-disc-players-recorders/ubp-x800/articles/00188331
 

·
Registered
Joined
·
2,574 Posts
I’m digging through this thread to see, was there ever any real answer to the lockup’s, or is it just a fact of life with the 800’s?


Sent from my iPhone using Tapatalk
What several owners have found is that it is extremely beneficial to Turn OFF, any and all extra features in the setup menu that are not needed... such as Bluetooth, BD Internet connection, Control for HDMI, Auto Home Network Access Permission, and Remote Start.. etc.. Theory being that possibly these extra features are activating at inopportune times and causing glitches or lockups...
 

·
Registered
Joined
·
1,676 Posts
I’m digging through this thread to see, was there ever any real answer to the lockup’s, or is it just a fact of life with the 800’s?


Sent from my iPhone using Tapatalk
It's an absolute piece of crap, shame on Sony for not recalling what seems to be unable to fixed in firmware, in terms of locking up so bad that the power plug has to be pulled (yes quick start has been turned off since I got it). There should be a class action and full refunds. Today I'm struggling to even get to the startup menu on toy story 4k, just get a ding and pictures of clouds on a blue background, from a fresh boot, top menu button shows this:

Image uploading. Refresh page to view


Sent from my SM-N920V using Tapatalk
 

·
Registered
Joined
·
427 Posts
So with my Sony X800 BD player and my BenQ LK970 projector. When i play a blu ray movie and hit "Display" on the X800 remote it says SDR. But when i hit "Display" with a 4K movie it says HDR->SDR. I think maybe the 4k movie looks better but what does this mean? My BenQ LK970 projector is not an HDR projector.
 
9661 - 9680 of 10127 Posts
Top