AVS Forum banner

41 - 60 of 240 Posts

·
Registered
Joined
·
7,755 Posts
The problem some may be having in Burning ISO files could be caused by any of the following:


1. An old burner without the latest firmware.

2. Poor quality disks. (I like Taiyo Yuden but other quality disks should work)

3. Too high a speed (I suggest using 8x speed)

4. Software problem or computer that is not powerful enough.


I have updated many players and have burned countless ISO files using Burn at Once with not issues. I have used NEC, BenQ, Samsung, & Lite-On burners all with not problems.


Be sure your finalize the disks and check after burning. Make sure you are also using a CD disks not a DVD disk.
 

·
Registered
Joined
·
187 Posts
Looks like Canadian site took down the HD-A1 ISO link...another update coming down the pike?
 

·
Registered
Joined
·
137 Posts

Quote:
Originally Posted by rwestley /forum/post/0


Be sure your finalize the disks and check after burning. Make sure you are also using a CD disks not a DVD disk.


Thats me confused then, because I tried to do the upgrade yesterday using a cd and the player told me it did not recognise the media?


Hmmmmmm
 

·
Registered
Joined
·
5,738 Posts
Discussion Starter #44
If anyone has the A1/XA1 2.2 ISO saved and would like to host it, please let me know and I'll update the original post with the new link. As Arpeggio noted it appears to have been removed from the site.
 

·
Registered
Joined
·
122 Posts
I tried Nero at two different speeds and neither copy was recognized by the Toshiba. So, I tried a right click of my mouse on the 1.6 ISO file and saw an option of "send image to disk" was there. The file copied and was read by the Toshiba XA2. I'm using Windows XP Pro. Maybe it's that easy.
 

·
Registered
Joined
·
7,755 Posts
Darrel, you probably have a disk image burning program installed. I have that option with several programs which I right click. I still like the free program Burn at Once which I sue for most of my ISO burning. I get best results with it.
 

·
Registered
Joined
·
1,479 Posts
Can someone tell me where on the A2 it displays the firmware in place. I bought mine last week and I can't find the information. Also is connecting to the Internet as easy as plugging in an ethernet cable or is there some setup involved?
 

·
Registered
Joined
·
1,302 Posts
I have a new D2 (last Saturday) and I discovered it came with version 1.2!! Amazing because I was able to play all the difficult movies like COM, Happy Feet @ 28 minutes problem area, all the Matrix movies, etc. I did have one lockup upon loading and it was a little slow to boot up (30+ seconds), so I upgraded to 1.6 last night. Just in case, I burned at 2X speed since it was such a small file. Worked like a charm.
 

·
Registered
Joined
·
143 Posts
I tried several times to download the ISO recorder and got cannot open cabinet file required errors every time I tried to open it. Any suggestions?
 

·
Registered
Joined
·
104 Posts

Quote:
Originally Posted by wittangamo /forum/post/0


I had the same error. The player is having a hard time reading the CD.


Got past it by trying different burning software and burning at a slower speed. Nero 7 at 8x didn't work. ISO Recorder at 2x did. Go figure.

ISO Recorder


Finally. It worked!!


ISO RECORDER really worked. NO more error 2007.


Thanks.
 

·
Registered
Joined
·
1,302 Posts

Quote:
Originally Posted by trackpilot /forum/post/0


How'd you know what version it was???

I'm at work right now, but if I remember correctly, you go into the maintenance and click all the things like you are going to update the firmware. You'll see the version along with something else.
 

·
Registered
Joined
·
22 Posts

Quote:
Originally Posted by wittangamo /forum/post/0


I had the same error. The player is having a hard time reading the CD.


Got past it by trying different burning software and burning at a slower speed. Nero 7 at 8x didn't work. ISO Recorder at 2x did. Go figure.

I have been having the same problem with error 2007c00f so I went out and downloaded ISO Recorder. The only problem is that I can't get ISO Recorder to work. When I follow the instructions for ISO Recorder and right click on the iso file I select Copy image to CD. The ISO Recorder CD Recording Wizard pops up with my iso file in the Source box. I have my CD drive selected in the Recorder box and here's the problem. It shows D: blank Writable Nonusable and the Next button is grayed out so I can't go on. The disc in my CD drive is a brand new blank Memorex CD-R. Anybody have any ideas they would be greatly appreciated. Thanks.
 

·
Registered
Joined
·
22 Posts

Quote:
Originally Posted by MORPHIII /forum/post/0


Finally. It worked!!


ISO RECORDER really worked. NO more error 2007.


Thanks.

That's great. If you see my post above I am trying to use ISO Recorder but I can't get it to burn the CD. Could I ask what brand CD are you using. Maybe it doesn't like mine for some reason.
 

·
Registered
Joined
·
104 Posts

Quote:
Originally Posted by Zurbaran1 /forum/post/0


That's great. If you see my post above I am trying to use ISO Recorder but I can't get it to burn the CD. Could I ask what brand CD are you using. Maybe it doesn't like mine for some reason.


Mine are Memorex 52x
 

·
Registered
Joined
·
384 Posts
Shoot, I grabbed the wrong pack off the shelf at Office Depot, and when I got home I saw that I'd bought store brand CD-RWs instead of CD-Rs. Too lazy to return, so I just popped the -RW in the drive, and ISO Recorder worked like a charm. I don't even know what speed I'm using to burn.
 
41 - 60 of 240 Posts
Top