AVS Forum banner

33861 - 33880 of 64785 Posts

·
Registered
Joined
·
1,142 Posts
I don't think I've seen it posted yet but has anyone been getting a black screen with audio when casting? I can even hit the pause button and the menu will pull up perfectly but the actual video doesn't display even after fast forwarding just black with audio. I just have to disconnect and reconnect and it will usually work. I've seen it on both YouTube and Plex. I assume it'll be worked out in the final build, but figured I'd share.
 

·
Registered
Joined
·
64 Posts
I got the patch yesterday. Enjoying the HDR in gaming, etc on the X1S.

After watching the UHD of Into Darkness, I noticed a little SOE and some audio drops from my centre channel (ARC out, bit streaming DTS to my AVR).
 

·
Registered
Joined
·
319 Posts
For me supplied cable of vizio TV works but xb1s I use and have problems. Going to get 2 bj hdmivery soon. A 6 and 4 ft.

Sent from my SM-T320 using Tapatalk
 

·
Registered
Joined
·
247 Posts
So if the TV's VP9 chip can only do 8-bit HDR on Youtube HDR, would I be able to bypass that and do full 10-bit HDR on youtube if I use a chromecast Ultra plugged into HDMI 1-4 on my p75?
 
  • Like
Reactions: dd1994

·
Registered
Joined
·
40 Posts
Believe I've asked this before, but is there any way to remove an input from the on-screen selection display? I have two inputs (ARC Audio on HDMI-1 and Component on COMP) that I never use, and it would be nice to just get rid of them completely. If not, potential firmware update for the future? Just adding an option to the "Inputs" category in the SmartCast application with the ability to disable switching to that input would do the trick! :)
 

·
Registered
Joined
·
1,625 Posts
I have the new 3.0.6.4 update & now I'm getting HDMI blackouts with my PS4 Pro which is fully updated & was working perfectly before the update. It's completely random, & happens in game or even at the home screen, VERY annoying for playing games as you can imagine. Is anyone else on here with a PS4 Pro having the blackouts?
 

·
Registered
Joined
·
64 Posts
Hello Everyone,
After reading the M Series thread (I just picked up an M Series 50' today) it said to refer to the P Series for more on calibration.. is this correct, or is there an M Series Calibration tread.. Link?? Or, can I just use one of the calibration settings here for the P on my M? lol

Thanks, Phil B.
 

·
Registered
Joined
·
741 Posts
Strange thing happened yesterday...all of a sudden across all inputs the picture became super bright and high contrast, all details were blown out in whites and other bright colors, and everyone's face in movies looked like they had a spotlight shining on them. All my settings were the same..Contrast at 50...and changing them didn't fix it. The backlight kept flickering as I think it tried to keep up. Did a factory reset and the screen had a black bar going down the side of it like in the photo. Luckily Matt added me to the update list so when I reset it found the beta firmware and the black line was gone. I have to admit after having my last two Vizios die with video processor problems this did scare me a bit. Anyone else have an issue with blown out video?
 

Attachments

·
Registered
Joined
·
144 Posts
Not sure if it was the latest Vizio update or the latest Shield update, but HDR on Netflix on my Shield is working perfectly.

Sent from my XR6P10 using Tapatalk
 

·
Registered
Joined
·
3,459 Posts
Hello Everyone,
After reading the M Series thread (I just picked up an M Series 50' today) it said to refer to the P Series for more on calibration.. is this correct, or is there an M Series Calibration tread.. Link?? Or, can I just use one of the calibration settings here for the P on my M? lol

Thanks, Phil B.
The M and the P series are very different for calibration. Settings also differ by screen sizes.
Try the Calibrations forum. http://www.avsforum.com/forum/139-display-calibration/ Or use the Vizio supplied Calibirated picture modes both are pretty good.
Good luck.
 

·
Registered
Joined
·
1,422 Posts
So if the TV's VP9 chip can only do 8-bit HDR on Youtube HDR, would I be able to bypass that and do full 10-bit HDR on youtube if I use a chromecast Ultra plugged into HDMI 1-4 on my p75?


Yes chromecast ultra worlks prefect for YouTube hdr on this tv


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,050 Posts
If anyone is having issues with getting a black screen on the PS4, turn the TV off and on. It will take a moment but it should pick the signal back up. I notice this problem happening when changing inputs and going back to the PS4 input. (I usually switch from PS4 to PC every once in a while, which was causing this signal loss).

Has anyone who's asked for it received the beta patch in the last 2 days?

I've seen a few posts saying users haven't been updated, myself now included.

Have they put the brakes on this release? I was really looking forward to less latency on HDR gaming, as the 60ms on the PS4Pro right now is boarderline unplayable :/ 45ms would be a lot better.
Got mine. People keep asking on the thread when they should be asking Matt directly on his profile via message.

And I agree, HDR gaming on this right now is very, very sluggish in terms of input. It is made worse if you are playing a 30fps game where input latency is longer.
 

·
Registered
Joined
·
144 Posts
If anyone is having issues with getting a black screen on the PS4, turn the TV off and on. It will take a moment but it should pick the signal back up. I notice this problem happening when changing inputs and going back to the PS4 input. (I usually switch from PS4 to PC every once in a while, which was causing this signal loss).



Got mine. People keep asking on the thread when they should be asking Matt directly on his profile via message.

And I agree, HDR gaming on this right now is very, very sluggish in terms of input. It is made worse if you are playing a 30fps game where input latency is longer.
I got mine and didn't even know it until I looked at my display information on the cast app.

Sent from my XR6P10 using Tapatalk
 

·
Registered
Joined
·
868 Posts
I actually just order a blue jeans cable to see if there is any chance it helps my ARC issues. I hope it does, but I doubt it since I have tried 4 other "High speed" cables with the same drop outs.

I really am curious what causes ARC issues knowing it isn't bandwidth related.
Here is hoping the Blue Jeans Cable can some how help me when it arrives tomorrow.
Also, if you don't already, turn your TV on first, then your receiver, then the component you plan on using. It usually resolves any handshake issues.
 

·
Registered
Joined
·
868 Posts
Both, was using the Cabernet ones from the AVR to TV and the Certified Premium ones from the source to the AVR



The 20ft cable I just bought was 80 bucks
Yes, longer cables will always cost more.
 
  • Like
Reactions: N T

·
Registered
Joined
·
1,050 Posts
I got mine and didn't even know it until I looked at my display information on the cast app.

Sent from my XR6P10 using Tapatalk
Same here. I woke up the next day after asking Matt, and since I was still in the tweaking process, I noticed my HDR signal on PS4 Pro wasn't messed up anymore. Checked the cast information, and saw I was updated. Was expecting the TV to notify me of the change.

I also noticed my Clear Action motion was more responsive. Prior to the update, my test samples were showing randomly 'pumping' black trails. Now, the trails seem shorter and no longer pumping. A noticeable boost in motion quality.
 

·
Premium Member
Joined
·
1,526 Posts
I am just confused as why you would keep buying the same cable over and over. Buy 2 Cabernet at 45' that do not work the same. So you buy 5 more and expect quality? If cables are that different for the same length then something is wrong with the way they are made. Not that Monoprice stuff is always junk, but when going with a run of 40' I just don't know why you would expect much different. I mean I don't even understand how they get the price that low on a 40foot active cable. I can't even buy the unterminated wire for a run that long for that price. I never actually used a celerity cable though, and I would be pissed if something that cost that much didn't work.
Well, I'm not buying them over and over. It was 2 purchases under a hope that shaving 5' could be the difference of working and not. Turns out I did get one winner.

I bought 5 cause the tv has 5 inputs. So I have options to go source direct when I want to as all the cables seems to work that way. It's just from the preamp where things flake.

I'll be sending the Celerity back today. Only will cost $10 loss to have tried it out.
 

·
Premium Member
Joined
·
1,526 Posts
Has anyone been able to add an HDMI box like a switcher with power in between?
I found this last night.

https://www.conferenceroomav.com/Kramer-/PT-3H2.cfm

It with a couple of the known good Monoprice premium certified cables on each side could be interesting. I might try that just to see if ARC also works through it.
 
  • Like
Reactions: shoman94

·
Registered
Joined
·
4,340 Posts
I want to add some more detail to an earlier post around a bug with the 3.0.6.4 firmware causing my P55 not to turn all the way off. You only notice it in a dark room as you can faintly see there is still content playing on the screen. You have to unplug the TV or wait a random amount of time for it to finally shut off. Sometimes it can be as long as ten minutes. If you try to turn it back "on" turning this time the display wont respond to remote or tablet commands. It's like the display is getting stuck somewhere on the shutdown process. I'm curious if anyone else is having the problem. You would never notice it in a well lit room and I doubt most people try to turn the TV right back on after they turned it off.
 

·
Registered
Joined
·
13 Posts
I noticed the same on my p65. My tablet won't turn the display back on unless I switch to quick start instead of eco.

I also noticed the slight images on the screen in a dark room after shut down... thought it was some weird reflections at first. I just tried powering down now, and didn't notice it, but it's not real dark in the room right now. I'll check it later tonight, I'm off to work now.

I'm ok with a few of these bugs in a beta firmware. The pq on my cable tv alone is noticeably better. I haven't even checked out any hdr gaming on my xb1s yet or checked out any of my DV content. Looking very forward to it this weekend.
 
33861 - 33880 of 64785 Posts
Top