AVS Forum banner

41661 - 41680 of 64785 Posts

·
Registered
Joined
·
149 Posts
What firmware should I currently have in my TV? Is there an eta on the next update? I'm thinking about trying some new calibration settings but don't want to bother if a software update is coming soon?




Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
225 Posts
I'm very surprised by some of the whacky settings people are using here -

For Dolby Vision, use Calibrated or Calibrated Dark with EVERYTHING DEFAULT - Vizio has done a really good job of dialing this thing in - unless you have very expensive software + meter, you are almost certainly making the picture less accurate

The -only- thing you should change is the GAMMA - i.e. Ok to go up to 1.8 in very bright room or down to 2.4 in total dark - although even that has gotten more consistent with recent content and some brighter mastering - I haven't found a need to adjust beyond the 2.1-2.2 settings in a while

Don't even touch the Backlight - it doesn't do what you would expect it to
 

·
Registered
Joined
·
67 Posts
I don't know if this is new, or I just missed it on old firmware for Smartcast. When in "Picture" mode if you click on the words "Picture Mode" you can select a different mode, no more having to cycle through modes with the "Picture" button on the remote.
Dan
 

·
Registered
Joined
·
329 Posts
I don't know if this is new, or I just missed it on old firmware for Smartcast. When in "Picture" mode if you click on the words "Picture Mode" you can select a different mode, no more having to cycle through modes with the "Picture" button on the remote.
Dan
That's been a feature since the app launched.
 

·
Registered
Joined
·
3,034 Posts
I'm very surprised by some of the whacky settings people are using here -

For Dolby Vision, use Calibrated or Calibrated Dark with EVERYTHING DEFAULT - Vizio has done a really good job of dialing this thing in - unless you have very expensive software + meter, you are almost certainly making the picture less accurate

The -only- thing you should change is the GAMMA - i.e. Ok to go up to 1.8 in very bright room or down to 2.4 in total dark - although even that has gotten more consistent with recent content and some brighter mastering - I haven't found a need to adjust beyond the 2.1-2.2 settings in a while

Don't even touch the Backlight - it doesn't do what you would expect it to
Currently touching the backlight is what you want to do, this is per beardontwalk, and shoman. The mid tones are over luminanced, so dropping the backlight down to 30-35 on P65-75, and 40-45 on P55-50, flattens the curve, so that certain luminance values don't get clipped.

This is the case because the last few firmwares caused this bump. So currently lowering the backlight fixes it.

Sent from my 5054N using Tapatalk
 

·
Registered
Joined
·
30 Posts
Wow, I wish it was that simple for me. I have a P50 and a X3300W and nothing I do fixes the DD+ over ARC issues. I've done a factory reset, did the unplug and hold the power reset, set speakers off, changed between CEC and ARC only, set the output to bitstream instead of auto, tried half a dozen different HDMI cables, turned off HDMI subsampling, and nothing fixes the DD+ over ARC audio dropouts for me. I didn't get my AVR until after 3.0.13.5 so I don't know if it would have worked on the earlier firmware but other Denon owners have said ARC worked for them on 3.0.12 but not 3.0.13. It is very frustrating that it works for some people but not for me, maybe something is broken with my TV or AVR. I've pretty much given up at this point and just settle for regular DD 5.1 over optical when casting, but it's a bummer since I have Atmos speakers set up.
Only thing I could get to work with my P65 and X3300W was setting the audio to Bitstream. Everything else is choppy. Problem with Bitstream is that it no longer outputs DD+ to the AVR. I don't have an Atmos setup, so I suppose DD 5.1 over optical would be fine, but I just want things to work they way they are supposed to.
 

·
Registered
Joined
·
76 Posts
Official Vizio 2016 P Series Owners Thread (UHD/HDR/DV) No Price Talk Please

Think I need to send the tablet back to Vizio. After the update, it's just an infinite loop of the splash screen coming up and staying frozen. Anyone else have this issue too?

I finally got it to the Android Recovery screen. Waited until the battery died, then plugged it in, then held the power button and volume down.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
4 Posts
I got a P55 a couple days ago and notice light bleed in the lower left corner. It is only noticeable when the room is dark and screen is dark but it is easy to see even if you aren't looking for it. Images are attached, they are from the beginning of the first episode of Stranger Things if anyone wants to compare.

Is this something that can be improved or fixed with settings?

Does anyone think this is a bad panel or am I being too picky?
 

Attachments

·
Registered
Joined
·
16 Posts
I am waiting for my P75 to arrive and have a question regarding the tv legs. Can they be installed without having to lay the TV flat?
 

·
Registered
Joined
·
1,422 Posts
I am waiting for my P75 to arrive and have a question regarding the tv legs. Can they be installed without having to lay the TV flat?
I wouldn't even attempt to install the legs with the tv flat. The tv requires 2 people to set it up. Lift tv up lower it onto legs and screw them in.
 

·
Registered
Joined
·
3,034 Posts
I got a P55 a couple days ago and notice light bleed in the lower left corner. It is only noticeable when the room is dark and screen is dark but it is easy to see even if you aren't looking for it. Images are attached, they are from the beginning of the first episode of Stranger Things if anyone wants to compare.

Is this something that can be improved or fixed with settings?

Does anyone think this is a bad panel or am I being too picky?
It's not a panel issue, the backlights have shifted out of place. Happens during transport, it can happen during installation as well. If you lay the display, panel facing down. So I suggest you lay the display down on its back, tap on those corners with your knuckle, with a towel to protect the panel. Do this as if your knocking on a window to get someone attention.

The other option is to lower your backlight setting.

Sent from my 5054N using Tapatalk
 

·
Registered
Joined
·
3,961 Posts
I am waiting for my P75 to arrive and have
a question regarding the [Display's] legs.

Can they be installed without having to lay the [Display] flat?

I did this with my P50:

I kept it vertical the whole time, from unpacking, to installing the Feet, to putting it on my Stand.

I rotated it upside down. Installed the Feet. Rotated upright and picked it up and set on my TV/Display Stand.

I don't know if you can do that with the P75.

Even though the manual shows how with two people laying the Display flat, I wonder how much torquing and stress is going on that way vs keeping a Display vertical. :confused:

These Displays should have had built-in handles or recesses to make it easier for one person to carry the smaller size and easier for two people for the larger sizes. :)

How many have squeezed the screen a bit too hard. :eek:

Oh, I purchased a Pedestal and one day will install that.


.
 

·
Registered
Joined
·
3,961 Posts
That's the way it's supposed to work. It doesn't take
much juice to download, but to install it you have
to be at more than 50%. You don't want the Tablet
crashing in the middle of the update.

That would be a problem.

Yeah... a 'Duh' moment there. It came to mind after I made the post. :eek:

Anyway, the install completed and I now have Roasted Marshmallow 6.0.1.

I liked the previous swipe-down Notification 'None' better than what I just
saw a bit ago. I'll try it out some more to see if I'm missing something.


.
 

·
Registered
Joined
·
3,961 Posts
It's not a panel issue, the backlights have shifted out of place.
Happens during transport. It can happen during installation as well.
If you lay the display, panel facing down.

:eek: What? Really? Are these Displays that fragile? :eek:



.
 

Attachments

·
Registered
Joined
·
4 Posts
It's not a panel issue, the backlights have shifted out of place. Happens during transport, it can happen during installation as well. If you lay the display, panel facing down. So I suggest you lay the display down on its back, tap on those corners with your knuckle, with a towel to protect the panel. Do this as if your knocking on a window to get someone attention.

The other option is to lower your backlight setting.

Sent from my 5054N using Tapatalk
Thanks for the tips! I tried knocking on the screen as suggested and it helped a little. This bleeding issue is the only thing I wish was better with this TV, everything else has been great. The bleeding is confined to a small and less important part of the screen too. New pictures with slightly less bleeding are attached. The issue is also exaggerated when pausing so a third picture is included that shows how it normally looks when watching content.

I will most likely keep the TV because I think it would cost me about $200 to ship it back and that's more than a third of my net cost for buying the TV.
 

Attachments

·
Registered
Joined
·
19 Posts
Is the full factory reset different than unplugging, holding the Power button for a bit, then plugging back in? If it is, then I will try that today.

My router is a TP-Link AC1750 Archer C7 running OpenWRT.
Archer C7 is a great router, especially with OpenWRT, good man. Yes, I believe a full factory reset is initiated from the tablet deep in the settings. The tell-tale sign for me was having to rename the TV as if for the first time. Just for good measure, I also uninstalled all updates to the SmartCast app and reinstalled them just to get a fresh, all around start. I really think the DHCP reservations are quite important with this TV. I just switched routers and internet providers but kept all my DHCP reservations the same, and the TV has remained solid despite all the network changes.
 

·
Registered
Joined
·
242 Posts
Yeah... a 'Duh' moment there. It came to mind after I made the post. :eek:

Anyway, the install completed and I now have Roasted Marshmallow 6.0.1.

I liked the previous swipe-down Notification 'None' better than what I just
saw a bit ago. I'll try it out some more to see if I'm missing something.


.
I am still awaiting for my update. So far nothing.
 
41661 - 41680 of 64785 Posts
Top