AVS Forum banner

57681 - 57700 of 64796 Posts

·
Registered
Joined
·
4,094 Posts
Well exchanged the tv at Costco. This one is the same week made (40). The banding is better. But still there unfortunately. Don’t notice it at all watching regular tv. But it is evident watching hockey and watching some olympics like cross country with the white background. Only notice it also sitting off axis. Not head on. Not sure if there are anymore tips to minimize it. I don’t mind continuing to exchange panels at Costco but I guess my question is... is there a perfect panel or am I going to always have some amount?
All LED displays have some level of off uniformity. I would say that if you have to sit off axis to see it, then keep it. It's a waste of time to find a perfect panel. They don't exist.
 

·
Registered
Joined
·
314 Posts
All LED displays have some level of off uniformity. I would say that if you have to sit off axis to see it, then keep it. It's a waste of time to find a perfect panel. They don't exist.
Thanks. Probably will keep this one. They had two left. One was another 40 week and the tv was on the other so I couldn’t see that one. Didn’t have an issue with my js8500 like this but that had moderate light bleed from the edge lit so guess gotta weigh everything
 

·
Registered
Joined
·
6,719 Posts
Agreed, I'd keep it. I was watching the Olympics as well (snowboarding), and didn't notice any banding while within 15-degrees dead on. Went about 40-degrees off-axis, and could see it. Not a big deal for me.
 

·
Registered
Joined
·
314 Posts
Agreed, I'd keep it. I was watching the Olympics as well (snowboarding), and didn't notice any banding while within 15-degrees dead on. Went about 40-degrees off-axis, and could see it. Not a big deal for me.
Watching the pens game tonight this one is def better than the last one
 

·
Registered
Joined
·
216 Posts
Watching the pens game tonight this one is def better than the last one
I see them when I am watching head on. Dont see them at all on normal content. Very slightly on hockey if I'm looking. But noticible on skiing and blue skys.

Unfortunately I'm am pretty sure there are no P75s to trade it for.
 

·
Registered
Joined
·
8,210 Posts
I see them when I am watching head on. Dont see them at all on normal content. Very slightly on hockey if I'm looking. But noticible on skiing and blue skys.

Unfortunately I'm am pretty sure there are no P75s to trade it for.
Try massaging the panel with a microfiber cloth. My is at least 75% better. I have to look for it to see it now.

Sent from my LG-V30 using Tapatalk
 

·
Registered
Joined
·
216 Posts
Try massaging the panel with a microfiber cloth. My is at least 75% better. I have to look for it to see it now.

Sent from my LG-V30 using Tapatalk
Any particular kind? I Am not a MF expert but I have seen microfiber that comes with glasses and is "flat" ( And pretty small) and I have larger car wash style. They have nap to them.
 

·
Registered
Joined
·
8,210 Posts
Any particular kind? I Am not a MF expert but I have seen microfiber that comes with glasses and is "flat" ( And pretty small) and I have larger car wash style. They have nap to them.
I have a bunch my car and the wife had some for dishes. They are just standard hand towel size clothes.

Sent from my LG-V30 using Tapatalk
 

·
Registered
Joined
·
465 Posts
Still love my P50, but one thing is starting to annoy me. My optical audio-out is constantly changing to PCM. At least once a day I'm having to go switch it back to bitstream. Does anyone else have this problem, or a recommended solution?

Thanks for any help
Yes. My P65-C1 goes via ARC to my DENON AVRX4300H and the audio on the TV would always be on "PCM". I noticed recently, every time I check the TV audio setting, it shows "AUTO". I will change to either "Dolby Digital" or "Bit Stream". Not sure which is better.
 

·
Registered
Joined
·
190 Posts
I was just reading where it stated all 4k TV's output at 4k regardless the source content (if the source is not 4k the TV will always upscale to 4k). For example, If I am playing a 1080p source and I press the Info button, it is stating the source content is 1080p not that the display is outputting 1080p.

Is this true, have I been misunderstanding how our TV's function this entire time?
 

·
Registered
Joined
·
279 Posts
Yes

I was just reading where it stated all 4k TV's output at 4k regardless the source content (if the source is not 4k the the TV will always upscale to 4k). For example, If I am playing a 1080p source and I press the Info button, it is stating the source content is 1080p not that the display is outputting 1080p.

Is this true, have I been misunderstanding how our TV's function this entire time?
Yes, Info displays the content source resolution and type (Normal, HDR(10), Dolby Vision), not the resolution output, which is always 2160p.
 

·
Registered
Joined
·
202 Posts
I was just reading where it stated all 4k TV's output at 4k regardless the source content (if the source is not 4k the TV will always upscale to 4k). For example, If I am playing a 1080p source and I press the Info button, it is stating the source content is 1080p not that the display is outputting 1080p.

Is this true, have I been misunderstanding how our TV's function this entire time?
Think of it this way: The resolution of the TV is 4K aka 3840x2160. The only way an image can fill the whole screen is if it uses all of the pixels that make up that 3840x2160 resolution, so the only way a source that is lower than that native resolution can fill the screen is if it is upscaled. If it was only displaying a 1080p feed without upscaling it to 4K it would only fill a small box in the middle of the screen.
 

·
Registered
Joined
·
1,201 Posts
  • Like
Reactions: blatz8

·
Registered
Joined
·
3,461 Posts
Those who have a google home with this tv know you can tell google home to play a youtube video, and the tv will automatically turn on and play it.

So, why can't we do this??? Or mine won't do it?

display-your-weather-forcast-on-chromecast-with-google-home
Are you saying your Google Wireless Speaker & Home Assistant does allow you to get YouTube video on your Vizio? Or are you saying you can't get Google's Wireless Speaker to work? I find your question unclear.
 

·
Registered
Joined
·
4,094 Posts

·
Registered
Joined
·
1,201 Posts
Are you saying your Google Wireless Speaker & Home Assistant does allow you to get YouTube video on your Vizio? Or are you saying you can't get Google's Wireless Speaker to work? I find your question unclear.
Correct, but you don't need home assistant (what does that do?)

All you need a a google home and you can say "Hey google, Play the Eagles on Youtube on my TV" and it will do it, even when the tv is off.
 

·
Registered
Joined
·
3,461 Posts
Correct, but you don't need home assistant (what does that do?)

All you need a a google home and you can say "Hey google, Play the Eagles on Youtube on my TV" and it will do it, even when the tv is off.
The product's full name is Google Home Wireless Speaker & Home Assistant.
 

·
Registered
Joined
·
1,788 Posts
I was just reading where it stated all 4k TV's output at 4k regardless the source content (if the source is not 4k the TV will always upscale to 4k). For example, If I am playing a 1080p source and I press the Info button, it is stating the source content is 1080p not that the display is outputting 1080p.

Is this true, have I been misunderstanding how our TV's function this entire time?


If it does not output/convert to 4k, you'd only be using a 1/4 of the pixels on a 1080P source. ;)
 

·
Registered
Joined
·
149 Posts
I've been tinkering with a Harmony Hub for several months now but I can't seem to get it to consistently power on my Vizio P-75. I have the hub sitting about 8 ft away from the TV but it's pointed directly at it and all my other components work fine. When it does power on the TV I've actually managed to get the Hub to switch to the correct inputs as needed but just getting it to come on is a challenge. Does anyone have any recommendations?
 

·
Registered
Joined
·
53 Posts
I've been tinkering with a Harmony Hub for several months now but I can't seem to get it to consistently power on my Vizio P-75. I have the hub sitting about 8 ft away from the TV but it's pointed directly at it and all my other components work fine. When it does power on the TV I've actually managed to get the Hub to switch to the correct inputs as needed but just getting it to come on is a challenge. Does anyone have any recommendations?
I have one as well, and it's three shelves below the TV and it works perfectly all the time. Have you tried to put one of the infrared emitters near the TV's IR receiver?
 
57681 - 57700 of 64796 Posts
Top