AVS Forum banner

64901 - 64920 of 64990 Posts

·
Registered
Joined
·
3,547 Posts
My P75-C1 died a couple months ago.....

I wanted the new 75" P - X Quantum or whatever they call it now, but not hearing great things. Then looked at X900H, now thinking about 77" LG CX OLED b/c of the $2200 reimbursement. Trying to future proof as much as I can and have at least 75" but no bigger than 82", want Dolby Vision, HLG, HDR10, would like HDR10+ but don't seem to find any that have all 4 HDR standards. Leaning toward LG CX.

Thoughts?
I have read good things about the TCL 8 Series.
 

·
Registered
Joined
·
110 Posts
I seem to have lost Smartcast today. It was there after the recent firmware update. No a major loss for me with my 4 other streamers.
What's the story with smartcast, nowadays everytime i go to smartcast i get a red exclamation mark.
I bring up vudu with the remote and then exit and smartcast is back.
Annoying.
 

·
Registered
Joined
·
18,583 Posts
What's the story with smartcast, nowadays everytime i go to smartcast i get a red exclamation mark.
I bring up vudu with the remote and then exit and smartcast is back.
Annoying.
A lot of us have similar issues. I think there are a number of things going on here, including the recent firmware update and that Vizio's Smartcast system just plain sucks.
 

·
Registered
Joined
·
110 Posts
A lot of us have similar issues. I think there are a number of things going on here, including the recent firmware update and that Vizio's Smartcast system just plain sucks.
Thanks for the update, hopefully it gets resolved soon, as it is annoying.
Do we know if other Vizio TVs that don't have the same firmware are experiencing the same issue? That would eliminate firmware being the culprit.
 

·
Registered
Joined
·
18,583 Posts
Thanks for the update, hopefully it gets resolved soon, as it is annoying.
Do we know if other Vizio TVs that don't have the same firmware are experiencing the same issue? That would eliminate firmware being the culprit.
I will say that Smartcast is not going to be any faster on any of the newer Vizio models because it's HTML5 based- the issues we're seeing (the red exclamation point) is coming from the server side. Having apps run from the server side is just a terrible way of doing things. You're better off either just using Chromecast or Airplay from another device. (either that or use a Shield or something)
 

·
Registered
Joined
·
3,975 Posts
Notice:

In SmartyPantsCast, If anyone has just the White Exclamation Point, circled in Red on the center of the screen, check for a 'Software Update'. I got the isolated White Exclamation Point, circled in Red last night. I looked for a Software/Firmware Update, and sure enough, there was one. It downloaded, then downloaded 5 other items.

Then, SmartyPantsCast returned.

3040871


3040872


3040873


3040874


3040875


3040876


3040877


3040878
 
  • Like
Reactions: rightintel

·
Registered
Joined
·
406 Posts
Notice:

In SmartyPantsCast, If anyone has just the White Exclamation Point, circled in Red on the center of the screen, check for a 'Software Update'. I got the isolated White Exclamation Point, circled in Red last night. I looked for a Software/Firmware Update, and sure enough, there was one. It downloaded, then downloaded 5 other items.

Then, SmartyPantsCast returned.

View attachment 3040871

View attachment 3040872

View attachment 3040873

View attachment 3040874

View attachment 3040875

View attachment 3040876

View attachment 3040877

View attachment 3040878
I'm avoiding updating since clear action finally works again on my p55. Don't want it to stop already so I took that tv offline lol

Sent from my SM-G965W using Tapatalk
 

·
Registered
Joined
·
3,172 Posts
It seems the latest update includes some a image processing update. Banding that appeared in some low bit rate content, seem to take advantage of the 12 bit image processing in the 2016 models.

Sent from my LGMP450 using Tapatalk
 

·
Registered
Joined
·
18,583 Posts
It seems the latest update includes some a image processing update. Banding that appeared in some low bit rate content, seem to take advantage of the 12 bit image processing in the 2016 models.

Sent from my LGMP450 using Tapatalk
Amazing. We should have pandemics more often. Some bored tech guys go back and start solving problems from 4yrs ago.

That said, before I update does Clear Action still work?
 

·
Registered
Joined
·
406 Posts
How do I know if CA is working, I haven't in years?
When connected to an HDMI source, turn on clear action and have a light/bright/white background. It should be make the flicker more noticeable.
Display will dim and flicker = CA works
Display will just dim =CA broken

Sent from my SM-G965W using Tapatalk
 

·
Registered
Joined
·
406 Posts
It seems the latest update includes some a image processing update. Banding that appeared in some low bit rate content, seem to take advantage of the 12 bit image processing in the 2016 models.

Sent from my LGMP450 using Tapatalk
I'll test this by rewatching that dark GOT episode from season 8

Sent from my SM-G965W using Tapatalk
 

·
Registered
Joined
·
3,172 Posts
When connected to an HDMI source, turn on clear action and have a light/bright/white background. It should be make the flicker more noticeable.
Display will dim and flicker = CA works
Display will just dim =CA broken

Sent from my SM-G965W using Tapatalk
Yeah, it flickers and dims once when turned on. it doesn't stay dim or continously flicker.
 

·
Registered
Joined
·
18,583 Posts
What seemed to work, is reduce judder at 7 with Clear Action on.
Sounds like it still works. The default for reduce judder is 5 with game mode on. I don't really notice the flickering with clear action, but the screen is dim. Maybe I should factory reset my TV again. I'll do it after the next update.

The one good thing about the last update is that Airplay2 now works right from my iPad, Dolby Vision+Atmos, extras even work for iTunes content, so that means I can sell my ATV4k.
 

·
Registered
Joined
·
3,172 Posts
Sounds like it still works. The default for reduce judder is 5 with game mode on. I don't really notice the flickering with clear action, but the screen is dim.
What I see, initially is what looks like motion artifacts. Then seconds later the artifacts go away and the picture is clear, but the motion is smooth. It seems like frames are lost without both on, its the closest I've seen motion so smooth it mimics watching live animals play at a zoo. (Watching Spears and Munsil UHD HDR benchmark demo material)
 

·
Registered
Joined
·
406 Posts
What I see, initially is what looks like motion artifacts. Then seconds later the artifacts go away and the picture is clear, but the motion is smooth. It seems like frames are lost without both on, its the closest I've seen motion so smooth it mimics watching live animals play at a zoo. (Watching Spears and Munsil UHD HDR benchmark demo material)
I guess I'll take the risk it the image processing is good

Sent from my SM-G965W using Tapatalk
 
64901 - 64920 of 64990 Posts
Top