AVS Forum banner

64941 - 64960 of 64994 Posts

·
Registered
Joined
·
69 Posts
Hey everyone. My P75-C1 has been freezing a lot more lately. I have CEC, ARC, etc turned off on all my devices. Has anyone had success with this issue by replacing the main board? I don't want to swap boards and still have the problem persist.
 

·
Premium Member
Joined
·
1,244 Posts
Hey everyone. My P75-C1 has been freezing a lot more lately. I have CEC, ARC, etc turned off on all my devices. Has anyone had success with this issue by replacing the main board? I don't want to swap boards and still have the problem persist.
Yes.

I had freezes with unexplained reboots and a main board fixed the issue last year. FWIW, I also had to do the same repair to my parent's 55" P this summer. I'd say it's pretty obvious that Vizio shipped a ton of TVs with crappy hardware.

My problem with re-boots started to re-appear recently but a full reset after the recent firmware update seems to have fixed the latest problem....for now.
 

·
Registered
Joined
·
546 Posts
I entered a service menu at one point that had a backlight test that would flash all of the led zones to see if they were all working, but I can't seem to find the post or how to get to that menu again. Anyone? Edit: It's MENU-1-9-9-9-Return, at least on my P55-E1.
 

·
Registered
Joined
·
3,172 Posts
I entered a service menu at one point that had a backlight test that would flash all of the led zones to see if they were all working, but I can't seem to find the post or how to get to that menu again. Anyone? Edit: It's MENU-1-9-9-9-Return, at least on my P55-E1.
Thats correct, I used it to calibrate color temperature on my P55-C1.
 

·
Registered
Joined
·
3,547 Posts
I entered a service menu at one point that had a backlight test that would flash all of the led zones to see if they were all working, but I can't seem to find the post or how to get to that menu again. Anyone? Edit: It's MENU-1-9-9-9-Return, at least on my P55-E1.
Do you keep the Menu button pressed on the Remote when you do the sequence? I press Menu and get the normal Vizio screen menu.
 

·
Registered
Joined
·
18,583 Posts
The Apple TV app is really the best app on the Vizio by far. They should really just abandon the Smartcast interface and use Apple TV instead. Too bad they can't do this.

Being that I own an iPad there really is no reason to keep my Apple TV 4k now.
 

·
Registered
Joined
·
3,547 Posts
My apologies, it doesn't work under the SmartCast input. A HDMI input is required. The normal menu will switch to the factory menu after 1999 return. Remember to stay away from Aging mode.
I was trying it on an HDMI input. I have video streamers so rarely use Smartcast. Thanks nonetheless.

Edit: I got into that Menu, I had to get actively using/viewing on an HDMI port.
 

·
Registered
Joined
·
3,172 Posts
I was trying it on an HDMI input. I have video streamers so rarely use Smartcast. Thanks nonetheless.

Edit: I got into that Menu, I had to get actively using/viewing on an HDMI port.
Only part of that menu I use, is the color temperature, internal patterns and I tried the backlight test. There is no better patterns to use than the ones created specifically for the display, if your calibrating that is.

Sent from my LGMP450 using Tapatalk
 

·
Registered
Joined
·
3 Posts
Hi everyone -- first time poster here.

I have a Vizio P50-C1 TV which is not used very often. I vaguely recall that in the past years, I was able to run the TV in HDR mode without any problems. However, just recently, I discovered the TV has been displaying in SDR mode. When I tried to switch it back to HDR, the color/contrast is very off -- the display comes out very washed out whites and the blacks are grey.

The TV is hooked up to my 4k Apple-TV and Vizio Soundbar. I have performed a factory reset on all 3 components but its still the same. The UHD is turned on for the HDMI port.

The first photo below is SDR. The display seems very crisp to my eyes. The second photo is HDR -- and you can notice how washed out the colors are.

Can someone assist? Thank you in advance.

SDR mode:
3045227



HDR mode:
3045228
 

·
Registered
Joined
·
3,172 Posts
Hi everyone -- first time poster here.

I have a Vizio P50-C1 TV which is not used very often. I vaguely recall that in the past years, I was able to run the TV in HDR mode without any problems. However, just recently, I discovered the TV has been displaying in SDR mode. When I tried to switch it back to HDR, the color/contrast is very off -- the display comes out very washed out whites and the blacks are grey.

The TV is hooked up to my 4k Apple-TV and Vizio Soundbar. I have performed a factory reset on all 3 components but its still the same.

The first photo below is SDR. The display seems very crisp to my eyes. The second photo is HDR -- and you can notice how washed out the colors are.

Can someone assist? Thank you in advance.

SDR mode:
View attachment 3045227


HDR mode:
View attachment 3045228
You need to check your HDMI UHD full color setting and turn it on, and set the ATV to 4k SDR and match range.

Sent from my LGMP450 using Tapatalk
 

·
Registered
Joined
·
3 Posts
You need to check your HDMI UHD full color setting and turn it on, and set the ATV to 4k SDR and match range.

Sent from my LGMP450 using Tapatalk
Sorry, I forgot to mention that UHD HDMI is set to on already.

But what do you mean set ATV to 4k SDR and match range? My SDR is displaying just fine. But the HDR colors are off.
 

·
Premium Member
Joined
·
1,244 Posts
The TV is hooked up to my 4k Apple-TV and Vizio Soundbar. I have performed a factory reset on all 3 components but its still the same. The UHD is turned on for the HDMI port.
Is the ATV directly connected to the Vizio? I'm wondering if the soundbar or a cable in in the chain is causing an issue here? Also are both the TV and ATV running updated software?

FWIW, I run my ATV in Dolbyvision 100% of the time. HDR (without match range or frame rate) also works fine.
 

·
Registered
Joined
·
3 Posts
I found a solution.

Originally, I had the ATV HDMI running to the input of the Vizio Soundbar, then HDMI output to the Vizio P50-C1 TV. This was problematic and could not give me the proper HDR setting. In fact, this setup doesn't even give me the Dolby 4k option.

So, with some of your ideas, I tried to connect the ATV directly to the P50. With this, I was able to get Dolby 4k and proper HDR without issues. Then, I connected my Vizio soundbar by connecting it directly to the TV (and not have ATV run through it like before).

All is working well now! Thank you.
 

·
Registered
Joined
·
3 Posts
The Apple TV app is really the best app on the Vizio by far. They should really just abandon the Smartcast interface and use Apple TV instead. Too bad they can't do this.

Being that I own an iPad there really is no reason to keep my Apple TV 4k now.
It’s probably had the most recent development. So far so good other than watching Tehran. Tried directly in the Apple TV app and airplay, neither works properly. Completely distorted or black most of the time making it unwatchable.

Anyone else run into this?
 

·
Registered
Joined
·
18,583 Posts
It’s probably had the most recent development. So far so good other than watching Tehran. Tried directly in the Apple TV app and airplay, neither works properly. Completely distorted or black most of the time making it unwatchable.

Anyone else run into this?
I've had similar problems with the Apple TV app. Do a soft reset- unplug the TV, hold down the power button for 10 secs and then plug the TV back in. That fixed it for me.
 

·
Registered
Joined
·
3,975 Posts
The dreaded day has come. My P50-C1 is dying. Lost image last night during a YouTube video. I pressed 'Menu' and nothing visible was onscreen. :eek:

I turned off the Display and back on. Pic returned, albeit with many horizontal lines and other artifacts flickering. I slapped the Display a few times, telling to wake up out of its stupor. It didn't listen, but... there was flashing and flickering with each slap.

I'll open it up soon and hope it's just a loose connector. :cry:


Anyone have success after replacing all 3 boards? A new P50-C1 somewhere out there yet sitting around? A TCL equivalent? What features do I lose if I go with an M-Series?
 

·
Registered
Joined
·
18,583 Posts
I want mine to die so I can get a full refund from Costco. :ROFLMAO:

Some of the cheaper TCLs are better than the old Vizio P series. Honestly, I don't think most people in this thread would buy another Vizio- we know better.
 
64941 - 64960 of 64994 Posts
Top