AVS Forum banner

65261 - 65280 of 65300 Posts

·
Registered
Joined
·
10,369 Posts
Anyone watch or watching Umbrella Academy? There are a lot of scenes where HDR is shining. One that really stands out for me is in Episode 5 season 2. Not to spoil anything from the show, but it's about half way through where Diego is speaking to Luther, and Diego is basically blocking and unblocking the sun with his head as he speaks. That sun is bright... 😎🌞 Watching via internal app, so this is DV.
I saw that show when it was first released and I remember that one being really good in the 4k and HDR department.
 

·
Registered
Joined
·
3,275 Posts
I saw that show when it was first released and I remember that one being really good in the 4k and HDR department.
Vizio has done some really good optimizations to SmartCast HDR or PQ Curve performance coming from their server. Vudu has already updated its servers to support SC 4.0. It appears Neflix requires a firmware update from Vizio to us.

Sent from my LGMP450 using Tapatalk
 

·
Registered
Joined
·
247 Posts
My 4 year old P65 started acting up yesterday. At first it seemed to have lost the display name and also had a pop up suggesting a new remote was needed to navigate the apps. That was weird, but I proceeded to stream a YouTube video. The screen was acting up and eventually went out and turned all purple and blue on me.

I then unplugged the tv. When I restarted, it started to constantly turn on and off. After coming to Reddit and here, I see this seems to be common and may be a sign it's shot.
I left it unplugged, held in the power button a bunch and let it sit over night. Today it powered up, stayed on and I was actually able to cast to it. However, it started acting up again, went to the screen went to purple and blue again and then back to the reboot loop.

It seems it's a board issue like the others. Where is everyone having luck finding a board? I see they are out of stock. Ebay has some refurbished ones and one seller that will rebuild your board for $100. Not sure what to do with this thing.

What I find odd, 3 or 4 other people chimed in on my Reddit post with the same experience starting yesterday...
A follow up to this from yesterday...I pulled my TV off the wall and experimented with a few things I saw here and elsewhere. I first removed the plastic film on the main board as recently shared here. It seemingly worked, but briefly crashed again. I had read elsewhere that someone though disconnecting the wifi module would solve the issue. I tried that. Using a external chromecast I streamed some content and the display seemed to be working fine for about 10 minutes. I powered it off and it turned itself back on right away, so that wasn't a good sign. I then started watching some content again and sure enough it crashed.

This morning on my Reddit thread another user was going to use heat to re-flow the solder connections on the main board. He had read about putting the whole board in the oven. When researching that, I found a youtuber who used a heat gun and focused on the back side of the main board where the chips sit. I did this for about 5 minutes with my heat gun this morning. I let it cool down, re-assembled and so far it's working perfect. Kinda crazy. Who knows how long this will last and I had to get to work. But it was powering on and off just fine, I was streaming again through the internal cast, etc.
 

·
Registered
Joined
·
128 Posts
My P65 after no issues for a 4 years today acted up, first the screen colors went weird with lines all over,
I pressed the menu on the TV and the menu showed up ok, my first thoughts were oh, it's the input, not the TV, I selected reboot TV option.
And that was it, it did not power back on, then I unplugged and did the drain dance, plugged it back.
Power from the tv panel did not power it on, but it did respond to the remote, and the power led came on (roughly 20-30 seconds or so), it eventually went black again, (The TV never really showing anything)
It did this few times, now it does not even respond to the remote.
The unplug, / drain / plug routine does not seem to be doing much anymore.

Contacted Costco Excellence Plus (I have the Costco 2 years + 3 years Excellence plan)
They will send a technician.

Anyone here have any experience with Excellence plan / technicians they send?
Reading up this forum there seems to be shortage of boards, do they happen to have access to boards?

Any suggestions?
Thanks
 

·
Premium Member
Joined
·
1,408 Posts
Reading up this forum there seems to be shortage of boards, do they happen to have access to boards?

Any suggestions?
Thanks
Personally, I’d hope they didn’t have a board. 😉
 
  • Like
Reactions: JamHandMan

·
Registered
Joined
·
128 Posts
If I would be refunded because the TV is not repairable, what is the recommended TV that would be equivalent quality or better, size 65" +

Thanks
 

·
Registered
Joined
·
70 Posts
If I would be refunded because the TV is not repairable, what is the recommended TV that would be equivalent quality or better, size 65" +

Thanks
I'd go with Sony X90CH
 

·
Premium Member
Joined
·
1,408 Posts
I'd go with Sony X90CH
FWIW, that's what I did and that TV is also marketed as the X900H in North America depending on the store.

Sony still does not have all their HDMI 2.1 issues sorted out with that set but if you are not a 4K/120fps gamer I'd say the Sony has slightly better picture quality and far better motion handling than the 2016 P, but I think the P is still brighter at peak HDR levels.
 

·
Registered
Joined
·
70 Posts
FWIW, that's what I did and that TV is also marketed as the X900H in North America depending on the store.

Sony still does not have all their HDMI 2.1 issues sorted out with that set but if you are not a 4K/120fps gamer I'd say the Sony has slightly better picture quality and far better motion handling than the 2016 P, but I think the P is still brighter at peak HDR levels.
At least it has HDMI 2.1 capability, unlike A8H OLED. It's interesting that you think P-series is brighter. I'm looking to upgrade sometime this year, but hopefully can get an OLED once the prices come down a bit.
 

·
Registered
Joined
·
128 Posts
Thank you guys @bagd0003 and @bluechunks.
I was doing very basic research and was indeed looking at Sony X900H, along with Samsung Q70 or Q80 and LG OLED CXP
I prefer the larger size , but of course that is more expensive.
I either would go with 65" LG OLED CXP or 75" Sony X900, on Sammy Side, I prefer Q80, but Costco does not carry it, and I like Costco's Warranty, so I'm limited to what they have.

Should I go Oled 65" or Sony 75"
Opinions?
Thanks
 

·
Premium Member
Joined
·
1,408 Posts
Is it worth going 75" X950H over 75" X900H, it's $800 CDN more
$2500 vs $3300
65" X900 is $1600
I think that's for you to decide. (We are getting way off topic at this point from the P-series but I voted with my pocketbook and went with the 85" 900 vs the 75 or 65 950.)
 
  • Like
Reactions: 1badabing2005

·
Registered
Joined
·
516 Posts
I'd go with Sony X90CH
I have the P65-C1 and recently tried the 85" Sony XBR90CH from Costco. Very disappointed in brightness. Bought the Hisense 85" H6510G and compared it side by side at the same time as the Sony 90CH.

My family and I all preferred the Hisense over the Sony. Crazy, but true.
 

·
Registered
Joined
·
516 Posts
Is it worth going 75" X950H over 75" X900H, it's $800 CDN more
$2500 vs $3300
65" X900 is $1600

Thanks
Agreed. I picked up the 85" Sony 90CH from Costco for $2k. I have not seen any 950 Sony's for a discounted price. I would love to have the 950H because it is so much brighter.
Ended up returning it for the 85" Hisense for $1k.

I moved the P65-C1 up to the man cave.
 

·
Registered
Joined
·
128 Posts
Agreed. I picked up the 85" Sony 90CH from Costco for $2k. I have not seen any 950 Sony's for a discounted price. I would love to have the 950H because it is so much brighter.
Ended up returning it for the 85" Hisense for $1k.

I moved the P65-C1 up to the man cave.
I don't see 85" Hisense at Canadian Costco, not that it fits on my wall
.
But I'm interested in the 75" if it is good.
There are so many models, which one is the good one?

Thanks
 

·
Registered
Joined
·
516 Posts

·
Registered
Joined
·
1 Posts
Ordered a new mainboard off eBay yesterday and the seller sent a message asking me to confirm that it was the right part number by sending a pic of the board in my TV. So I had to take it apart and snap a pic of the board, and while I was in there, I hosed out the little bit of dust inside with some canned air for good measure. Got it all back together and hooked it back up just to see if it made any difference. It came on once, immediately scrambled the picture, then turned itself off. Now my P50-C1 won't turn on at all. You plug it in, the power light blinks once, then it does nothing. I got it to turn on once more and it showed the Vizio logo, then boot-looped, but since then nothing. Somehow, removing the back panel and reassembling it made it WORSE. :LOL:

Oh well. The new mainboard will be here Tuesday and I'll give that a shot. But this new behavior now has me wondering if it's actually the power board causing the problem. Guess I'll find out Tuesday night!
I have the same P50-c1(LTMWTNAS)and have the same issue it blinks once and it’s completely dead but I can see the voltages are good from the power board side. Could you share where you bought the main board from eBay ? And did you find any workarounds before finding.
 
65261 - 65280 of 65300 Posts
Top