AVS Forum banner

13281 - 13300 of 64796 Posts

·
Registered
Joined
·
650 Posts
I've kept up with the thread BUT just to clarify something that's come up in the last few threads...

Does the 75'' P Series while still imperfect have fewer known bugs/problems than the 65''? Thanks!



-Vader
 

·
Registered
Joined
·
7,068 Posts
I've kept up with the thread BUT just to clarify something that's come up in the last few threads...

Does the 75'' P Series while still imperfect have fewer known bugs/problems than the 65''? Thanks!



-Vader
Do you mean uniformity? We have been talking about this for the last several pages.

software bugs we've been talking about this to.


I will reccomend to read post one ,Is made to answer every possible question to avoid repeating posts.


Losservatore-
 

·
Registered
Joined
·
116 Posts
We've all heard you. This isn't the place to get your way. We're just a bunch of owners with varying opinions about what you're concerned with. It's like you're lobbying us to march on Wall Street with you or something. Try an exchange. You have no idea whether or not your next display will have a yellow band. A vast majority of P65 buyers have never been near AVS so it's not logical to think that all the existing P65's have problems. I don't care for your yellow streak. I would probably exchange it personally rather come here and waste away complaining about it. If you get 2 or 3 sets via exchange that don't improve.... well, you tried.

The P75's are not perfect btw.
I've owned a P-65 since April 1st, got it through the Best Buy site. I can tell you for a fact that I don't have a "yellow band" problem in my panel. I've seen for weeks posts about this mysterious yellow banding issue, but I haven't seen it on my P-65 under any conditions, not with an all-white solid background, not with black and white material, not with DV, not with cable, not while watching sports, including hockey, not even during test patterns... I'm OCD, so I've even stared at the screen with a magnifying glass, up close...
And nope, no evidence of yellow band that I can see; so I know it's not a problem affecting "every single p-65"...
 

·
Registered
Joined
·
492 Posts
One question: I had all of my sources plugged in my AVR (Yamaha RXV667), then a single cable routed to the TV, but found I had some lip sync issues when playing Blu-Rays through my Xbox One with sound through the AVR, but not the TV speakers. As in, about 120ms of delay in X-Men: Days of Future Past when playing through the AVR, but with the TV speakers in sync. While playing around with the ARC, though, I hooked up the Xbox to one of the TV inputs to see if ARC worked for HDMI inputs (it does), and noticed the lip sync problem was gone with no correction on the receiver, and playing both the TV speakers and surround had both soundtracks in sync. I mentioned this to my dad, and he suggested it was probably because the TV has significant lag when processing the video signal that the AVR doesn't "know about", but when the input goes directly into the TV, the TV "knows" how much video lag there is, and delays outputting the audio to the receiver by that amount. He also suggested that having the AVR upscale to 4k or getting a stand alone Blu-Ray player that upscales to 4k would likely have a similar effect. In any case, does this sound accurate? And if so, is there any disadvantage to hooking everything up to the TV and allowing ARC to shuttle the audio to the receiver?

Sorry for being so long-winded. It's summer break and I'm excited. Summer musicals at the theater (Matilda next Tuesday), a visit to Universal Orlando planned for June, a new X-Men movie, and new home theater gear have me geeking out.
Check your XBOX One settings to see if it is set to 24Hz output. I have the P65 and discovered that any 24hz signal sent through my AVR (Denon X1100w) to the TV caused some major lip sync. (Tivo and BR player) I fixed this by setting the output from my devices to 60hz and am hoping the new firmware, that is slowly rolling out, fixes this problem so I can set them back to 24hz.

Link with instructions to set XBOX One refresh rate - http://support.xbox.com/en-US/xbox-one/console/adjust-display-settings
 

·
Registered
Joined
·
4,995 Posts
Discussion Starter #13,286
Listen, I'm using AVS for it's intended purpose. I've been here a while, the function of this forum is to discuss THE SCIENCE around these things. Listen, I'm aware there are plants and fanboys (ironic user name I khow) but what the lot of you are doing is supressing an unfortunate truth about one set in the line. It helps nobody. The p50's had a batch with a wifi issue, it's not unreasonable to assume the initial p65's have bad panels.
There's hardly any suppression going on. You've openly posted about this since you purchased it. This started by you asking "if anyone else had a green band". It progressed into you asking for advice about what you should do about it. You didn't get a bunch of feedback on the green band and you've gotten the same advice repeatedly about what to do about it. Panel uniformity is the one thing we can't "troubleshoot" or help with. It's up to you to decide whether your sample is inside or outside the QC box. If it was mine, I'd exchange it.

You've asserted this is P65 band-gate. You've brought up Vizio's CTO in this discussion (who is a member). You repeat yourself day after day but don't act. I was asked to help keep this thread on track. Your next step is a call to Vizio and arrange an exchange or return. Take the next step and let us know how it went.
 

·
Registered
Joined
·
3,684 Posts
I've been watching a ton of hockey and the only time I see banding is off angle. Straight on I see no bands and definitely not a yellow band down the center, P65
 

·
Registered
Joined
·
4,995 Posts
Discussion Starter #13,288
I've been watching a ton of hockey and the only time I see banding is off angle. Straight on I see no bands and definitely not a yellow band down the center, P65
That is precisely how I would describe my P75.
 

·
Registered
Joined
·
207 Posts
Dumb question but is there any way to view Dolby Vision content on this without renting from Vudu? I couldn't find anything on YouTube asI assume it does not support it yet? Perhaps some sample files i can stick on a thumb drive and test?
 

·
Registered
Joined
·
492 Posts
Dumb question but is there any way to view Dolby Vision content on this without renting from Vudu? I couldn't find anything on YouTube asI assume it does not support it yet? Perhaps some sample files i can stick on a thumb drive and test?
Post 1 has this information. Other than Vudu the only available DV content is Marco Polo on Netflix.
 

·
Registered
Joined
·
71 Posts
Has anyone experienced this before with tablet? My tablet battery went to 0, and shut off. Plugged in tablet to recharge it. Then rebooted tablet. Tablet now has splash screen that will allow me to close it for a moment and then it re appears. Says " Unfortunately google play services has stopped". Gives you option to click " OK ". Then it goes away then re appears. Prevents from being able to use tablet. I have rebooted tablet and disconnected/reconnected to wireless network. Still have a problem. Any ideas?

Thank you in advance!
Tim
Sorry I haven't seen this. The closest I got was after the tablet died, plugging it in and powering it on said "Optimizing apps" and took forever. I searched Android forums and found that it's an Android 5.1 bug that happens if you hold the power button for 5 seconds when plugged in.

So this is all to say that you will have a lot more luck troubleshooting this on Android forums than here. For example I searched "google play services has stopped" +honeycomb. Then found https://forums.oneplus.net/threads/unfortunately-google-play-services-has-stopped.386553/ which may or may not help.
 

·
Registered
Joined
·
1,588 Posts
htwaits after watching the Sharks last night could you please ban your wife from ever attending a Sharks game again? :D
 

·
Registered
Joined
·
1,161 Posts
Today the display wouldn't turn on via the tablet, my phone, or the regular remote. Had to unplug the display to get it back on. Things like this make me question the quality of Vizios products.

This display is not for folks who are not tech savvy or don't have patience. Luckily it's in my man cave and I'm the only one who uses it. I couldn't deal with trying to trouble shoot the display everytime the wife and kids had an issue with the connectivity or non-responsiveness...

Sent from my SM-G900P using Tapatalk
 

·
Registered
Joined
·
343 Posts
You have a 75, it's unaffected.


There's an actual problem and I'm being shouted down.

This is AVS, not some fan forum.
Try exchanging it. I know the yellow band has been a problem, but I have never seen this yellow band on my 65. I have tried looking for it to and if its there I can't notice it. There is some vertical banding on fast motion sports and quick pans of the camera. Nothing major.

Sent from my XT1585 using Tapatalk
 

·
Registered
Joined
·
3,759 Posts
Stupid question, if I buy a UHD blu Ray (Mad Max) does it come with UHD Vudu?
Yes my Mad Max UHD Blu-Ray when I redeemed the UV code I have the UHD copy now in my Vudu library.:)
 

·
Registered
Joined
·
3,042 Posts
Today the display wouldn't turn on via the tablet, my phone, or the regular remote. Had to unplug the display to get it back on. Things like this make me question the quality of Vizios products.

This display is not for folks who are not tech savvy or don't have patience. Luckily it's in my man cave and I'm the only one who uses it. I couldn't deal with trying to trouble shoot the display everytime the wife and kids had an issue with the connectivity or non-responsiveness...

Sent from my SM-G900P using Tapatalk
I use to work for Directv, and had customers that had purchased a new TV the same day I arrived to install their service and the display wouldn't come on, out of the box. Samsungs, Sony's, and Panasonic's and even some of the off brand models. The main reason I have a Vizio today is because, the Sony 900C I bought had light bleed at the top and bottom of the display. Nothing I did fixed it, so here we are.

But I didn't come here and tell everyone that it puts the quality of Sony's displays in question.

Call Vizio and let them know, or exchange it for another brand.

This is not a poop on Vizio thread.
 

·
Registered
Joined
·
1,117 Posts
I have a feeling the first batch of the p65's have a panel defect. They all seem to have a yellow stain down the center and I am certain that Vizio and AOU didn't mean for it to be like that.
This "issue" has been discussed multiple times with multiple theories. Please use the search tool to find all of this discussion, you will come to find a lot of your assumptions and questions have been brought up plenty and is nothing new here. I want the P65 but think I'm sticking with the P50 due to the yellow band issues of the P65. If a new batch is sent out which seems like it will be since supply is so scarce right now, then I may rethink it. The P65 would be great to have, plus would help with my viewing angle debate compared to the P55, but I have grown to absolutely love this P50. Gaming is awesome I must say. I now have not only a Cal Day and Cal Night for movies and cable but now have created a custom Game Day and Game Night modes. Love how it allows you to have so many settings at your disposal.

PS.To whomever provided the VUDU UHD movie list link has made my day...seeing Goodfellas available in UHD is a glory in itself. I'm gonna go get the papers get the papers.
 

·
Registered
Joined
·
868 Posts
I've kept up with the thread BUT just to clarify something that's come up in the last few threads...

Does the 75'' P Series while still imperfect have fewer known bugs/problems than the 65''? Thanks!



-Vader
I have a 75" and haven't experienced any problems at all.

Sent from my Pixel C using Tapatalk
 
13281 - 13300 of 64796 Posts
Top