AVS Forum banner

13361 - 13380 of 64875 Posts

·
Registered
Joined
·
1,422 Posts
For those using the k8500 are you getting 10-bit? If so, what is your settings in the 8500? I think it only supports 10-bit 4:4:4 which the Vizio does not do at 4K


4k blu ray is 4:2:2 10 bit.
Turn color sub sampling on for whichever hdmi port is used for the player if you want. It will allow the tv to process the signal better from the player.
 

·
Registered
Joined
·
3,694 Posts
4k blu ray is 4:2:2 10 bit.
Turn color sub sampling on for whichever hdmi port is used for the player if you want. It will allow the tv to process the signal better from the player.
So I guess that is an issue with the player. It only supports 10-bit at 4:4:4. You either get 1080p at 10bit or 4K at 4:4:4 and 8 bit.
 

·
Registered
Joined
·
1,422 Posts
So I guess that is an issue with the player. It only supports 10-bit at 4:4:4. You either get 1080p at 10bit or 4K at 4:4:4 and 8 bit.


I'm not exactly sure but i thought the 10 bit layer was part of hdr. So until we get a firmware update with hdr10 then we would probably be getting 8 bit. But i could be wrong on this.
 

·
Registered
Joined
·
139 Posts
Start with your cable feed. I've never had a blurry mess with my display
I don't have cable. Haven't for three years now. Watching using the Sling TV app. If I watch it on my Samsung TV using the Nvidia Shield it doesn't look blurry. I noticed the same thing while watching the NBA playoffs on the P Series.

I thought there was a certain setting with CA or GLL or something.

Sent from my SM-G900P using Tapatalk
For sports I put motion and judder at 5 and reduce noise and signal at off. Some people on the forum suggest turning clear action and gll on, but I honesty can't see any difference outside of dimming. I also use these settings, which add much more pop to the picture but may introduce some crushing. I got used to these settings so much that I use them for everyday viewing
 

Attachments

·
Premium Member
Joined
·
3,355 Posts
Well if is there I don't see it,even tried the video that was posted earlier and didn't saw any yellow,the TV is in dark mode and backlight is on default, I think 55.
Not trying to beat a dead horse, but I think you're misunderstanding me. You're displaying a pure white image (i.e. a 100 IRE gray field) on your display. If you display a darker image (e.g. a 10 IRE gray field) on your display, you're more likely to see any yellowing. I didn't see it either until I looked at darker pure gray fields. You can cast 10 to 100 IRE gray fields from the built-in test patterns in the SmartCAST app.

None of this matters or is worth doing if you don't care or don't see the yellowing in normal viewing.
 

·
Registered
Joined
·
8 Posts
Sorry if this problem has been brought up before but I haven't seen much about this yet.

Just purchased the P50-c1 and was able to pair the tablet with the TV without problem. The problems happens in the next step, which is when the tablet tries to connect to my wireless network. It just keeps saying "Wi-Fi Error. Starting Wi-Fi scan failed." I keep hitting retry and the result is the same.

Vizio Support is closed now and was wondering if anyone has run into this before.

Thanks in advance for nay help.
 

·
Registered
Joined
·
4,997 Posts
Discussion Starter #13,369
Sorry if this problem has been brought up before but I haven't seen much about this yet.

Just purchased the P50-c1 and was able to pair the tablet with the TV without problem. The problems happens in the next step, which is when the tablet tries to connect to my wireless network. It just keeps saying "Wi-Fi Error. Starting Wi-Fi scan failed." I keep hitting retry and the result is the same.

Vizio Support is closed now and was wondering if anyone has run into this before.

Thanks in advance for nay help.
Did you try restarting the tablet?
 

·
Registered
Joined
·
35 Posts
So, I picked up my P65 today. Setup was pretty straightforward with the exception of the tablet. Major pain to get it hooked up to Wi-Fi, but it's done.
Used the CNET settings as a starting point. Had to get it up and running and watch some TV. I'll tweak it this week.
Last hurdle is programming the Dish remote. On/Off, volume.
Has anyone found a working code?
 

·
Registered
Joined
·
4,997 Posts
Discussion Starter #13,371
So, I picked up my P65 today. Setup was pretty straightforward with the exception of the tablet. Major pain to get it hooked up to Wi-Fi, but it's done.
Used the CNET settings as a starting point. Had to get it up and running and watch some TV. I'll tweak it this week.
Last hurdle is programming the Dish remote. On/Off, volume.
Has anyone found a working code?
The Vizio M series codes work on my Harmony remote.

Also, you may benefit from page 1, post 1.
 

·
Premium Member
Joined
·
1,704 Posts
So the only thing in the app update this weekend really was just bug fixes? What a tease!!!!
 

·
Registered
Joined
·
8 Posts
Did you try restarting the tablet?
I did restart the tablet multiple times.

Then I tried skipping the pairing step and getting into android OS. I was then able to connect to my wifi network and update the vizio cast app. I then pair the device with the TV once more by placing it near the corner. It paired but then failed to connect that same error happened again. I'm think the problem may be with the tv wifi signal?

Maybe a usb firmware upgrade will help.
 

·
Registered
Joined
·
4,997 Posts
Discussion Starter #13,375
I did restart the tablet multiple times.

Then I tried skipping the pairing step and getting into android OS. I was then able to connect to my wifi network and update the vizio cast app. I then pair the device with the TV once more by placing it near the corner. It paired but then failed to connect that same error happened again. I'm think the problem may be with the tv wifi signal?

Maybe a usb firmware upgrade will help.
What firmware is the TV on?
 

·
Registered
Joined
·
2,341 Posts
Can anyone else confirm if contrast setting carries over to DV from SDR? My set calibrates to 45 for SDR contrast and when I play DV it is at 45 also. I then change DV back to 50 and when I go back to SDR it is 50 also again.....also if I reset settings or colorspace in DV it also does it in SDR......
 

·
Coyote Waits
Joined
·
27,241 Posts
I'm not sure if this is right or not but after digging into the settings on the tablet and going into system information in the version field it says "0.9.22.6"

Under that under cast version it says"1.17.50439
That's not it. Try these instructions from Vizio under Firmware on post number one of this thread.

"To verify the new software has been installed, open the VIZIO SmartCast App on a tablet or smartphone and access the Home Theater Display Settings. Select the System option, then select the System Information option. In the System Information menu select System Information. The Version should read 1.1.6.12. Be sure you are Looking at "Version" and not "Cast Version.""

Some owners have received a new firmware version which is 1.1.14.4 but you probably don't have that one yet.
 

·
Registered
Joined
·
4,997 Posts
Discussion Starter #13,379
Can anyone else confirm if contrast setting carries over to DV from SDR? My set calibrates to 45 for SDR contrast and when I play DV it is at 45 also. I then change DV back to 50 and when I go back to SDR it is 50 also again.....also if I reset settings or colorspace in DV it also does it in SDR......
For the cast input, it appears that if you modify the settings in SDR, it carries over to DV. I don't recall it doing that though. Are you on the new firmware?
 

·
Registered
Joined
·
4,997 Posts
Discussion Starter #13,380
I'm not sure if this is right or not but after digging into the settings on the tablet and going into system information in the version field it says "0.9.22.6"

Under that under cast version it says"1.17.50439
Definitely update your set via USB if you can. You should have 1.1.6.2 and then after you update, do a service check. You should eventually get an over the air update to 1.1.14.4
 
13361 - 13380 of 64875 Posts
Top