AVS Forum banner

21 - 40 of 875 Posts

·
Registered
Joined
·
327 Posts
Yes, when I first hooked it up it ran a firmware update. Your input switches quickly? Mine has to be about 2x longer than I would expect, as long as that isn't a sign of a future issue it isn't too much of a problem as long as users are aware.
 

·
Registered
Joined
·
1 Posts
Hi everybody,

I am slowly deducting my wishes, needs and budget towards this receiver.
I would like to use its ATMOS feature, since i am in a position to wire my small living room for it now while also wiring the room next to it for stereo as Zone 2

As i understand this can be done, since the receiver can disengage the back speakers on demand while in 7.2 mode to power the zone 2 while main zone then becomes 5.2


My question is simple, does this also work in Atmos setup? Will it disengage my ceiling speakers and power the Zone 2 stereo if someone turns playback there?

Initial goal was just 5.1, but as time passes and i am doing the whole thing DIY, my goal now is 5.2.2 + Zone 2 setup.:rolleyes:
More than this and things get prohibitively expensive for me.:cool:
 

·
Registered
Joined
·
67 Posts
Hooked everything up and setup the speakers. 9.2 surround now kicks some butt. I haven't done any updates to the firmware yet. I had some issues with my rx-v671 way back with networking. Sirius/XM works fine on the US version of the amp. No Sirius/XM connection for the Canadian version. Don't know why. Units are the same except for the software as far as I can tell. This is why I purchased my amp from the US. Any Canadians out there who have this unit? Any of the ones I've seen here do not have access to Sirius/XM.
 

·
Premium Member
Joined
·
6,338 Posts
Discussion Starter #24
Yes, when I first hooked it up it ran a firmware update. Your input switches quickly? Mine has to be about 2x longer than I would expect, as long as that isn't a sign of a future issue it isn't too much of a problem as long as users are aware.
Yeah I see no issues switching inputs on mine, however it's no faster or slower than switching inputs on my tv, so maybe I'm not a good judge on what fast...should have said that on my previous post.
 

·
Premium Member
Joined
·
6,338 Posts
Discussion Starter #25
Wow could not be happier with this 581, and my budget speakers...just watched Terminator Genysis, and wow...not that it got too loud but the sound field was incredible...like I was in the middle of the action...love it. Yes I'm a noob when it comes to audio!!!
 

·
Registered
Joined
·
327 Posts
Man I hate to be Debbie Downer but I figure I should be honest in reporting my latest problem...

My wife messaged me the other night saying after she paused the Tivo and came back there was no audio. We ran through basic troubleshooting - can you get sound from the TV directly, what about the Apple TV, restarted? As best as I can tell somehow the audio out for HDMI inputs failed - the amp no longer showed my connected speakers when using an HDMI source. I could flip to BT and it played fine, I could do test tones and it was fine... I could not figure this out and resorted to a factory reset which did correct the issue. I hope this is an isolated incident, I went with a Yamaha due to their reputation for reliability.

If it sounded crappy I would return it but for the price the features and sound are great... just these few issues popping up for me.
 

·
Premium Member
Joined
·
6,338 Posts
Discussion Starter #27
Man I hate to be Debbie Downer but I figure I should be honest in reporting my latest problem...

My wife messaged me the other night saying after she paused the Tivo and came back there was no audio. We ran through basic troubleshooting - can you get sound from the TV directly, what about the Apple TV, restarted? As best as I can tell somehow the audio out for HDMI inputs failed - the amp no longer showed my connected speakers when using an HDMI source. I could flip to BT and it played fine, I could do test tones and it was fine... I could not figure this out and resorted to a factory reset which did correct the issue. I hope this is an isolated incident, I went with a Yamaha due to their reputation for reliability.

If it sounded crappy I would return it but for the price the features and sound are great... just these few issues popping up for me.
You could also exchange...give ya a warm and fuzzy!
 

·
Registered
Joined
·
327 Posts
I may call my vendor and see what they have to say, it may have been too long/due to unforeseen circumstances I don't have much free time to deal with this - I haven't been home in a week :(
 

·
Registered
Joined
·
107 Posts
Update 1.15 for the v581 is available. I was on 1.08 and installation took about 10 minutes. I haven't noticed any issues over the past couple of days. According to an email I received from Yamaha a lot of it is to support new and improved MusicCast features. Probably fixes some bugs as well.

SetUp > Network > Network Update
 

·
Premium Member
Joined
·
6,338 Posts
Discussion Starter #30
I may call my vendor and see what they have to say, it may have been too long/due to unforeseen circumstances I don't have much free time to deal with this - I haven't been home in a week :(
Hopefully the reset solves the problem...could have been a one time deal!
 

·
Premium Member
Joined
·
6,338 Posts
Discussion Starter #31
For those with hdr tvs and 4k bd players, do you guys use pass through on receiver or run audio to receiver and video to tv?
 

·
Registered
Joined
·
1 Posts
I just bought one of these and have two questions. I have a 7 speaker setup - 1 center, 2 front, 2 mid, 2 back (and one sub) - all speakers are from the Definitive Technology in-wall series.

1. YPAO measure fails - says my right front speaker is missing. However, I can hear sound out of the right front. I have the power amp assign set to 7.1+1. I tried this on Basic and every other setting and it still fails. Any ideas?

2. The only setting I can get sound out of all 7 speakers is 7 ch Stereo - with all other settings, no sound comes out of the back speakers. I have tried a varied of media, including HD TV (have not tried blue ray - don't own one).

Any help is greatly appreciated.
 

·
Registered
Joined
·
327 Posts
I will have to see if there was an update for the 6, might help. Now I am wondering if it is an HDMI cable issue as my TiVo connection keeps flaking out - ordered new cables and hope that is the problem and will update once that happens.
 

·
Registered
Joined
·
1,000 Posts
Just bought the costco version of RX-V581 for $362 today. Can't seem to get the sound stage quite right or really feel the presence of atmos/dts:x. YPAO seemed to tamp down the sub quite a bit. I am coming from an old Denon AVR 1909 (only does hdmi 1.3), but had a yamaha prior to that and liked it. Reason for the upgrade was a new Samsung 4k HDR tv (KS8500) which needs hdmi 2.0. The tv does 4k upscale and so I didn't want to spring a few hundred for the rx-v781, the slightly larger power and few more hdmi notwithstanding.

Here is my Speaker setup:

Front Left & Right: Mythos STS Super tower x 2 (link)
Center: Mythos 9 (link)
Surrounds & Subs: OLD (don't laugh) Infinity HTS 20 speakers for surrounds and powered sub (link)

I am using two of the bookshelf surrounds as two front height channel speakers for atmos presence. They are suboptimally placed according to the user manual. The height speakers are slightly less than 2 feet above the top of the front two tower speakers and about 1.5 feet below ceiling. Not really feeling the presence of atmos here though, likely due to poor dispersion of the presence speakers. I can't put the speakers up any higher or in the ceiling due to WAF and the fact I am at a rental property.
 

·
Premium Member
Joined
·
6,338 Posts
Discussion Starter #35 (Edited)
Just bought the costco version of RX-V581 for $362 today. Can't seem to get the sound stage quite right or really feel the presence of atmos/dts:x. YPAO seemed to tamp down the sub quite a bit. I am coming from an old Denon AVR 1909 (only does hdmi 1.3), but had a yamaha prior to that and liked it. Reason for the upgrade was a new Samsung 4k HDR tv (KS8500) which needs hdmi 2.0. The tv does 4k upscale and so I didn't want to spring a few hundred for the rx-v781, the slightly larger power and few more hdmi notwithstanding.

Here is my Speaker setup:

Front Left & Right: Mythos STS Super tower x 2 (link)
Center: Mythos 9 (link)
Surrounds & Subs: OLD (don't laugh) Infinity HTS 20 speakers for surrounds and powered sub (link)

I am using two of the bookshelf surrounds as two front height channel speakers for atmos presence. They are suboptimally placed according to the user manual. The height speakers are slightly less than 2 feet above the top of the front two tower speakers and about 1.5 feet below ceiling. Not really feeling the presence of atmos here though, likely due to poor dispersion of the presence speakers. I can't put the speakers up any higher or in the ceiling due to WAF and the fact I am at a rental property.
Yeah I'm still trying to figure out where to place my Atmos speakers...ceiling is out of the question for me...Wifey said no!
 

·
Registered
Joined
·
287 Posts
Cam: I just got a TSR-7810 From Costco, retired my A-1010.
My complements to Costco for overnight free delivery,I guess I was close to a distribution source.
Just installed ceiling speakers last night, and only watching cable, so using the up mixers, at not high volume, not impressed yet. Also have the db to the presence speakers increased over YPAO.
Nothing is really optimized.
Anyhow with regards to low sub output. Save the YPAO run.
Then manually adjust.
Make sure all speakers are set to small.
Manually set the crossover for each main speaker to 80hz, for atmos speakers you might want to set to 100-120 range,not too sure on that.
If that is still not enough you can turn up the sub volume on the sub, or boost the db to the sub from the avr.
YPAO had set some of my speakers at 40hz crossover, and all large.
The lower the crossover point on the other speakers the less info is sent to the sub.
Also it seems to me that the 7810 is more detailed for music than the A-1010.
I was also worried that with the lower power, in the 7810, I could not crank it up as loud, but
it seems just as good.What goes to the ceiling atmos speakers is also movie/mix dependent,
the movie The Skeleton Key seems to send a lot to the ceiling speakers when using Neural x even from
cable. Have also been messing with YPAO volume on the options menu.


EDIT: Have got things much better now, reran YPAO only using two seats, upped db on ceiling speakers.
using YPAO volume although may not be necessary.

Old Mike
 

·
Premium Member
Joined
·
6,338 Posts
Discussion Starter #37
Cam: I just got a TSR-7810 From Costco, retired my A-1010.
My complements to Costco for overnight free delivery,I guess I was close to a distribution source.
Just installed ceiling speakers last night, and only watching cable, so using the up mixers, at not high volume, not impressed yet. Also have the db to the presence speakers increased over YPAO.
Nothing is really optimized.
Anyhow with regards to low sub output. Save the YPAO run.
Then manually adjust.
Make sure all speakers are set to small.
Manually set the crossover for each main speaker to 80hz, for atmos speakers you might want to set to 100-120 range,not too sure on that.
If that is still not enough you can turn up the sub volume on the sub, or boost the db to the sub from the avr.
YPAO had set some of my speakers at 40hz crossover, and all large.
The lower the crossover point on the other speakers the less info is sent to the sub.
Also it seems to me that the 7810 is more detailed for music than the A-1010.
I was also worried that with the lower power, in the 7810, I could not crank it up as loud, but
it seems just as good.What goes to the ceiling atmos speakers is also movie/mix dependent,
the movie The Skeleton Key seems to send a lot to the ceiling speakers when using Neural x even from
cable. Have also been messing with YPAO volume on the options menu.


EDIT: Have got things much better now, reran YPAO only using two seats, upped db on ceiling speakers.
using YPAO volume although may not be necessary.

Old Mike
Congrats on the 7810, kinda missed out on that one...but finally happy with my 681. I'm by no means an audio guy...but I kept all my speakers at 80, and did have to raise the dB on the sub as ypao does set it too low. Still deciding on my Atmos set up...but the upgrade bug has hit me for my front stage...so Atmos might take a back seat for now...my cave is small so that helps as well. I'm overall satisfied with my 681...not too bad for the price!
 

·
Registered
Joined
·
1,000 Posts
So I am considering returning the yamaha receiver and going back to my old hdmi 1.3 receiver. I realize I will forego atmos and switching. The vocals on yamaha are suboptimal and just overall underwhelming. The networking features I don't use as I have a home theater pc connected. I typically have the profile as "straight" which I can only presume means bitstream.
 

·
Registered
Joined
·
2,260 Posts
Man I hate to be Debbie Downer but I figure I should be honest in reporting my latest problem...

My wife messaged me the other night saying after she paused the Tivo and came back there was no audio. We ran through basic troubleshooting - can you get sound from the TV directly, what about the Apple TV, restarted? As best as I can tell somehow the audio out for HDMI inputs failed - the amp no longer showed my connected speakers when using an HDMI source. I could flip to BT and it played fine, I could do test tones and it was fine... I could not figure this out and resorted to a factory reset which did correct the issue. I hope this is an isolated incident, I went with a Yamaha due to their reputation for reliability.

If it sounded crappy I would return it but for the price the features and sound are great... just these few issues popping up for me.
I just got the Costco version Yamaha TSR-7810 a couple of days ago, along with an LG OLED set, still struggling to find the right setup for me and understand the endless options on the Yamaha, and have had the same issue a few times.

For my setup, it appears it sometimes had to do with enabling ARC on both the TV and the receiver to have the sound come from the Yamaha when I use the Amazon streaming app on the TV, and other times it had to do with the power turn-on sequence. The setup seems to get confused as to what to do at times, and when I saw the issue at turn-on (no sound out of the Yamaha, TV speakers working), it was cured by power cycling the Yamaha. In the end, I determined that the TV has to be turned on first, then a few seconds later the Yamaha, and the problem at turn-on went away. But that's a poor solution.

I also found that when I finally got ARC working, returning the TV to its non-app state would often have no effect on the Yamaha, which continued to believe that ARC was active, and once or twice it returned its state to HDMI2 being its input, when it was on HDMI4 before switching to ARC. My Roamio TiVo is connected to HDMI4 for reference. It stopped reverting to any of the inputs after a day, and always believes ARC is active after I exit the mode, forcing me to manually select the correct input I wish to watch. Really annoying, so...

Since I have several other ways to watch streaming video (Samsung UHD DVD player, Amazon Fire Box), I have disable ARC for the time being, and haven't had the issue since.

It's kind of annoying that implementing ARC between devices not from the same manufacturer is such an enormous pain.
 

·
Registered
Joined
·
2,260 Posts
Understanding the many options

I got the Costco version Yamaha TSR-7810 a couple of days ago, it's my first higher-end receiver, and I'm struggling to find the right setup for me and understand the endless options on the Yamaha.

My setup is 5.1 with the addition of a pair of additional surround back in-wall speakers being driven from the Surround Back/Zone2 terminals.

I have told the thing I want the 7.1 system, and the test tones come out of the appropriate speakers. What I am confused about is setting the Sound Mode. I have cycled through the various available settings, and seem to get the best overall experience with 7ch Stereo, but don't understand what the "Stereo" part means. The front panel of the Yamaha says it's seeing/decoding Dolby Digital, so what exactly is going on?

And how does that relate to the sound field (Jazz Club, Hall in Munich, etc.)?

We watch about 75% episodic TV and football (in season) with a 1080p TiVo as the source. The other 25% is loud action movies (testosterone movies, my wife calls them) from either the TiVo or a streaming source, and now with UHD available, UHD BluRays (also mostly loud action movies).

I'm a video whiz, but clearly an audio amateur.

Any help, explanations, suggestions, pointers to web help welcome.
 
21 - 40 of 875 Posts
Top