AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I've got the Samsung 27" hdtv monitor and the Panasonic rp56 dvd player.


Just picked up the component cables today. Plug em in, set everything up, press progressive out and my screen is a mess. I have not clue what else to do. I've tried everything.


Then I read towards the front of the dvd player manual and I see it says that all tv's may not be compatible (for progressive out anyway). Luck o mine I guess. I'd hate to have to take this back after going through all the trouble. I was already beginning to get attached to the player.


BTW, I got the radioshack component cables.
 

·
Registered
Joined
·
998 Posts
The compatability shouldn't be the issue here. The progressive has to go into the HDTV in however, it won't run in the standard def. component inputs. I'm unfamiliar with the Samsung's I/O but my Sony has two component inputs but only the HD one can be used for progressive scan input. I hope this helps.
 

·
AVS Forum Special Member
Joined
·
11,139 Posts
Encountered something similar with my Philips RPTV last year. 'Messed up' in my case meant a complete loss of horizontal sync. A Philips tech had to replace a module to correct the problem. Assume you've tried a few DVDs. Also, might try swapping the Y (luminance/sync) cable briefly; a slim chance it's defective. Also, make sure there's not a menu setting for component inputs that has the wrong selection. -- John
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top