AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
504 Posts
Discussion Starter · #1 ·
At first I thought it was my internet line giving me lag on Call of Duty, so I had the company come out and rewire everything - didn't solve the problem. Replaced my modem, bought a new router, bought all new CAT6 cables for the router - didn't solve the problem. It's the TV, there's no doubt about it. Now right off the bat when I got the TV over a year ago it was absolutely unplayable without Game Mode on, but with it it was playable - but not with Call of Duty man. Unless you sit out and camp like a B word, it's just not happenin'. So I'm not all too sure what I should/can do. I've read before about having it hooked up to the HDMI/DVI port gives the quickest response time, any truth to that? Cuz that's what my 360 has always been hooked into. I've always read that changing the input type to PC helps, well doing this on this TV washes out the colors and the picture looks horrendous - so I can't really tell if it helped it any or not because I couldn't get over how bad it looked. But, I did also read that with the B series this method was broke and did nothing, but for the A series I guess it worked wonders. So yeah, I'd appreciate any help guys.
 

·
Registered
Joined
·
504 Posts
Discussion Starter · #2 ·
Alright something I did find, and don't understand, where you edit your input type to set it to PC for instance - well there's a bunch of different options, one of them is Game though. I don't understand this, with Game Mode on and the input type set to Game will it reduce input lag even further or?
 
1 - 3 of 3 Posts
Top