AVS Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
127 Posts
Discussion Starter · #1 ·






I got this problem.. when I set to 1920x 1080 in Windows 7 or any other O/S, you know there's 1920 vertical line run across the screen right?


The line in the most right is actually displaying the content of the line in the most left..


This is what it is doing..


Normally, line is like this:


123456789


but


now it's like this:


234567891


Why is that? I am using ATI 4850 video card. http://www.eworldsale.com/ews_product_8819_45603.html


I tried updating the driver, but no help
 

·
Registered
Joined
·
127 Posts
Discussion Starter · #4 ·
I just found out something.


changing the resolution doesn't fix it, but if I swtich my TV to another input TV or AV1 or AV2 and switch it back to HDMI2 (PC) then the scan is correct again.


but if I run a program such that it change the screen resolution (1600 x 1200), the line problem will come back again after I quit that program. playing games at the same screen resolution does not revoke the problem.


it seems to be my Samsung LN52A530 not scanning the lines correctly?


Sapphire
 

·
Registered
Joined
·
16,749 Posts
The 530 does not scan. It has a fixed pixel digtial technology screen containing 1080 rows of pixels and each row contains 1920 actual pixels. It apprently is haveing a problem scaling the resolution you are sending to it's native resolution so the changes such as sending it 4:3 apect ratio PC resolution content and switching the TV's input source forces it to reset itself to scale correctly.
 

·
Registered
Joined
·
16,749 Posts
What actual radeon driver and CCC release from the ATI Website are you using? It may be that the driver is not changing the release back when you are done with the game until it receives a re-sync type signal from the TV.

Do you have overscanning disabled on the TV using the porper TV's picture/size which may be called "Just Scan" or "Full fit" or something like that. When you do this you have to have the Overscan compensation setting in the CCC set to 0% to prevent underscaning the 1080p output resolution.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top