AVS Forum banner
Status
Not open for further replies.
1 - 20 of 20 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
I have a UTV and it's been working fine up to this point. I have duel LNB's and two built in tuners to allow me to record one channel and watch another, (as most us us know). Anyway, all of a sudden it seems the second tuner is not working. I swopped cables and it seems both are producing a signal from the LNB's, so cabling and signal are fine. The signal strength is about 98-99 %. I wonder if I lost a tuner? Is ther a way to re-set it, wiith out re-setting the whole unit and lossing my record programs and set up info? I'm thinking that would "maybe" bring back the second tuner. Any other thoughts? :(
 

·
Registered
Joined
·
35 Posts
I am having a similar problem with my (RCA) tuner 1 as well. Some of the fixes that have been suggested to me have been:

1) Unplug for about a day, and then plug back in.

2) Do the hard reset 12357 (I think)


I, too, am curious, is there another fix to try? Or else, it has to go.


This UTV is now relegated to the bedroom, and my (2 tuner) working Sony in the living room. Wife said fan is too loud. What is the value/fixabliity of this unit?


Jeff
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #4 ·
Okay, I hit "menu, menu" (x2) then 12357. Which is a re-set code. All lights should flash. Then I unpluggeed the unit for about 10 minutes. Plugged back in and had both tuners working.
 

·
Registered
Joined
·
169 Posts
Last week upon returning from vacation, I determined that I had lost a tuner. One was fine, the other stunk - recording from it was near impossible to watch (pixelation, etc.) and PIP showed the same live.


I searched the forums and determined that I had a dead tuner and just this morning took delivery of a new $99 TiVo unit.


But just when I went to delete this web site from my favorites, I saw this hint to simply unplug and reset the UTV. Will this really bring back my 2nd tuner (tuner 1 actually, yes I checked all connections and cables, it's the tuner itself) - or will it simply mask the issue and possibly work for a while, while cool, and then fail again? I want to know before I trash the UTV.


I'm keeping it subscribed for a few more days till I watch or throw to video tape the recording on the drive. Was planning on using the drive elsewhere, so I do want to know what's up with it's status before I give it up for good.


Thanks,

Caleb
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #6 ·
I kinda had the same problem. My one tuner was out completely. It said seraching for signal. On the test signal screen, it wouldn't even lock in. No signal at all. As I said in my above post I did the re-set thing and unplugged for about 1/2 hour. Tuner is now back and working fine for two days now. Not sure if it was a freak thing, or the begininng of a future problem. But anyway. That's how I got mine to work. :)
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #9 ·
Hmmmmmm? Well, guess I spoke to soon. Came home from work, clicked it on, found tuner out again. Did the re-set thing, lasted about an hour. Other than loosing the one tuner, everything else works great. So I'm thinking it must be a hardware thing. Someone suggested it could be the UTV software switch. "Glitch in the software"????? Hmmmm? Could be. Not sure where to go from here. Bought the unit at Best Buy with a 4 year care plan. But from what I hear they don't really repair them, they end up giving you a re-ferbed one. No way I want that. I want MY unit repaied. Any suggestions?
 

·
Registered
Joined
·
169 Posts
I just converted over to TiVo - got my unit yesterday and it's up and running and doing quite fine. There are a few things I like better the UTV way, but I am sure I'll figure this all out in due time.


That said, I'm pulling my UTV off-line in short time (3 shows left to watch on UTV before I can cancel the service and the $15/month I am paying for the UTV and Tuner fees). They'll either be watched or on video tape tonight. Since a bunch of us have single dead tuners, possibly my UTV box or one of the tuners would be of interest to someone - and it could help off-set the cost I put into my TiVo box. Offers?


I know this isn't supposed to be a board for selling things, but with an obsolete product, this is a lifeline. Anyone interested, send a PM.


Caleb
 

·
Registered
Joined
·
35 Posts
Quote:
Originally posted by PittCaleb
I just converted over to TiVo - got my unit yesterday and it's up and running and doing quite fine. There are a few things I like better the UTV way, but I am sure I'll figure this all out in due time.


That said, I'm pulling my UTV off-line in short time (3 shows left to watch on UTV before I can cancel the service and the $15/month I am paying for the UTV and Tuner fees). They'll either be watched or on video tape tonight. Since a bunch of us have single dead tuners, possibly my UTV box or one of the tuners would be of interest to someone - and it could help off-set the cost I put into my TiVo box. Offers?


I know this isn't supposed to be a board for selling things, but with an obsolete product, this is a lifeline. Anyone interested, send a PM.


Caleb
I am in the exact same situation. If anyone is interested, let me know. Otherwise, I put it on Ebay.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #12 ·
I was told it could be either one of the tuners is bad or some kind of chip. How can I tell which tuner or what chip? Plus does anyone know where I can buy parts. As far as which tuner. I swopped cables and it doesn't make a difference. So don't think the connectors on the back are plugged directly to each tuner. Cause if I swop them the #1 tunner is still out, no signal. So maybe it is some kind of software switch. Any help would be appreciated.
 

·
Registered
Joined
·
1 Posts
Same issue here. Tuner 1 started going south a few months back. I can fix it temporarily by resetting with 12357. It will last a day or two, maybe a week, but then it gets progressively worse and eventually doesn't work at all.

I've also heard that I can sign up for Directv's maintenance plan, wait a month, and then report the problem. Any idea if they'll fix this unit (doubtful) or what the scoop is?


There are some great deals on Tivo right now, but I'd really like to keep my UTV...
 

·
Registered
Joined
·
1,171 Posts
Hi,


I'd signed up for DTV's Protection Plan and reported one of my UTVs malfunction...


I had the same problem as you... a reset would bring it back for a time... When I reported it, the UTV was on it's last legs and was completely wasted by the time I finally got the replacement. (Had to call a second time because my order was "lost".)


If you are willing to wait they will provide a UTV (a 2 week wait when I called) or you can get a DTivo in like two work days...


I went with the DTivo, but would stick with UTV if another of my UTVs goes bad... The DTivo does the job... but the Interface is just so much more complex then it needs to be... People have made fun of the RCA and Sony UTV Remotes... (I like the RCA UTV Remote best) but compared to a Tivo Remote I'd take the UTV remote hands down (not to mention the UTV interface).


The DTV protection plan offers a lot for PVR/DVR users since it doesn't cost much per month ($6-8) and if you ever want to cancel (1 year commitment) it's only around $10 termination fee...
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #15 ·
Okay, now this is getting weirder and weirder. Now, out of the blue my other tuner is working and has been for the last few days. Just can't figure it out. I did raise my UTV up on 1" blocks. Who knows maybe that little bit of added air to go under the bottom did the trick. All I know is that it's working............ WEIRD!!!! :confused:
 

·
Registered
Joined
·
1 Posts
I have had a similar intermittent problem with Sony UTV. However the entire tuner does not go out, just transponder 17 on tuner 2. The problem stays around for a couple hours to a full day, then goes away.
 

·
Registered
Joined
·
27 Posts
I think I just fixed my similar problem by bypassing my multiswitch. I recommend that for sure when you are troubleshooting the tuner/transponder issues.


I don't have all of my transponders now, but I have a lot more of them, particularly the even ones.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #18 ·
My tuner seems to be going in and out. So sometimes I miss recording a show when they are back to back recordings, and all of a sudden the 2nd tuener desides to go bye bye. I was wondering, if I disconnect the input to the one tuner, will the unit know this and not try to record from it anymore? Resoulving my in and out probelm?
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #20 ·
Ya that's kinda what I'm looking to do. I don't want the unit to keep popping the tuner in and out. I've gotten use to having one tuner anyway. Just don't want to miss my recorded shows when I'm not home. Thanks
 
1 - 20 of 20 Posts
Status
Not open for further replies.
Top