AVS Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
I had the receiver setup and working well. Recently the receiver has been giving me fits.


We have a HDMI cable threaded around a book shelf and was able to run videos off a laptop through the Onkyo receiver to the Panny plasma.


Recently I have had the following problems.


One day this cable did not work. When I plugged this cord directly into the side of the TV in the game slot, the video works but not the audio. I switched the HDMI cable to the VCR input in the receiver from the DVD and it now works but still no sound. Yes I have the Realtek Digital audio installed and set as default.


Also I used to be able to listen to the TV through the receiver and speakers. Now that does not work. The only way I know the speakers and receiver is working is by plugging in an IPOD, and I do get audio.


Any suggestions on what i did wrong to make this setup melt down like this?
 

·
Registered
Joined
·
12 Posts

Quote:
Originally Posted by photobug /forum/post/18226548


Can you tell me how to turn it off?

I have the 9100 and thought this was an option. I haven't read the manuals yet but I just went through my setups to see if I can find it and can't so I may be mistaken but the other thing I have done is accidently turned the speakers off be pressing the speaker AB button but that wouldn't be your case if it works with CD or other but not with HDMI perhaps HDMI has failed? contact Onkyo maybe sorry I couldn't be of much help.
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #6 ·

Quote:
Originally Posted by JChin /forum/post/18230834


Go into MENU --> (6)VIDEO --> AUDIO FOR HDMI (see page 44 in OM)

This does not correspond for the 7200. Setup #6 is miscelaneous and the OM does not correspond with this subject.
 

·
Registered
Joined
·
9,442 Posts

Quote:
Originally Posted by photobug /forum/post/18259128


This does not correspond for the 7200. Setup #6 is miscelaneous and the OM does not correspond with this subject.

Sorry my bad,

Go into MENU --> (7)HARDWARE SETUP --> (3)HDMI (see page 78 in OM)

Does it get video and audio with another source connected with HDMI cable to the Onkyo ht-7200?

Is the result the same if the HDMI cables are replaced?
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #8 ·
Thanks I got it working not really sure how though as it is fickle still.


#7

HDMI

Audio TV out -OFF


Makes a difference and I can get Audio through the Onkyo and video on the TV so its working now.


One of the mysteries though is why it won't work on DVD but will work on the VCR input. DVD is inputted into HDMI 1 and VCR is inputted to HDMI 2 and it will only work in the VCR input mode while plugged into HDMI 2. I get neither audio nor video through the DVD, even though all other parameters seem the same.


Also I am not getting the TV to work through the receiver just its own speakers.
 
1 - 8 of 8 Posts
Top