AVS Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
So I bought this HTib (Onkyo Ht-s330) just for the ps3 but it's the only thing I can't get to work right. I've hooked up all the speakers with monster 16 gauge speaker cable and the plugged the hdmi out on the ps3 to the hdmi input 3 (for game) then ran a hdmi from the reciever output to the tv input. Now when I turn on the ps3 I get the awful insanely loud static/cracking out of the surround speaker. The Sub, Fronts, and centers work great. If i switch to FM tuner the surrounds sound great but if a switch it back to game mode it's that terrible noise again. I just want Hi Def sound and video to work from the ps3 so i can enjoy blu rays and a little COD Black ops.
 

·
Registered
Joined
·
9,394 Posts
Does it have static/cracking sound with PS3 set to either PCM or Bitstream?


Same result if surrounds are swapped with fronts?


Have you try resetting the receiver back to factory default?
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #8 ·
When I hook the surround to the front speaker inputs they work fine. The crackling comes with both bitstream and lpcm. Sometimes the AVR unit shuts off when I press a button like GAME or the volume controls. If it's a factory defect I don't mind getting a replacement but I just think its strange that only the surround channels don't work. Is this particular HTiB not compitable with the ps3 or is it possible that the length of the speaker could cause this? I'm using 16 gauge monster wire and the length of both surround speaker wires is about 25 ft. The Sub, Front, and cent lengths vary from 3-7 feet. My TV is a VIZEO 32". PS3 is the 120Gb Slim model running 3.55 firmware. I know that's alot of info but if this is just user error then that would be great.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #10 ·
I've tried resetting the box several different times to no avail. I'll try to get a 360 to test the sound but I don;t know if I'll have access with one that has an hdmi port. I could try hooking up my cable box with some rca cables and see how that sounds but I know the surround speakers themselves are good cause when I switch to the FM receiver and listen to music it sounds awesome. I've set my video/BD settings to both bitsream and lpc and saw no change. If i go into the sound setting of the ps3 and go to set up the hdmi settings there is no bitstream option it just allows to to check/uncheck a number of boxes that include a bunch of audio codecs/modes, and a bunch of different 5.1 lpcm's at different frequencies. There is also an AAC option that is unchecked but I thought AAC had to do with mp3's.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #13 ·
Hooked up muh folks RokuXD box with an hdmi cable. Same issue with the god awful noise from the surround speakers. This has to be a defective product, there isnt a single setting on the ps3 pr the receiver I haven't changed. Hopefully the next on will work...
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #16 ·
I'm wondering if I should get the Sony HTS-S370 HTiB since it's a sony. Crappy reasoning but I just don't want to end up sending back a bunch of HTiB over the next couple months.
 
1 - 16 of 16 Posts
Top