AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello-

I'm having trouble with my "home theater in a box" but I wanted to come to this particular forum b/c I believe its a receiver issue (the receiver model is HT-R550.) After watching a dvd (either thru PS3 or a dvd player) for about 30 minutes the whole system pops and then turns off/standby mode. It sounds like a power overload of some sort but I can't see why it would be that b/c I have the same speakers that came w/ it (no other speakers changed or added.)


When I turn it back on, I get no sound and usually I just turn it off and give it a day and then it works. This has been happening for a couple of months (I dont watch that many movies.) However, it recently started happening when I'm watching cable but when I turn it back on after automatically turned off, the sound comes right back.


Connections: PS3 is hooked up to receiver by fiber optic ,the DVD player is hooked up to the receiver by component & AV cables and the cable box is hooked up to the receiver with AV cables (red & white.)


P.S.-I have changed the PS3 settings for fiber optic. Another thing, it happens really randomly & I'm not sure if it a defect on the AV receiver or if someone else has dealt with this before.
 

·
Registered
Joined
·
3,452 Posts
This may be a caused by a stray strand of wire at one or more of your speaker connectors. Possibly it's intermittently shorting and causing the receiver to go into its protection mode - shutting down. I'd check the speaker connections at both end.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top