AVS Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1

Hi,

 

I have an ONKYO NR818 AV receiver connected to a Panasonic DMP-BDT320 bluray player via HDMI.  The sound is fine.  However, the video would suddenly blank for 1-2 seconds usually about 39 mins or 1 hour into the movie.  The sound would still be there but the screen just went black.  Replaying the part did not seemed to blank the scene (where it blanked on the 1st play).  It does not happen to all movies.  It seemed to play fine on TV series (i.e. bluray boxset of a TV series).  If it happens, it only happens once in the entire movie, which is tolerable but can be irritating (depending on the scene).

 

My SKY box (satellite receiver) also connected to the ONKYO seemed to play ok (i.e. no blanking).

 

I wonder if anyone faced similar problem with the ONKYO or the Panasonic bluray player?  Would appreciate if you can share how you overcame it.

 

Thanks.
 

·
Registered
Joined
·
7,811 Posts
Is the firmware for both up to date? Check that first. to diagnose the problem you can try another player there or to determine if the HDMI board may be bad, connect your BD player to the 818 using RGB cables for video and either toslink or coax cable for sound. Good luck and hope this helps in some way.
 

·
Registered
Joined
·
2,493 Posts

Quote:
Originally Posted by scallops  /t/1526154/onkyo-nr818-sudden-black-screen#post_24576358


Hi,


I have an ONKYO NR818 AV receiver connected to a Panasonic DMP-BDT320 bluray player via HDMI.  The sound is fine.  However, the video would suddenly blank for 1-2 seconds usually about 39 mins or 1 hour into the movie.  The sound would still be there but the screen just went black.  Replaying the part did not seemed to blank the scene (where it blanked on the 1st play).  It does not happen to all movies.  It seemed to play fine on TV series (i.e. bluray boxset of a TV series).  If it happens, it only happens once in the entire movie, which is tolerable but can be irritating (depending on the scene).


My SKY box (satellite receiver) also connected to the ONKYO seemed to play ok (i.e. no blanking).


I wonder if anyone faced similar problem with the ONKYO or the Panasonic bluray player?  Would appreciate if you can share how you overcame it.


Thanks.

potentially...uh oh.... do what phantom said to check out that hdmi board.
 
1 - 3 of 3 Posts
Top