AVS Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have an onkyo HT-R980 with cable tv, ps3 hooked via hdmi, and an xbox 360 hooked up via component (early launch model w/o HDMI out). The 360s sound has been connected via analog. I have watched a few blu rays and played some games and the sound coming from this thing melts my face (awesome).

I found my optical audio cable and hooked it up but there is no sound. I changed the settings on the xbox to digital 5.1. I also changed the audio input settings on the receiver to OPT1 (which is what its hooked up to). Still nothing. I tested it by using the optical cable on my ps3, changing the audio out settings to optical, even using OPT2 input, and still nothing. I get sound perfectly with audio from hdmi though. The optical cable is about 3yrs old. Any help is greatly appreciated.
 

·
Registered
Joined
·
4 Posts
Well the 1st thing to do is probably replace your optical cable. You could try a friends that you know works first if you wanted.


Also i have an xbox and you say you have an old model right? well i remember having to buy a hidef cable for it which came with an optical hole for you to put 1 in.


if you already have this then and have replaced with a new cable optical then you should look at your onkyo - maybe its a setting you have missed.
 

·
Registered
Joined
·
9,280 Posts

Quote:
Originally Posted by Adam Strange /forum/post/19512265


I found my optical audio cable and hooked it up but there is no sound. I changed the settings on the xbox to digital 5.1. I also changed the audio input settings on the receiver to OPT1 (which is what its hooked up to). Still nothing.


Any help is greatly appreciated.

Hi Adam Strange, with the Xbox 360 input selected go into Audio Settings and set it to "OPT" found under Audio Selector.


If the above still doesn't produce sound replace it with another optical cable.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
looked at one of the toslink cable ends and saw no light. Bought a cheap one to test to see if it was the cable...it was. Yes, im a noob.
 
1 - 4 of 4 Posts
Top