AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Good evening all. I have a Onkyo SR606 which offers the "feature" of component 'upconversion' over HDMI. The issue with this (Which was also explored in other threads) is that the component sources look BETTER being connected directly to the TV than they do being output over HDMI.


Now if I understand this issue correctly, this is because of some issues with the Onkyo's video processing hardware/software. Ok, no problem. My TV is only 720p, and my component source is only 720p, so I'll just pass-through the source and skip any video processing. In the hardware menu there is a 'Through' option under HDMI Resolution, but this does not seem to help. Nor does trying 720p directly.


My friend has an NR807 and was able to turn off video processing (including disabling the OSD) by pressing and holding VCR/DVR and toggling the Return button. I tried the same with my 606 but no luck. Is there a similar command or any other settings I can try to stop the upconversion process? I simply want to take advantage of only needing 1 cable attached to my TV (HDMI).


Please let me know if I need to provide more information.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top