AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I was watching TV recently when all of a sudden my picture became VERY dim. At first I thought it was the TV but eventually realized that only inputs hooked up to the Onkyo were having the problem. To test, I unplugged my PS3 from the receiver, hooked it directly into the TV and everything looked normal.


The first thing I tried was resetting the unit to factory setting (by holding the VCR button and pressing Power), but this did not solve the problem.


I don't know if this is related, but I felt the top of my receiver and it was VERY hot, also the Onkyo's fan wasn't running. I have heard these things tend to run so I don't know if this is the problem or not. Can anyone offer any advice that I may be able to do here? If not, I guess I'll need to ship my unit off to the Onyko hospital. :) Thanks in advance.
 

·
Registered
Joined
·
369 Posts

Quote:
Originally Posted by solamon77  /t/1473110/onkyo-tx-nr606-picture-suddenly-became-very-dim#post_23325510


Nevermind. It turns out the problem was my own stupidity! :) Well, at least I don't have to worry about dealing with Onkyo's famously bad customer support.

I'm just curious, what was the cause of the dim picture?
 

·
Registered
Joined
·
29,109 Posts

Quote:
I don't know if this is related, but I felt the top of my receiver and it was VERY hot, also the Onkyo's fan wasn't running. I have heard these things tend to run so I don't know if this is the problem or not. Can anyone offer any advice that I may be able to do here? If not, I guess I'll need to ship my unit off to the Onyko hospital. :) Thanks in advance.

You may want to place the receiver where it can get more ventilation. Or at least place a fan on top.


Heat will cause your components to fail.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top