AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 ·
I hate having to create a new thread, I usually find what I need in previous discussions. I just got an ONKYO TX-SR600 the other day and I was wondering if anyone else was having any issues with the volume. It seems I have to turn it up past 50 (tested only on stereo inputs so far) to get any reasonable sound out. Is this something you encountered?

I plan on calling up Onkyo tomorrow but I thought I would try here first.
 

·
Registered
Joined
·
2 Posts
I am considering getting this receiver and have read alot of stuff about it over at the home theater forum. People over there make the exact same comment you do. So nothing is wrong with your unit. THey say turn up each speaker volume if you want the main tobe more sensitive.
 

·
Registered
Joined
·
1,646 Posts
Don't worry about the dial. My Elite 45 w/ Sunfire Cinema Grand amp still needs to be turned up A LOT to get loud enough. The reason it takes so much travel on newer units is they have a finer control of the volume level. You can make very small adjustments to get the volume just right instead of pretty close.


Sorny
 

·
Registered
Joined
·
86 Posts
Another solution would be to increase the base input volume, which is done in the "INPUT SETUP" menu. This feature is used to compensate for a composite audio source (say a tape player) so that it plays at the same volume as a digital source (say a DVD or CD player).
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top