AVS Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter · #1 ·
I just purchased an Onkyo TXSR602 to replace my 3 year old Onkyo TXDS595. Overall I'm impressed by the 602, but it exhibits a couple behaviors that were not present in my 595 which I find slightly annoying.


My SA3250HD cable box feeds audio signals to the 602 via the digital coax input. When changing channels there is a slight pop audible through the speakers. Even if I turn the volume all the way down, the pop is still present, although not as loud. Now, the pop is not very loud and most people would probably not object to it, but I'm really sensitive to these type of things.


Also, when watching channels like INHD I noticed the 602 is slower to react when the signal switches between DD5.1 and 2/0. This results in audio dropouts in the first second of a clip change. For example, when the INHD logo theme first appears.


I'm not running analog RCA's from the box, so digital/analog switch is not playing a role here. I switched back to my 595 just to make sure this was not a characteristic of the SA3250 box and the 595 is perfectly silent. I also tried using the optical inputs on the 602 and that didn't help.


Anyone else with a 602/702 notice similar behavior? While I could have a bad sample, I suspect this is more of a design problem. Any suggestions will be greatly appreciated. I will contact Onkyo to see if they have any remedies for this. I hope I can get this problem resolved, because I would hate to end up returning this otherwise excellent unit.


Thanks!
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top