AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Apologies if this has been discussed before. I am befuddled with my man cave setup. My equipment:


Videocard Radeon 4850 video card with a dvi to hdmi adaptor


hdmi cabled to my receiver Onkyo tx-nr807


which is the hdmi cabled to my tv


The problem I get is that when I turn off my TV, my system no longer recognizes that a hdmi sound device is plugged in and disables throughput to my recever. How can I force the graphics card to put out sound through the hdmi cable?


I don't want to leave my tv on all the time just to listen to music through the PC. In addition, when I switch out my output from my receiver to my front projector the same thing happens. I think that this is because my projector has no sound capability through the DVI port. THanks for your help?


Does invidia cards have the same problem?
 

·
Registered
Joined
·
2,616 Posts
Check your Onkyo and set it to NOT PASS the audio through to the display device. Otherwise, you could try connecting the SPDIF to another input on the Onkyo and select it when you want to listen without display.


Another thing would be to check the settings in CCC and establish them to NOT CHECK the EDID automatically, but only when you force it (there in the CCC).


BTW, why are you using the DVI port and not the HDMI output directly on your 4850? Or is that the only cable you have? I'm not sure if it really matters but usually the DVI has no audio - of course, ATi has activated pins on their DVI ports and using their 'proprietary' DVI-to-HDMI adapters allow audio to pass. Don't lose that adapter!
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Quote:
Originally Posted by Andrew Hornfeck
Check your Onkyo and set it to NOT PASS the audio through to the display device. Otherwise, you could try connecting the SPDIF to another input on the Onkyo and select it when you want to listen without display.


Another thing would be to check the settings in CCC and establish them to NOT CHECK the EDID automatically, but only when you force it (there in the CCC).


BTW, why are you using the DVI port and not the HDMI output directly on your 4850? Or is that the only cable you have? I'm not sure if it really matters but usually the DVI has no audio - of course, ATi has activated pins on their DVI ports and using their 'proprietary' DVI-to-HDMI adapters allow audio to pass. Don't lose that adapter!
Thanks for the reply. My graphics card is made xfx and doesn't have an hdmi out. I only have the DVI outs. So is this an EDID issue and can I use that work around. The big pain is that I kind of like the simplicity of the hdmi cable but I hear you and probably the most reasonable thing is to go and use the spdif out. Do you happen to know if Invidia cards have the same issue? I hate jerry rigging solutions but if that is what I need to do oh well.


I'm not sure how to set the receiver to not pass the audio through to the video. I'll try to google for the way to do that. Thanks!
 
1 - 3 of 3 Posts
Top