AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
264 Posts
Discussion Starter · #1 ·
Hi All,


I haven't seen mention of this issue here or on the OppoDigital site...


Been using my DV-981HD to watch XviD videos a lot lately. After an hour or so, I am getting intermittent freeze ups - the only key that seems to work is the stop key to get me back to the menu (or the power key). When I try to play other XviD videos at that point, I get immediate freeze ups. Seems to help to power down the player and then try again. It seems like some kinda memory leak going on.


The videos I've been watching are pretty normal looking from my perspective: 624x352 XviD.


Any help? I'll give Oppo a call this afternoon if I get no joy here...


- Thanx

- Jon
 

·
Registered
Joined
·
31 Posts
That is interesting. I just got a 981HD two days ago and was trying to play an HD Xvid file on it (1080P). The video doesn't play, only the sound. The file plays fine from the computer's DVI output. Haven't had a chance to try lower res Xvids on the 981 but will hopefully do so this weekend.


Cleiber
 

·
Registered
Joined
·
264 Posts
Discussion Starter · #3 ·
I called Oppo and discussed the issue I had. It sounds like the XviD files I had might have been screwy. Other XviDs don't seem to have a problem.


I think what you are seeing is different than the issue I had...


- Jon
 

·
Registered
Joined
·
57 Posts
I was having xvid problems similiar to yours. But after the freeze, the oppo would give me no disc errors. Anything I put in (retail press, backup, xvid) would not read. The player kept saying there was no disc.


I just sent mine in for repair under warranty. The player is less than 2 months old. I really like the player though. I'm hoping these problems will go away.


I got a 970.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top