AVS Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·

Hello everyone,

 

I'm new to all this audio stuff so I'll try and explain this as best and clear as I can for you.

 

So, the other day I got the DENON AVR-1513 which works great and work well with my two standing Polk speakers.

 

What I wanted to do was connect my cable box to the receiver via the Optical connector. I connected it with no issues but no matter what settings or anything else I do on the cable box or the receiver no sounds seems to come out. When I connect it via the HDMI cable the sounds works fine but it comes out the not from my speakers.

 

The cable box I have is a Samsung SMT-C5320

 

I mixed and matches all the settings I could think of because the manual for the receiver sucks. I found some other stuff but it gives you names of options I do not see on the receiver or would even understand because it seems like they made it for people who've been doing this for a long time unlike me. 

 

For FYI, My TV is a 55" LG Smart TV. Not sure if I can connect it from there to the receiver if it would be the same thing. Trying to connect it so it can have the best sound possible.

 

Thank you in advance for everyones help and if you need any other information from me to assist in this let me know so I can post it on here as soon as possible.

 

Thank you!!! 
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·

Hey,

 

So yeah, that was the FIRST thing I was doing wrong and when my friend told me about them I felt like an idiot. lol

 

I did removed them and I was able to finally plug them in with no issue because when they was on they did not want to go in at all.

 

I plugged one side into the cable box and the other side you can see the red light coming out of the other end which I plugged into the receiver. 

 

From that point on I have not been able to get sound from the cable box to come out of the receiver.
 

·
Premium Member
Joined
·
91,760 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·

Hello,

 

Thank you for the link. I'll check that out for sure!

 

The reason I wanted to use that for the output of the sound is because I had my cable and gaming system going into the receiver first then to the TV. I felt as if the TV did not look as good as it did when it was connected from the cable box directly into the TV. So, someone told me to buy the optical cable that way I can keep the cable connected to the TV directly and the sound output would be much better using the optical cable for the surround sound..

 

I did hit the button on that remote that said TV Sound but nothing at all happens. On the cable box the settings are set to use this but for whatever reason it does not work.

 

I will check out that post and see if maybe I can find some more information there.

 

Thank you guys so much for your help!
 
1 - 6 of 6 Posts
Top