AVS Forum banner

41 - 60 of 127 Posts

·
Registered
Joined
·
2 Posts
Update: I was able to borrow a Yamaha TSR 7850 and a BenQ HT3550, working combination, and test my Yamaha RX V6A and Optoma Cinemax P2. In doing so I found that the RX V6A worked with the BenQ 3550 and the TSR 7850 worked with the Optoma P2. It was only when the RX V6A and the Optoma P2 were put together that there was an issue of grabbing the input and flashing static or recognizing any input.
Since then I have gotten a Marantz SR5014 (2019 Model) and everything is working great, only a couple days running it. Whether it is the 2020 model AVR that is the issue or if it is that the Optoma P2 is not fully compatible with the 2020 model AVRs or not I am not sure since the RX V6A worked with the BenQ 3550. Hope this helps
Thanks a lot for this very useful test.
Does anyone know if Denon avr-x3600h (normally it's HDMI 2.0) + Optoma P2 work ?
 

·
Registered
Joined
·
9 Posts
I don't know if I'll be able to test the Optoma P2 with the Yamaha RX-A2080 which I ordered. Because the new P2 died from a firmware update some hours ago. :oops:

Although this device was never connected to my wifi/ethernet, it said there is a new firmware for installation. I started the installation, the projector switched off immediately and the "temperature"-LED (red) and the power LED (white) on. I waited for at least 3 hours. After that I pulled the plug.. If I now try to turn it on again nothing happens (LEDs still on).
 

·
Registered
Joined
·
3,605 Posts
I don't know if I'll be able to test the Optoma P2 with the Yamaha RX-A2080 which I ordered. Because the new P2 died from a firmware update some hours ago. :oops:

Although this device was never connected to my wifi/ethernet, it said there is a new firmware for installation. I started the installation, the projector switched off immediately and the "temperature"-LED (red) and the power LED (white) on. I waited for at least 3 hours. After that I pulled the plug.. If I now try to turn it on again nothing happens (LEDs still on).
I'd contact Optoma. There's probably a reset sequence.
 

·
Registered
Joined
·
9 Posts
Yes, I just updated my open ticket at Optoma. I'm curious if there is a fix for this. If not, then this was my last attempt and I will never ever buy a product from Optoma again.
 

·
Registered
Joined
·
3 Posts
Hi there,

I recently (June 2020) purchased the Optoma Cinemax P1 based on good reviews.

However, in my settings I have a couple of issues and would like to see if you could help me. I opened a ticket with Optoma support but no answer for more than a week now...

I'm fairly technical and I setup my Home Theater myself.

Im on the latest FW version available online US.

Here is my setup:
  • Apple TV 4 k
  • HDMI 2.0 certified cable (the one from Optoma) to my AVR
  • AVR - Denon AVR-X4700H (2020) model came out in June this year!
  • 25 FT HDMI 2.0 Certified cable - not an active one, but certified.
  • Optoma Cinemax P1 - connected to HDMI 1

Main problem is what looks like a "negotiation" issues. The P1 is fast to show in the HDMI 1 icon (top left) that it's a 2160p @60Hz HDR source but it can take a very very long time to cycle through "snow effect" picture, "connect something" picture, go back to "snow effect", and finally display the Apple TV picture. If I switch sources could be also a similar issue but really unpredictable in performance.

I've asked support from DENON support very responsive and fast and they recommended an EDID emulator (I was not convinced) but I tried 2 models (not the most expansive) and nothing better, actually worst (downgrade to 1080p)... So wanted to have your inputs...

Question 1 - should I set my Apple TV 4K to a more suitable Video output format to the P1? Which one is recommended?

Question 2 - the Denon AVR 4700 is not just pass through and do some video manipulation on 4K/8K sources/outputs. Any recommendation here. I tried pass through but didn't see any improvements.

Question 3 - could it be the long HDMI cable? I did rule it out with testing the same setup with my LG 4K TV and no issue... I was thinking to do more test.

Question 4 - when it finally Locked on HDMI Apple TV (2160p @ 60Hz 4.2.2. HDR) I can watch movies and some times during the movies we go again though a "negotiation" cycle (or what looks like one...) - what can it be and what settings to use?

Question 5 - there is nothing in the manual about the HDMI EQ feature (Auto or +/- 11 values). Does it matter?

Question 6 - would you recommend a 25 FT or 30FT Active HDMI cable brand? I got CAT 6 running and could also setup a optical fiber is we need to. Any recommendations?

Second Problem - HDMI CEC - not clear. My Apple TV remote control ON/OFF the Denon AVR when I switch on or put to sleep but looks like nothing is being sent to the P1 and the P1 doesn't react. I will try my old Panasonic P8000 1080p to see if the CEC goes through the AVR.

Thanks in advance.

Guillaume aka G.
Hey all. Great post. The OPTOMA p1 (had it and upgraded to p2) can be great but so frustrating.
I put a Sonos with arc and surround and had to get an hdfury arcana to help get the Dolby vision and atmos. Had it working but moved the equipment and now I’m stuck in “turn on the CEC” of the projector. It’s so frustrating.
have great video and sound that I can control only on the Sonos app but not control with ATV remote and it can’t connect to TV with Sonos. Please help
 

·
Registered
Joined
·
6 Posts
Happy New Year all

On the topic of the original poster (Guillaume Le Mener), Optoma have kindly agreed to take a second look, and requested from me a video of my symptoms (which I believe match the original poster) , here is that video:
I used info from this thread…. Hopefully I've not missed something trivial! I assume rest of ya get same thing?
 

·
Registered
Joined
·
31 Posts
Happy New Year all

On the topic of the original poster (Guillaume Le Mener), Optoma have kindly agreed to take a second look, and requested from me a video of my symptoms (which I believe match the original poster) , here is that video:
I used info from this thread…. Hopefully I've not missed something trivial! I assume rest of ya get same thing?
Perfect example, having exact the same issue.
UHZ65 UST + Yamaha RX V6A both with newest software.
 

·
Registered
Joined
·
1,094 Posts
This is worrying, was thinking of getting a CinemaX P1. Are the people in the UK oe Europe facing the same issues? Any idea?

So does the projector work with AV Receivers that have HDMI 2.0?

Anyone here tried using it with the Marantz NR1200?
 

·
Registered
Joined
·
31 Posts
This is worrying, was thinking of getting a CinemaX P1. Are the people in the UK oe Europe facing the same issues? Any idea?

So does the projector work with AV Receivers that have HDMI 2.0?

Anyone here tried using it with the Marantz NR1200?
Hi,
I am from Germany and Nerdlicht too. We have both that same problem.

It should work with HDMI 2.0 Receiver. It seems to be only HDMI 2.1 receiver problem

EastmanND made some tests with HDMI2.0/HDMI2.1 receiver.
 

·
Registered
Joined
·
1,094 Posts
Hi,
I am from Germany and Nerdlicht too. We have both that same problem.

It should work with HDMI 2.0 Receiver. It seems to be only HDMI 2.1 receiver problem

EastmanND made some tests with HDMI2.0/HDMI2.1 receiver.
Hi, thank you for the confirmation.

It seems like it is an HDMI 2.1 based handshake problem. Maybe Optoma will rectify the issue via a future firmware fix.
 

·
Registered
Joined
·
6 Posts
I just found a workaroud/fix for the Denon X4700H/Optoma P1 combination, no additional cost/purchases needed!!

As indicated by Sanepidi, the main problem is the Optoma P1/P2 won't work with HDMI 2.1 receivers. The main out/monitor 2 out are 2.1 ports, HOWEVER the zone 2 out is a HDMI 2.0 port on the Denon X4700H. I just connected my Cinema P1 to the zone 2 out and I can now switch sources in a flick.

Note: My main problem before was I had to wait about 30 seconds for the image to show up on my projector after pressing the source button.
 

·
Registered
Joined
·
31 Posts
Hi,
I found small workaround for start sequence with Yamaha RX V6A.
1. Start projector
2. Don't start AV yet
3. Projector shows first Optoma logo, then "See more, hear more"
4. When "..., hear" shows, power up your AV Receiver with already selected right HDMI input. I use for ex. amazon fire cube.
5. In 90% cases, it is only short flick and I get right picture.
Sadly, it works only in start sequence... So it is only good, if you are going to use that same device for most of the time like me.
But after switching to other devices like blu ray player, Xbox... You need to wait.
 

·
Registered
Joined
·
2 Posts
I just found a workaroud/fix for the Denon X4700H/Optoma P1 combination, no additional cost/purchases needed!!

As indicated by Sanepidi, the main problem is the Optoma P1/P2 won't work with HDMI 2.1 receivers. The main out/monitor 2 out are 2.1 ports, HOWEVER the zone 2 out is a HDMI 2.0 port on the Denon X4700H. I just connected my Cinema P1 to the zone 2 out and I can now switch sources in a flick.

Note: My main problem before was I had to wait about 30 seconds for the image to show up on my projector after pressing the source button.
This works, thank you. The only downside is that Optoma does not display the AVR's own graphics anymore (volumes levels or AVR menus etc ..) as Zone2 HDMI is not ARC but still a huge improvement.
 

·
Registered
Joined
·
6 Posts
I just found a workaroud/fix for the Denon X4700H/Optoma P1 combination, no additional cost/purchases needed!!

As indicated by Sanepidi, the main problem is the Optoma P1/P2 won't work with HDMI 2.1 receivers. The main out/monitor 2 out are 2.1 ports, HOWEVER the zone 2 out is a HDMI 2.0 port on the Denon X4700H. I just connected my Cinema P1 to the zone 2 out and I can now switch sources in a flick.

Note: My main problem before was I had to wait about 30 seconds for the image to show up on my projector after pressing the source button.
This worked for me, thanks!

Downsides of the workaround are you only get Stereo and Dolby Surround, on the Xbox I lose DTS:X, Dolby Atmos, uncompressed PCM 5.1 and 7.1 :(

Upside of this workaround over using ARC for the sound and direct connecting the console to the projector is that I no longer get the sound drop outs and the lip sync is now much better and not requiring me to adjust! So using Zone 2 is better than ARC.
 

·
Registered
Joined
·
9 Posts
I just found a workaroud/fix for the Denon X4700H/Optoma P1 combination
Thank you! I just got the third Optoma P2 and tested it, works great! (y)

And for everybody who hopes not every Optoma P2 is affected: now I tested three (!) Optoma P2 with my Denon X4700H.. ALL have the same problem.
 

·
Registered
Joined
·
1,094 Posts
Thank you! I just got the third Optoma P2 and tested it, works great! (y)

And for everybody who hopes not every Optoma P2 is affected: now I tested three (!) Optoma P2 with my Denon X4700H.. ALL have the same problem.
Hi, did you get a chance to compare the P1 and P2 in terms of image fidelity?
 
41 - 60 of 127 Posts
Top