AVS Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi, Im new here and feel a bit guilty posting a problem, anyway here goes....

I purchased a Optoma H180x around a month ago second hand, everything has been working fine ubtil today where i noticed a 2 black marks on the screen, it looked like someone had smudged the lens, but after focusing the screen right out it became clear that the smudge was actually a wavy line (best i can describe) the only other thing i can tell you is these marks actually change colour to white if its on a black screen, otherwise they are black. thats all i know, any help or info of what i can do would be greatly appreciated. many thanks

p.s please ignore the strange colours the photo was taken from my phone
 

Attachments

·
Registered
Joined
·
4,746 Posts
Looks like their is dirt in the optics, rare for sealed DLP's. Someone may have taken it apart and didn't get it sealed up without any contaminants in the optics.
 

·
Registered
Joined
·
110 Posts
If you can focus onto the contamination then it means that those particles are on the glass surface of the DMD chip. When you have a black screen the light is directed away from the lens, but it will still light up anything stuck on the surface of the DMD chip, which is why it would look white.

I had a similar problem with blobs that could be resolved into dust/fibers. I took my old projector apart (removed the lid) and used a camera lens blower-brush to fix it. The DMD chip will be a few inches directly behind the lens barrel.
 
1 - 4 of 4 Posts
Top