AVS Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello,

I hope somebody could help me explain this:

The projector is an Optoma HD141x, it's connected with 1 HDMI to a Denon X2300W and at the other side for image input there is a PS4, a PC, Digital Cable receiver etc connected to the Denon ..

I found out that the beamer works at his lowest possible noise production when the 3D option is activated (VESA or DLP ) watching 2D content there is a slight flicker in the corners of the image. (which could be expected i guess)

So i disable the 3D setting and go back to "normal" mode, this elevates the noise to a more noticeable level.

It's unclear to me why this happens (is it the wheel that has to work in another way, or is the fan just trying to throw out more heat?)

What would be the ideal settings to prevent the noise level form increasing when not using the 3D option?

The use of dynamic Black does not really make any difference, the ECO option doesn't either

thank you for your input, i really appreciate it!
 
1 - 1 of 1 Posts
Top