AVS Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
1,344 Posts
Discussion Starter · #1 ·
has there ever been a fix for the HD20 pixel rows delay problem?


does the same problem happen on the HD180?
 

·
Registered
Joined
·
1,344 Posts
Discussion Starter · #2 ·
I don't get it.


So many people here own these (ok, mostly the 20, but still).



Lots of views.


No answers.



I've asked this ? in like 4 threads. I want to but a PJ, but not a useless POS with .5% of the screen wasted/trash.



Someone answer please, WTF.
 

·
Registered
Joined
·
40 Posts
i'd like an aswer to this as well. im also on the fence with regards to buying the HD20 because of this issue.


The problem was that there is a delay on the lowest rows of pixels. they didnt refresh as fast as the rest of the projected image.


im not sure how one would test it though... maybe projecting a computer desktop on it and using autohide on the taskbar... and see what happens?...
 

·
Registered
Joined
·
1,344 Posts
Discussion Starter · #5 ·

Quote:
Originally Posted by IowaGuy /forum/post/19632618


Describe what you mean and I'll check when I get home on mine. It's a new hd20 with recent firmware. I won't be home until Monday though.


Thanks for helping. the issue is that at least older versions, the last 4-6 rows of pixels don't refresh in sync with the rest of the screen.
 

·
Registered
Joined
·
16 Posts
I picked up the HD180 a few days ago and have watched several movies. Haven't had any problems at all.


Love the picture. I don't think you will be disappointed at all.
 

·
Registered
Joined
·
247 Posts

Quote:
Originally Posted by Retch /forum/post/19652233


I picked up the HD180 a few days ago and have watched several movies. Haven't had any problems at all.


Love the picture. I don't think you will be disappointed at all.

Same here. Had it about 3 weeks. Love it.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top