AVS Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hi all,

did any one face same issue with Optoma HDHD25 LV ,

as i can't see any image, it is starting blured and then disappear and lots of vertical lines and then no image at all but sound of fan and sound of source is working only no image, i tired to change cables and change source but no way
photo.jpg 88k .jpg file
 

Attachments

·
Registered
Joined
·
25 Posts

Quote:
Originally Posted by tsamy  /t/1524574/optoma-hd25-lv-issue#post_24537732


Hi all,

did any one face same issue with Optoma HDHD25 LV ,

as i can't see any image, it is starting blured and then disappear and lots of vertical lines and then no image at all but sound of fan and sound of source is working only no image, i tired to change cables and change source but no way
photo.jpg 88k .jpg file

I did not have that particular problem but I just received mine back from repair. I had been struggling with tuning it in perfectly focused and it wouldn't hold focus. It also displayed a warning about a nonexistent filter needing cleaned. This was a firmware issue that they fixed while they had it in for the lens. It came back in about 10 days working perfectly and in virtual perfect focus. I recommend using their RGA option for repair and tell them you need the focus fixed while also mentioning this issue.
 

·
Registered
Joined
·
7,072 Posts
Video board most likely.


If you just got it, call the place you bought it from and see if you can swap it out.


If not, then call Optoma and have it taken care of under warranty.
 

·
Eyes and Ears Thriller
Joined
·
262 Posts

Quote:
Originally Posted by Neobloodline3d  /t/1524574/optoma-hd25-lv-issue#post_24549087



I did not have that particular problem but I just received mine back from repair. I had been struggling with tuning it in perfectly focused and it wouldn't hold focus. It also displayed a warning about a nonexistent filter needing cleaned. This was a firmware issue that they fixed while they had it in for the lens. It came back in about 10 days working perfectly and in virtual perfect focus. I recommend using their RGA option for repair and tell them you need the focus fixed while also mentioning this issue.
 

How exactly did you figure out it wouldn't hold focus? Was it barely or very noticeable? I'm trying to figure out if I'm having the same issue. It may just be in my head. 
 

·
Registered
Joined
·
25 Posts

Quote:
Originally Posted by dmillionz  /t/1524574/optoma-hd25-lv-issue#post_24570567


How exactly did you figure out it wouldn't hold focus? Was it barely or very noticeable? I'm trying to figure out if I'm having the same issue. It may just be in my head. 

It was very noticeable. There was only one tiny little spot in the focus of both rings that would make it barely acceptable viewing. After about a half hour it would have to be re-tuned exactly to that very tiny spot. Even at it's best it was slightly out of focus in the center. The upper left corner had to be ignored as it was impossible to focus and the right bottom was a bit more out than the center. Currently after repair I am able to get the center very sharp and the entire picture radiating from that spot to the corners just slightly out of focus. If I want a perfectly uniform picture I can blur the center a touch. I prefer the center to be very sharp and the corners to be just barely soft. There was an immediate change to the focus ring when it came back. Now it feels like measured smooth resistance to turning the focus ring. Before repair it felt very plastic and had a slight grinding feel to it. I'm very satisfied with the repair.
 
1 - 6 of 6 Posts
Top