AVS Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
I have an Optoma HD 66 connected through my receiver via HDMI. Is there anyway of setting the projector to always use HDMI so it doesn't do the "searching" dialog? I never use any other inputs. I have already deselected the other options in the menu for the search. But it is still annoying that the screen goes to searching when I'm always using the same input.


Thanks for the help
 

·
Registered
Joined
·
8 Posts
source lock is the option you need to find in the menu, my hd65 has it, pretty sure yours will too


on main menu go to options tab, then source lock, turn on
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
I set the source lock to ON and it still does the searching whenever something changes on the HDMI. This is most noticeable on the PS3. When I go from the main menu into a game or DVD, it goes to searching. Also whenever I go into the setup on my Onkyo receiver, it also goes to searching. Any ideas?


I understand that the projector eventually picks up the correct signal but not sure why it takes so long to do it. It should just stay on HDMI whether it detects a signal or not according to my setting with source lock ON and removing the X's from all options except HDMI.
 
1 - 3 of 3 Posts
Top