AVS Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter #1
Guys I recently hooked up my Xbox 360 using the Microsoft VGA cable to my Optoma HD70 and I noticed when on the dashboard that the picture would go from bright to dim to bright to dim....not all the time or constantly, but it was noticeable.


When I watched a movie or played a game I never noticed it...could be because I was watching a movie or paying too much attention to the game to notice it.


Anyone ever had this issue before? What is causing this?
 

·
Registered
Joined
·
889 Posts
If it is flickering then it could be the bulb.


Bulbs can do this when the electrical arc is moving between two different places on the anodes. Generally, running the bulb on high power (bright mode under the lamp settings for your model - not "bright" in the image settings) can resolve this.


I had an Infocus do the same thing and had to run it on high for at least 10 hours. It came back every so often but wasn't too big an issue.
 

·
Registered
Joined
·
102 Posts
Discussion Starter #3
Well it isn't "flickering" per say I don't guess....but it will go dim..then back to bright a couple seconds later...may stay bright for a few mins...then might go back to dim for a couple of seconds then back to bright...etc..


Are these the symptoms you are talking about?


It's not like a flourescent light going out flickering (you know how a flourescent light flickers like crazy when its about to go out)...its more a of bright......dim........bright........dim.


Do you turn it to bright mode and leave it there?


What exactly is that called on the Optoma HD70 lamp settings? I remember looking for it before but didn't see anything necessarily called "bright mode".


Also, can you change the lamp setting for the 360 input ONLY?? Like can you choose "bright" for the lamp setting of the 360, but not for any other source?
 

·
Registered
Joined
·
889 Posts
Bright mode is found in the "Lamp" menu (same place where you can see how many hours the lamp has been on). Scroll and press enter on "lamp settings" when you get to this menu (the next menu will have the bright mode option).




If, however, the brightness is ramping up and down, as you've explain, you might just have the ImageAI turned on. ImageAI automatically switches lamp modes (eco/bright) back and forth to improve contrast (making the bulb brighter when needed, darker when needed).


Try turning it off and that should do it. If not, follow my previous post instructions.
 

·
Registered
Joined
·
102 Posts
Discussion Starter #5
Thank you very much! Image AI was ON for my 360 source. I cut it off and didn't notice the dimming issue anymore.


Also, I noticed it said Lamp life or hours = 20....damn I only used my lamp for 20 hours...wtf...lol


I need to use it more...*sigh*
 
1 - 6 of 6 Posts
Top