AVS Forum banner

3181 - 3200 of 3232 Posts

·
Registered
Joined
·
425 Posts
Guess I'll be picking up some DLP link glasses soon. Any recommendations?

Sent from my SM-J337A using Tapatalk
 

·
Registered
Joined
·
425 Posts
Any of you guys sometimes get half the screen totally black? Could it be HDMI cable related?

Sent from my SM-J337A using Tapatalk
 

·
Registered
Joined
·
75 Posts
Any of you guys sometimes get half the screen totally black? Could it be HDMI cable related?

Sent from my SM-J337A using Tapatalk
On mine half the screen was lighter than the other half when I was changing gamma settings. It happened only once. Your buyer is having that issue? Dang it, I should have picked up that 2nd P1. LOL
 

·
Registered
Joined
·
425 Posts
On mine half the screen was lighter than the other half when I was changing gamma settings. It happened only once. Your buyer is having that issue? Dang it, I should have picked up that 2nd P1. LOL
Yes. He just got my P1 last night and I was helping him set it up. He said screen went half black.
I had instances where that happened to me when changing gamma or color temperature, but only briefly, not to the extent of half the screen remaining black for good

Sent from my SM-J337A using Tapatalk
 

·
Registered
Joined
·
75 Posts
Yes. He just got my P1 last night and I was helping him set it up. He said screen went half black.
I had instances where that happened to me when changing gamma or color temperature, but only briefly, not to the extent of half the screen remaining black for good

Sent from my SM-J337A using Tapatalk
Oh noooo! Well that is not good. Hopefully things work out.
 

·
Registered
Joined
·
17 Posts
Regarding Bug 8:
During my many tries to calibrate with dynamic black turned on, i can recommend lowering Red Offset to -3 and Green offset to -2... depending on your whites, Same for blue. It was clearly visible that the darker the Image gets the Red tint increased and in Maximum brightness, Green tint. Blacks also seem to improve.

My Main issue is still color Banding in YouTube and Low quality streams. Cant get rid of it except for drastically decresing brightness and or contrast. Thats my Second unit already, Same issue.

Could someone Checkout Hotline Bling from Drake in YouTube to Check If the colors are Display correct? Thanks
did you find a fix besides lowering contract and brightness for the banding?
Tried to watch "Despicable Me" on ATV4K in 4K & HDR, the movie shows extreme banding in blue color sky and most of the characters faces. It looks much better if HDR is disabled. Currently i am using the calibration settings from Heimkinoraum Germany, but i have to lower contrast drastically to make this watchable.

Tried even without AVR in between and on another HDMI port.

Another example: Guardians of the galaxy, when they travel in Egos ship with that organic white/yellow interior, the yellow areas show extreme banding.

Hardware issue or just badly calibrated? Everything looks just better with HDR disabled.
 

·
Registered
Joined
·
31 Posts
did you find a fix besides lowering contract and brightness for the banding?
Tried to watch "Despicable Me" on ATV4K in 4K & HDR, the movie shows extreme banding in blue color sky and most of the characters faces. It looks much better if HDR is disabled. Currently i am using the calibration settings from Heimkinoraum Germany, but i have to lower contrast drastically to make this watchable.

Tried even without AVR in between and on another HDMI port.

Another example: Guardians of the galaxy, when they travel in Egos ship with that organic white/yellow interior, the yellow areas show extreme banding.

Hardware issue or just badly calibrated? Everything looks just better with HDR disabled.
I sent the first to optoma and they said its a Hardware issue, but i never got the unit Back to see If they could fix it. I Had to wait 2 month before my reseller apologized and gave me a new unit.

I guess its a mixture of issues and comes from the Image quality Booster like brilliant color, high contrast and so on ... sometimes i even get it right, then restart the unit and suddenly the issues come Back. Hardware + Software misalignment.

When watching hdr, playing PC Games or real BluRay the issue is almost not noticeable (the better the content)

For Bad/banding faces mostly its enough to pause the video and decrease Red gain and saturation until its gone.

In Case you have Android TV, Download the TV calibration App and Open the Gradient Test Image. Just increasing the Green gain by +-1 or Others colors, adds or moves visible Bars of a different tint..its Just never smooth, except If you disable brilliant color and contrast. I more and more want a Triple laser RGB Projector :-(

Im also Always wondering why no one Here in this Forum seems to expierience this!?
 

·
Registered
Joined
·
407 Posts
Quadruplers would be accurate, i.e. 1.920 x 1.080 x 4.

Only the larger Texas Instruments 0.66" 4K XPR DMD is a "doubler"

No that's not quite right.

The .66 shifts just like Epson and JVC. The difference is that it's starting with 4.1 million pixels as the DMD is 2716x1528 instead of 1920x1080.

Both the .66 and the .47 DLP display 8.3 million unique addressable pixels.

 

·
Registered
Joined
·
425 Posts
When I had my Optoma P1 I always notice that contrast in 4K HDR mode had to be lowered significantly or else bright highlights would be blown out of balance

Sent from my SM-J337A using Tapatalk
 

·
Registered
Joined
·
17 Posts
When I had my Optoma P1 I always notice that contrast in 4K HDR mode had to be lowered significantly or else bright highlights would be blown out of balance

Sent from my SM-J337A using Tapatalk
Still looks weird. Reseller spoke with Optoma, they said it could be lowered bitrate and i should test with UHD disc. I think its the hardware or software.

with DB1
3044513


DB off
3044514
 

·
Registered
Joined
·
425 Posts
Still looks weird. Reseller spoke with Optoma, they said it could be lowered bitrate and i should test with UHD disc. I think its the hardware or software.

with DB1
View attachment 3044513

DB off
View attachment 3044514
Nothing to do with low bitrate. With 4K HDR blurays it's the same thing: either sacrifice some contrast to scoop out more details or choose a more contrasty picture and sacrifice bright highlights.

Sent from my SM-J337A using Tapatalk
 

·
Registered
Joined
·
480 Posts
Nothing to do with low bitrate. With 4K HDR blurays it's the same thing: either sacrifice some contrast to scoop out more details or choose a more contrasty picture and sacrifice bright highlights.

Sent from my SM-J337A using Tapatalk
This is my experience too and isn't dynamic black still broke? I noticed it got noticeably darker after 15 to 20 minutes. If I set it to brightest and then back to dynamic black everything would be good for another 15 or 20 minutes. I thought there was going to be a software update to address this but their husband a lack of communication from optoma lately.

On my 1.0/1.1 11 year old Firehawk (no ALR) the settings out of the box where pretty much spot on but due to a white ceiling it was like a disco ball. Once I got my UST ALR Grandview, I noticed that for me, brightness had to be set to around -3 while contrast is at +2 depending on the material for SDR material. Usually -1 brightness and +1, maybe 2 for HDR material.

I got about three days to okay with my HDFury Diva and it's pretty amazing, obviously not cheap but can inject custom HDR, tricks my shield I to thinking the P1 is Dolby Vision capable, the dynamically remaps the color tones to HDR10, with cust LLDV injection so you can set different settings. It does the same for SDR material (great for concerting SDR to custom HDR with animation and detailed non HDR 4k content. I still find myself constantly tweaking the P1 picture settings. I'm done with dynamic black until I get it fixed. It seems to be the best by far but something happens after about 20 minutes that just darkens the picture too much. I find most material to look good in either warm color or cold color which is odd because I typically like normal to warm depending on the projector.

Essentially I get all formats now which no display can do thanks to Samsung. It's not cheap, but it also bitstreams HBR audio formats up to atmos to non ARC receivers via dedicated audio output (also capable of 1080p or 720p video also). My non ARC pioneer only goes Dolby true HD and DTS MA but still much better then DD+. A third hdmi output will do up to 4K 30fps or 1080p while remapping HDR to SDR. Four inputs, matrix so any input to any of the two video hdmi outputs. I believe it will do 4K 60fpd HDR over the second display output if the first one is not in use. I wanted to get the Arcana but it's completely built on ARC/EARC as it will do manual LLDV injection but not the bells and whistles that you get with the diva and I'm kind of glad I got the diva instead. Not a single drop out, audio is on sync, everything just works. Oh, and a built in latency yester also so going to do some testing if it works on a UST projector. It's even turned my 2017 vizio m55 look much better, almost like a new display. That and monthly, sometimes twice a month fw updates, some to fix issues with a specific device so great at adding features for older models also which you usually never get.

Not sure if Google photos links work but same video back to back, source, shield 2019 pro, YouTube search for "4K HDR demo", first one has manual HDR injection, the second does not. Display is 2017 Vizio M55 so much bigger difference on the P1.





Sent from my Pixel 3 using Tapatalk
 

·
Registered
Joined
·
17 Posts
On my 1.0/1.1 11 year old Firehawk (no ALR) the settings out of the box where pretty much spot on but due to a white ceiling it was like a disco ball. Once I got my UST ALR Grandview, I noticed that for me, brightness had to be set to around -3 while contrast is at +2 depending on the material for SDR material. Usually -1 brightness and +1, maybe 2 for HDR material.
i have to lower contrast to like -15 to remove any banding in HDR. I am still convinced this is a more extreme issue in my case. As soon as DB is active, there is banding almost everywhere, didnt notice anything like that in the units i owned previously. Power 100 sometimes is smooth but sometimes also showing the banding. Also on the same frame, it is totally inconsistent behavior.
 

·
Registered
Joined
·
36 Posts
Billiant Color is the first thing i lowered to 1 to get rid of the banding. Yep, Dynamic Black tends to band in highlights but it´s ok if you don´t raise the normal contrast setting too high.
 
3181 - 3200 of 3232 Posts
Top