AVS Forum banner

3321 - 3339 of 3339 Posts

·
Registered
Joined
·
34 Posts
Happy new year folks and some update from my Pj situation.

My UHZ65UST finally came back from maintenance (read post history if you care for backstory).

Service adjusted the Color Wheel (which fixed ALL color banding)
They also replaced the complete Laserengine, which fixed corner sharpness issues (could only make upper right or. upper left corner sharp, but not both)
And they replaced some rattling fan (something i did not notice while it was in my living room so that fan presumably got loosed during transport)

now, i should be happy, right? If the bloody f*****n annoying buzzing sound would not have come back with the replaced (read: freshly shipped spare part from Optoma) Engine.

I had multiple UHZ65UST, first one was replace due to coil whine. 2nd and 3rd UNIT where replaced because of the buzzing but all units i got had the same issue.
Then they switched me to an older production batch unit, which was dead silent but had the issues above, which caused me to send the refurbished unit to service; and which led to replacing the engine of my refurbished unit to make unusable like the previous units i had. Oh and the buzzing...that is, i quote: "inside tolerance". Yeah, right, my a***

and that gentleman was it now, for me, with Optoma and their sh*** quality control. I asked for a refund, i hope will get feedback on Monday. If they dont refund, i may have a cheap UHZ65UST with
complete new engine for sale in a few days (location germany - but shipping in europe should not be a problem)

I may attempt going for a P2 - but honestly i lost trust in Optoma for now. Maybe that changes in the future again.

Will now read more deeply into LG and new Samsung UST

I am happy for all you guys, that dont have any problems with theirs. It is a great device IF everything is working as intended (not talking about Software/bugs/etc) but for me its a steaming hot pile of...you know the rest.
 

·
Registered
Joined
·
34 Posts
I’m planning to have this projector isf calibrated. Will a future firmware upgrade require a new calibration?
A new calibration? no, very unlikely. However you should make sure to save the calibration settings as any firmware update "could" cause calibration values to be returned to default values.
 

·
Registered
Joined
·
504 Posts
Not sure about the Yamaha but the Denon 3700 absolutely will not work with the P1. The HDMI handshake issues are so frustrating. I have tried about all the settings on the Denon and the P1 and it liter takes 12-15 minutes for the projector and receiver to sync up. Then every time you want to change apps another 10 minutes to re-sync. When I have friends over it is so embarrassing.
 

·
Registered
Joined
·
34 Posts
Not sure about the Yamaha but the Denon 3700 absolutely will not work with the P1. The HDMI handshake issues are so frustrating. I have tried about all the settings on the Denon and the P1 and it liter takes 12-15 minutes for the projector and receiver to sync up. Then every time you want to change apps another 10 minutes to re-sync. When I have friends over it is so embarrassing.
try and set puremotion to 0 and set sources to change resolution to match content - that should fix lip sync issues.
 

·
Registered
Joined
·
101 Posts
Not sure about the Yamaha but the Denon 3700 absolutely will not work with the P1. The HDMI handshake issues are so frustrating. I have tried about all the settings on the Denon and the P1 and it liter takes 12-15 minutes for the projector and receiver to sync up. Then every time you want to change apps another 10 minutes to re-sync. When I have friends over it is so embarrassing.
I use a denon avr-x2600h and never got any sync issue before or after the update. But I use only moshou 8k cable of max 2 meters long or hdmi over optic cable for longer distance (I have two lemorel of 10 meters and it work well in 4k hdr without desync)
 

·
Registered
Joined
·
24 Posts
Hi, and happy new year ! Today 100 owners have signed the petition.

I've just sent to my Optoma contacts, the link to the shared sheet with detailed configurations and problems ( thanks Oneil and Christian Spiga ) : Optoma P1 Bug report

👉This is a call for owners contribution : add your detailed configurations and problems to this shared sheet, to help Optoma reproduce and correct the bugs : anything related to HDMI unstability : random image disconnection/reconnection, black screen, even "snow effect", should be noted inside... 🤞

I asked Optoma for visibility, release date ... and if they need help 💪(testing video samples, some hardware, some configurations, ..).

To be continued,
 

·
Registered
Joined
·
127 Posts
I've had my P1 for close to a year, and yesterday a white dead pixel appeared, smack dab in the middle of the screen. Anyone else had any issues with dead pixels? Contacted support about it, and if so what was the remedy?

I believe there is one other dead pixel but it's black and not in the middle so I didn't notice it before doing an examination of the picture when I saw this white dead one, but this one is impossible not to see at all times. Frustrating.
 

·
Registered
Joined
·
34 Posts
I've had my P1 for close to a year, and yesterday a white dead pixel appeared, smack dab in the middle of the screen. Anyone else had any issues with dead pixels? Contacted support about it, and if so what was the remedy?

I believe there is one other dead pixel but it's black and not in the middle so I didn't notice it before doing an examination of the picture when I saw this white dead one, but this one is impossible not to see at all times. Frustrating.
Did you try to resetting the unit? if it persists after reset, support will probably replace the engine (assuming you are covered by warranty)
 

·
Registered
Joined
·
127 Posts
Did you try to resetting the unit? if it persists after reset, support will probably replace the engine (assuming you are covered by warranty)
Have not tried that. Will give it a try!

Their site says a P1 has a 2 year warranty so I assume it's covered.
 

·
Registered
Joined
·
7 Posts
Hi, anyone managed to get a fire TV stick to work in controlling the volume of the optoma. The remote is able to turn on the projector and mute it but can't change the volume incrementally. Thanks
 

·
Registered
Joined
·
504 Posts
try and set puremotion to 0 and set sources to change resolution to match content - that should fix lip sync issues.
Not having lip sync issues the issue I am having is the sync between the projector and receiver through HDMI. Thank you though
 

·
Registered
Joined
·
15 Posts
Somewhat stupid question. Is Cinemax pro = p1?? P1 spec seems like it has 3000 lumens like p2. While Cinemax pro has 3500 lumens. But they say UHZ65ust is the same as pro which was considered p1. I am quite confused.
 

·
Registered
Joined
·
502 Posts
Somewhat stupid question. Is Cinemax pro = p1?? P1 spec seems like it has 3000 lumens like p2. While Cinemax pro has 3500 lumens. But they say UHZ65ust is the same as pro which was considered p1. I am quite confused.
Cinemax P1 3000 lumens advertised
Cinemax P2 3000 lumens advertised
Cinemax Pro=UHZ65UST 3500 lumens advertised

Calibrated they are closer to 2000
 
3321 - 3339 of 3339 Posts
Top