AVS Forum banner

1261 - 1280 of 1796 Posts

·
Registered
Joined
·
15 Posts
I got a nvidia 3d vision emitter today, I was able to successful play 3d movies (from bluray media) using the Stereoscopic (that looks beautiful BTW), powerdvd on the otherhand does not works, just display the movie in 2d.

Thanks for the Advice.

Sorry, I was brief as I was busy.


The above combinations allow playback of Bluray 3D disk on a PC, feeding 120 Hz frame-sequential 3D video to a "PC 3D ready" display, such as the UHD50. The output format has to be specified in the PowerDVD 3D settings. The left-right eye view will be random, and may have to be adjusted from PDVD or the projector each time the 3D display is turned on. For an AMD card, the 120 Hz refresh rate has to be set in the video settings for the projector. Don't know about NVidia. Preferably, no other display should be connected to the PC. Edit: connection may need to be directly from PC to projector (rather than through AVR, as most of these do not support 120 Hz video), with the audio connection from a different port (if DVI, an adapter may be needed).
 

·
Registered
Joined
·
63 Posts
I have a similar one hooked up and it seems to work. I have a 25' run from my PC upstairs to my AVR, and a 15' run back from the AVR to the PJ. I put a similar repeater on the 15' run and don't seem to have any issues. Both of my cables are C&E brand, category 2 certified with Ethernet, but not active or fiber cables. My FireStick is plugged directly into the AVR, and the Xbox 360 has a 3' cable.
 

·
Registered
Joined
·
115 Posts
My 15' certified 4K Monoprice cable came in today. The same others have used with no problem. Still no sound connected to HDMI2. Looks like another faulty projector. Connected BluRay player to HDMI 1, no problem, sound from internal speakers. Connect to HDMI2 instead, and no sound. Sound doesn't come through the AVR either if I try to connect that way and then on to HDMI 2. Connect to HDMI 1 instead, and then I have sound.
 

·
Registered
Joined
·
21 Posts
My 15' certified 4K Monoprice cable came in today. The same others have used with no problem. Still no sound connected to HDMI2. Looks like another faulty projector. Connected BluRay player to HDMI 1, no problem, sound from internal speakers. Connect to HDMI2 instead, and no sound. Sound doesn't come through the AVR either if I try to connect that way and then on to HDMI 2. Connect to HDMI 1 instead, and then I have sound.
Only HDMI 1 is 4K enabled on this projector.

Sent from my SM-G930F using Tapatalk
 

·
Registered
Joined
·
115 Posts
Only HDMI 1 is 4K enabled on this projector.

Sent from my SM-G930F using Tapatalk
I am not understanding this statement at all.

Isn't HDMI 1 4K up to 30Hz and HDMI 2 4K up to 60Hz?

Besides, I am not even sending it a 4K signal in this case. I have tried it with BluRay and DirecTV both sending 1080P.

Also, FYI, just tried it with a 3' Monoprice Certified cable and still no sound through HDMI 2.

Edit 12/23 Got it to work!

Here was the issue, the devices I had connected to the 4K 60Hz input were likely not up to HDMI 2.0 level. They were an older DirecTV box and Bluetooth player.

I connected instead a 4K Firestick and it puts sound through to this input. Found the answer on this Dennon forum: https://denon-uk.custhelp.com/app/answers/detail/a_id/5777/~/no-sound-from-hd-sources-when-connected-to-hdr-tv which stated "This behaviour is caused by the incompatibility of the older HDMI 1.3 compliant device and the modern HDMI 2.0 (or later) TVs or projectors. In most cases, you will also not get any audio when you connect the player directly to the same input of the TV."

I guess the issue was obvious, but it wasn't something I was thinking of. I did think perhaps it needed a 4K input to have sound, so in my trouble shooting I had set my AVR to 4K upscale, but that didn't help with the sound, since the source was still likely HDMI 1.3.

My AVR has two HDMI out. So I think it will work to run one to HDMI 1 and the other to HDMI 2 on the projector. Then I should be able to still run my old HDMI 1.3 devices as well as the 2.0 devices and have sound. Or those old devices I could connect via Optical or Coax which I already know works.

Edit2: Here is what happens with both 1.3 and 2.0 HDMI devices connected to my AVR and both HDMI outputs going to the UHD50, I get sound on both inputs, but, for Netflix at least, it drops the resolution down to HD from 4K even on the 4K 60hz Projector input. When I disconnect the HDMI cable going to HDMI1 then I get 4K from Netflix on HDMI2. So dual HDMI doesn't help, for Netflix at least, it defaults to the lowest of both connections. It works though to do Coax or Optical out from the 1.3 devices and plays with sound when connected to HDMI2 on the Projector. So that is what I will do in order to have 4K 60Hz content along with old 1.3 devices.
 

·
Registered
Joined
·
498 Posts
Can any UHD50 owner help me? I would like to know how to access the ten step “brilliant color” settings in the image section of the remotes menu. The owners manual online says to use the left arrow to go in to the sub menus, but it doesn’t seem to work for me.

Can anyone tell me whatI am doing wrong? I would appreciate any suggestions.:confused:
 

·
Registered
Joined
·
140 Posts
At zero station the bottom of the screen should be at the level of the lens. Give or take a few inches depending how far back you are.

Or if ceiling mounted top of screen is at lens level


Sent from my iPhone using Tapatalk
JRock how are you getting on with the UHD50? I noticed you come from the w1070, have a similar protection throw as I do and do some gaming and have actively monitored projectors that would be an ideal w1070 4k replacement. I'm in the same boat and would appreciate knowing if you are happy with your uhd50 purchase or would hold fire for longer. I have just replaced my w1070 bulb but if i see a post Christmas sale on the uhd50 I may still upgrade as i don't feel I'm getting the most out of my Xbox x with my w1070.
 

·
Registered
Joined
·
216 Posts
In very rare cases I also saw half an image on my UHD 40. It's definitely not the cable. It's a firmware bug we have to live with.


It stinks. I tried disconnecting the cable hoping it will resync, but no luck. Seems to be a projector bug somehow.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
4,043 Posts
JRock how are you getting on with the UHD50? I noticed you come from the w1070, have a similar protection throw as I do and do some gaming and have actively monitored projectors that would be an ideal w1070 4k replacement. I'm in the same boat and would appreciate knowing if you are happy with your uhd50 purchase or would hold fire for longer. I have just replaced my w1070 bulb but if i see a post Christmas sale on the uhd50 I may still upgrade as i don't feel I'm getting the most out of my Xbox x with my w1070.
I've played a fair amount of Doom on it at 4k/60 and it looks incredible - like to the point where it has made me ill because I get dizzy.

I've watched Avengers and Last Jedi on it in 4k and Avengers especially I just can't get enough of. It's incredible. I just got Matrix trilogy and Transformers 1-5 over the last couple days so I'm eager to check those out.

The buzz still drives me bonkers when I first sit down but then as soon as I get into some content I forget about it.

Overall I think I'm getting what I want out of it. 4k at my screen size (160") and at the distance that I sit (9.5 feet) is a very noticeable improvement.
 

·
Registered
Joined
·
216 Posts
Thanks so much. Is the buzz evident in all UHD50s or is it just some of them? Also does the light border annoy you?


Buzz is not on all. Mine doesn't have it. The border is bad if you stare at it, but once you are watching the screen and image the border fades away.


Sent from my iPhone using Tapatalk
 
  • Like
Reactions: JPHCCFC

·
Registered
Joined
·
140 Posts
I've played a fair amount of Doom on it at 4k/60 and it looks incredible - like to the point where it has made me ill because I get dizzy.



I've watched Avengers and Last Jedi on it in 4k and Avengers especially I just can't get enough of. It's incredible. I just got Matrix trilogy and Transformers 1-5 over the last couple days so I'm eager to check those out.



The buzz still drives me bonkers when I first sit down but then as soon as I get into some content I forget about it.



Overall I think I'm getting what I want out of it. 4k at my screen size (160") and at the distance that I sit (9.5 feet) is a very noticeable improvement.
How do you find the input lag...do you notice the difference from your w1070. I'm generally a casual sports gamer e.g. FIFA and a bit of PUBG?
 

·
Registered
Joined
·
4,043 Posts
How do you find the input lag...do you notice the difference from your w1070. I'm generally a casual sports gamer e.g. FIFA and a bit of PUBG?
yah I've heard people describe input lag and I just have never experienced anything that has impacted my gameplay other than a bad network connection.

so my answer is I don't know.
 

·
Registered
Joined
·
4,043 Posts
Buzz is not on all. Mine doesn't have it. The border is bad if you stare at it, but once you are watching the screen and image the border fades away.


Sent from my iPhone using Tapatalk
Can I ask you to do me a favor? Can you put your phone in video mode, switch your UHD50 into any 4k mode and then record 10 seconds? And then just post that to youtube or something?

Because if what you are saying is true, this thing is going back.
 

·
Registered
Joined
·
140 Posts
yah I've heard people describe input lag and I just have never experienced anything that has impacted my gameplay other than a bad network connection.



so my answer is I don't know.
Thanks JRock the fact you don't notice it tells me it's not too bad. How do you find the blacks in comparison to the w1070? Are they as good?
 

·
Registered
Joined
·
4,043 Posts
Thanks JRock the fact you don't notice it tells me it's not too bad. How do you find the blacks in comparison to the w1070? Are they as good?
again not really my thing but projector central reviewed it and said the UHD50 had the best blacks of all the budget PJ's so take that for what it's worth.

The things that most "enthusiasts" of this hobby care about just sail right over my head. Sorry - wish I could be more helpful.
 

·
Registered
Joined
·
26 Posts
HDR looks washed out and pale - what am I doing wrong?

I bought an Apple TV 4K and an Optoma UHD50. Still setting things up but when the Apple TV offered UHD I enabled it. The result was a washed & pale white hue over everything. Disabled it for a beautiful picture. What am I doing wrong?

(Admins, please move this to the HDR area. Sorry for posting it in the wrong place.)
 
1261 - 1280 of 1796 Posts
Top