AVS Forum banner

521 - 540 of 591 Posts

·
Registered
Joined
·
76 Posts
To address 240Hz 1080p: The output is 8-bit at 240Hz -- at any color space. This behavior is no different than the Asus ROG 1ms 240Hz monitor and others -- which I used for shootout comparison against UHD50X/UHD30.

Also, few more things

We do not officially support SBS and Top/Bottom on 4K Projectors due to some DMD limitations. While some may be able to achieve SBS and Top/Bottom -- we do not have solutions for issues encountered when using either mode. We are currently working towards officially supporting these modes and may provide an update in the future.

Apologize, this should not be listed on the datasheet. 3D support is limited to Sequential (PC) and Framepack (Blu-ray 3D or media file encode in FP).

Quality with Enhanced Gaming Mode enabled -- much like TVs, when Game Mode is used, some image enhancements are "disabled" to improve performance (such as sharpness and other features that impact performance). Again, we do not REDUCE the output to 1080p when the signal is 4K 60Hz. I have checked the video posted and that is why is occuring here.
 

·
Registered
Joined
·
76 Posts
New FW for UHD50X and UHD30

1. Update DDP Firmware.
2. Update System Firmware.
3. Auto EDID (must come AFTER 1 and 2.
4. Requires USB-A to USB-A Cable and USB Flash Drive.
5. Windows PC is required for DDP update.


Fixes:

1. Split Screen Issues
2. EDID - unable to select 120Hz or 240Hz in some configurations. Must successfully program Auto EDID for this to be effective.

UHD50X
https://www.dropbox.com/s/3t4jc2f8wqlbo8u/UHD50X_C05_FW.zip?dl=0

UHD30
https://www.dropbox.com/s/804c3rcnoei3mjw/UHD30_C05_FW.zip?dl=0

This firmware will be posted to Optoma Website later today.

Questions or concerns -- please let me know.
 

·
Registered
Joined
·
76 Posts
For UHD50X and UHD30 -- this is definitely NOT true. 🙂

I heard about this misinformation floating around the web.

Downgrading is processing -- processing, upscale or downscale, increases input lag.
Hello,

Check my 2 pictures here and my low quality video here..

While on this topic, do you have latency times for half-sbs and full-sbs 3D modes?
Please see my previous post addressing the image quality difference between 4K and 4K Enhanced Gaming Mode.

Also, (mentioned below) -- we don't officially support SBS and Top/Bottom due to some DMD limitations. While you may be able to get the feature to work, it may not be optimal. With that said, 3D input lag will be in the mid 30's (ms).
 

·
Registered
Joined
·
128 Posts
To address 240Hz 1080p: The output is 8-bit at 240Hz -- at any color space. This behavior is no different than the Asus ROG 1ms 240Hz monitor and others -- which I used for shootout comparison against UHD50X/UHD30.

Also, few more things

We do not officially support SBS and Top/Bottom on 4K Projectors due to some DMD limitations. While some may be able to achieve SBS and Top/Bottom -- we do not have solutions for issues encountered when using either mode. We are currently working towards officially supporting these modes and may provide an update in the future.

Apologize, this should not be listed on the datasheet. 3D support is limited to Sequential (PC) and Framepack (Blu-ray 3D or media file encode in FP).

Quality with Enhanced Gaming Mode enabled -- much like TVs, when Game Mode is used, some image enhancements are "disabled" to improve performance (such as sharpness and other features that impact performance). Again, we do not REDUCE the output to 1080p when the signal is 4K 60Hz. I have checked the video posted and that is why is occuring here.
Seems with EG on and so-called enhancements disabled, the icon adjacent to "Discord" appears formed using 16x16 dots and with EG off 32x32 dots. Knowing the displayed size of the icon and screen size, one should be able to work back from the 'DPI" to the display resolutions for both photos as perceived by the camera/observer. Regardless, if the assertion is that both are from 4k display resolution, the image with EG Off (with enhancements enabled) must appear to have an order of magnitude 2x by 2x better than 4k as perceived by the camera/observer.

Looking at the icon to the left of "Optoma-UHD", the video shows only a few additional dots in each axis in the 2nd mode applied near the end of the video. The video supports the assertion that both resolutions appear the same (4k). However, the video itself is limited to 480p, so an accurate count dots in both modes is difficult. This video resolution could be unable to resolve screen details of additional dots in the 2nd mode.
 

·
Registered
Joined
·
45 Posts
To address 240Hz 1080p: The output is 8-bit at 240Hz -- at any color space. This behavior is no different than the Asus ROG 1ms 240Hz monitor and others -- which I used for shootout comparison against UHD50X/UHD30.

Also, few more things

We do not officially support SBS and Top/Bottom on 4K Projectors due to some DMD limitations. While some may be able to achieve SBS and Top/Bottom -- we do not have solutions for issues encountered when using either mode. We are currently working towards officially supporting these modes and may provide an update in the future.

Apologize, this should not be listed on the datasheet. 3D support is limited to Sequential (PC) and Framepack (Blu-ray 3D or media file encode in FP).

Quality with Enhanced Gaming Mode enabled -- much like TVs, when Game Mode is used, some image enhancements are "disabled" to improve performance (such as sharpness and other features that impact performance). Again, we do not REDUCE the output to 1080p when the signal is 4K 60Hz. I have checked the video posted and that is why is occuring here.
Why not officially support sbs? it's the same as framepack but the 2 images are side by side instead of one atop the other. Anyway, regardless of supporting or not, it does work, even works at full-sbs 1080p 60Hz when the manual states that support for sbs is only half-sbs 1080i 24hz. I did have some issues at Full-sbs, but overall, on the 3D, good job.


About IQ with EG mode enabled, i understand that some enhancements are disabled, but are you saying that the 1080p pixel shifting actuator to achieve 4K is merely an image enhancement? If i set my source to 1080p60Hz with EG enabled and then switch to 2160p60Hz, or vice-versa, the size of the pixels on the wall stay exactly the same 1920*1080 resolution...

I'll provide evidence. The following photo is with a 2160p60Hz source and EG enabled.
The projected image size width that i have at this moment measures very close to something between 2670-2680mm (i dunno how to prove that tho... maybe with a video if need arise).
Here is the picture that i just took of a ruler glued to the wall. You can clearly see the individual pixels from the projector together with the ruler.
As anybody can see, there's 5 pixels for each ~7mm (i'm sure there's some little deviation but it's pretty much accurate).

Ofc i am not going to count the entire width pixel by pixel, but doing the old math that any kid learns at school 5*2670/7=1911

That's a result of 1911 pixels wide (or 1914px if i used 2680mm)... not 1920 cause of my crude, by eye, measurement tools but a little bit closer to the width of 1080p resolution than that of 4K...

I'm sorry but you cannot say that 4K at 1920*1080 pixel resolution is not a downscale...
Even if internally the projector is not doing a downscale but instead it's the pixel shifting actuator that doesn't kick in to display the complete number of 4K pixels number and is only showing the native 1080p, then the result is pretty much the same as a downscale and optoma cannot advertise 4K60Hz 25ms latency...

Nobody will call the difference in IQ of a 4Kp60Hz source with EG enabled vs disabled as image enhancements, the differences are night and day, one is 4K output, the other is 1080p output..., my previous photos show it clearly.


Also, i have asked this before even in emails to optoma tech, but nobody has been able to answer me, so here goes again:
The manual says that the "Game" mode under "Display Mode" options, gives increased gaming "response time level", what's that about?

New FW for UHD50X and UHD30

1. Update DDP Firmware.
2. Update System Firmware.
3. Auto EDID (must come AFTER 1 and 2.
4. Requires USB-A to USB-A Cable and USB Flash Drive.
5. Windows PC is required for DDP update.


Fixes:

1. Split Screen Issues
2. EDID - unable to select 120Hz or 240Hz in some configurations. Must successfully program Auto EDID for this to be effective.

UHD50X
https://www.dropbox.com/s/3t4jc2f8wqlbo8u/UHD50X_C05_FW.zip?dl=0

UHD30
https://www.dropbox.com/s/804c3rcnoei3mjw/UHD30_C05_FW.zip?dl=0

This firmware will be posted to Optoma Website later today.

Questions or concerns -- please let me know.
I updated the firmware, everything seems to be working fine, but the firmware version is still C04 in the info menu. Did it really update?

On step 2 the ending was different, the leds at the end gave me power purple on and lamp and temp flashing red, left it for ~10mins but power led never became red. Does it mean it failed? i tried 2 flash pens, same result.
 

Attachments

·
Registered
Joined
·
3 Posts
The UHD50x ticks all the boxes for me (4k low latency 120hz/240hz, excellent price point) except one - it's only available in white. I have a dark cinema room with a black roof to minimize reflections, and a white projector on the roof will just look awful. Apparently there are no plans to come out with this in black.

I was hoping some other models would come out using this TI chip, but it's not looking good so far. Doesn't anyone know if there is an alternative with similar "box ticking" features but in black? Is there any other solution to mask the projector when it's on the roof? I've looked into some enclosures but they look massive and I'm not sure it would be any better - the roof is only 8ft, so it wouldn't look great.
 

·
Registered
Joined
·
2,734 Posts
The UHD50x ticks all the boxes for me (4k low latency 120hz/240hz, excellent price point) except one - it's only available in white. I have a dark cinema room with a black roof to minimize reflections, and a white projector on the roof will just look awful. Apparently there are no plans to come out with this in black.

I was hoping some other models would come out using this TI chip, but it's not looking good so far. Doesn't anyone know if there is an alternative with similar "box ticking" features but in black? Is there any other solution to mask the projector when it's on the roof? I've looked into some enclosures but they look massive and I'm not sure it would be any better - the roof is only 8ft, so it wouldn't look great.
You could use some double sided tape or velcro and cover the exposed portions of the projector with black paper (keep the vents open of course) or cardboard, or fabric.
 

·
Registered
Joined
·
57 Posts
it is very frustrating that there seems to be no acknowledgement from optoma of this catastrophic issue of there only being 1920*1080 pixels at "4k" 60Hz enhanced gaming instead of the proper 3840*2160p pixels. The evidence was clear even before @Elusivo posted a literal ruler
 

·
Registered
Joined
·
45 Posts
As noted in post 523, above, there is a new firmware which might fix some or all of the issues outlined in the above test report.
I'm not entirely sure that my projector was properly updated as it still shows version system C04, MCU M05 (altho the "ddp442" firmware does show version C05), but after i did the update i already got the split screen issue a couple times and other random menu bugs.
Also, it might be a placebo effect but i think the colors kinda look better now with the preset settings.
 

·
Registered
Joined
·
128 Posts
it is very frustrating that there seems to be no acknowledgement from optoma of this catastrophic issue of there only being 1920*1080 pixels at "4k" 60Hz enhanced gaming instead of the proper 3840*2160p pixels. The evidence was clear even before @Elusivo posted a literal ruler
Just my guess, but wouldn't this effect be the result of EG:On disabling the XPR pixel shifter for all modes? Seems maybe the pixel shifter itself is a function that unavoidably adds processing delay.
 

·
Registered
Joined
·
57 Posts
Just my guess, but wouldn't this effect be the result of EG:On disabling the XPR pixel shifter for all modes? Seems maybe the pixel shifter itself is a function that unavoidably adds processing delay.

Yeah XPR = terrible input lag. This projector was supposed to be different though, it was marketed as the first XPR 4k projector that has decently low input lag.


I want one of these projector companies to make a native 1440p120Hz projector with the 2716x1528 120Hz chip. Sad to say that in 2020 we are still nowhere close to having a 4k DLP gaming projector. 1440p could be done now and at least it will tide people over until 2023 or whenever TI makes an affordable native 4k chip.
 

·
Registered
Joined
·
47 Posts
Optoma PM Dude, thanks for jumping in and helping. I was the one that ran the tests with the Leo Bodnar 4K tester and posted images of the same input with EG on and off on a 4k60p Ps4 pro input.

If I understand you correctly you are saying there is no resolution change with 4K60p EG vs 4k60pno/eg, can you then explain why I am seeing significantly more pixelation and a less sharp image with EG on? I would very much like to correct this or, potentially replace my defective unit.

My post #474 shows the zoom of the two images, and #468 shows the original input lag tests.

I'd be glad to re-run anything with your suggested settings or changes.




For UHD50X and UHD30 -- this is definitely NOT true. 🙂

I heard about this misinformation floating around the web.

Downgrading is processing -- processing, upscale or downscale, increases input lag.
 

·
Registered
Joined
·
47 Posts
Once in Enhanced Game mode with ps4 and a 4k60p input I tried game mode, cinema, etc view mode with no major change in input lag, even tried HDR on and off from ps4, it was all less than 10% change which I considered noise over a short sample period.


Ye, but not near projector anymore, will check it tomorrow.

Btw, i din try 1440p res, most likely it will also downscale to 1080p with EG enabled but i'm guessing it will get upscaled to 4K with EG disabled. Will also try tomorrow.

Would be cool if @awest74 could check the lag with Display Mode set to Game and some other mode to see if the increased gaming "response time level" mentioned in the manual has anything to do with input latency, cause i really also dun understand what that's about...
 

·
Registered
Joined
·
13 Posts
I'm not entirely sure that my projector was properly updated as it still shows version system C04, MCU M05 (altho the "ddp442" firmware does show version C05), but after i did the update i already got the split screen issue a couple times and other random menu bugs.
Also, it might be a placebo effect but i think the colors kinda look better now with the preset settings.

I also have the split screen issue after updating firmware. Tested direct connection to multiple devices and multiple cables and still getting split screen. Goes away when video mode changes (switch to HDR for example), bit still annoying. OPTOMA PM DUDE is checking with engineers and hopefully will get back to me soon.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
6 Posts
I'm not entirely sure that my projector was properly updated as it still shows version system C04, MCU M05 (altho the "ddp442" firmware does show version C05), but after i did the update i already got the split screen issue a couple times and other random menu bugs.
Also, it might be a placebo effect but i think the colors kinda look better now with the preset settings.

I also have the split screen issue after updating firmware. Tested direct connection to multiple devices and multiple cables and still getting split screen. Goes away when video mode changes (switch to HDR for example), bit still annoying. OPTOMA PM DUDE is checking with engineers and hopefully will get back to me soon.


Sent from my iPhone using Tapatalk
All reviews I've seen say they have the split screen issue as well. I have it too. How was this missed by Optoma?? Is anyone NOT having the issue?
 

·
Registered
Joined
·
1 Posts
Hey,

I notice a very clear difference with my UHD30 with Enhanced gaming mode ON and OFF. Did you ever find a fix for this or do we just have to use the blurry image with it ON, or turn if off for a better IQ and higher input lag? Or should I just return the item and wait for something that is legit?
 

·
Registered
Joined
·
3,925 Posts
Hey,

I notice a very clear difference with my UHD30 with Enhanced gaming mode ON and OFF. Did you ever find a fix for this or do we just have to use the blurry image with it ON, or turn if off for a better IQ and higher input lag? Or should I just return the item and wait for something that is legit?
The larger concern is that it might not be possible to get a 4K DLP with low lag that keeps the 4K resolution.
 
521 - 540 of 591 Posts
Top