AVS Forum banner

901 - 920 of 3670 Posts

·
Registered
Joined
·
5 Posts
Xbox One S Issues

I cannot get this thing to play nice with my Xbox One S. Xfinity Cable Box Good. PC playing Games No issues. Xbox One S I have all the video options checked for (4K, 50z, 24hz, YCC 4:2:2, HDR). Color Depth is set to 10-bit and Color Space is Standard When I start Netflix/ Amazon on there screen just goes Black. Sound Plays like normal. Games seem to be Ok.
 

·
Registered
Joined
·
97 Posts
What mount is everyone using for the UHD60?
Anybody have a link to what they use for ceiling mount? Want to make sure I am getting enough blocking in joist space before I drywall the ceiling

Sent from my Nexus 6P using Tapatalk
 

·
Registered
Joined
·
544 Posts
I think I've read most of the thread. I bought a UHD60. Pretty happy. Does anyone have issues with banding? Like in bright areas, the white and really light grays get turned into purple and pink? I had this issue on the default image setting before any tweaking and on all of them. I've used different cables and different image sources. Have it with both 1080p and 2160p. I'm out of ideas of what to change.
 

Attachments

·
Registered
Joined
·
643 Posts
I cannot get this thing to play nice with my Xbox One S. Xfinity Cable Box Good. PC playing Games No issues. Xbox One S I have all the video options checked for (4K, 50z, 24hz, YCC 4:2:2, HDR). Color Depth is set to 10-bit and Color Space is Standard When I start Netflix/ Amazon on there screen just goes Black. Sound Plays like normal. Games seem to be Ok.
Doesn't do this for me. They both work fine. I'd maybe redownload those apps. OR remove power cord for 5 mins, turn back on and try again

Sent from my Nexus 6 using Tapatalk
 

·
Registered
Joined
·
637 Posts
I cannot get this thing to play nice with my Xbox One S. Xfinity Cable Box Good. PC playing Games No issues. Xbox One S I have all the video options checked for (4K, 50z, 24hz, YCC 4:2:2, HDR). Color Depth is set to 10-bit and Color Space is Standard When I start Netflix/ Amazon on there screen just goes Black. Sound Plays like normal. Games seem to be Ok.
I have your solution! BecAuse i had same problem
Uncheck 24hz and it will work for you.
Sad because we all want 24hz to work; perhaps a future update
I noticed this issue on epson5040ub as well
I think its odd xbox says 24hz should work and then doesnt
 

·
Registered
Joined
·
79 Posts
I cannot get this thing to play nice with my Xbox One S. Xfinity Cable Box Good. PC playing Games No issues. Xbox One S I have all the video options checked for (4K, 50z, 24hz, YCC 4:2:2, HDR). Color Depth is set to 10-bit and Color Space is Standard When I start Netflix/ Amazon on there screen just goes Black. Sound Plays like normal. Games seem to be Ok.


If all else fails put it on Auto and try again.

Sometimes not knowing what the settings are is the better way to not go insane. :)
 

·
Registered
Joined
·
7,079 Posts
I think I've read most of the thread. I bought a UHD60. Pretty happy. Does anyone have issues with banding? Like in bright areas, the white and really light grays get turned into purple and pink? I had this issue on the default image setting before any tweaking and on all of them. I've used different cables and different image sources. Have it with both 1080p and 2160p. I'm out of ideas of what to change.


If you read above your post a forum member Yeryer posted the exact same issue with their UHD60. I've seen this before on other DLP projectors including one of my own and the consensus seems to be it is caused by an out of sync colorwheel or a faulty/dirty color wheel sensor that can cause the out of sync colorwheel. As far as I know the only possible fix is to break into the service menu and manually adjust the color wheel sync timing. While I know of a couple people here who have successfully fixed this for out of warranty projectors you shouldn't have to do this for a brand new unit. This should be considered a defect and you should contact Optoma immediately for a warranty replacement.
 

·
Registered
Joined
·
8 Posts
I am looking to switch from a hd142x to a uhd65 after I swap out my receiver and upgrade the hdmi cables. For those also waiting, do any of the current retailers have a more specific ETA other than late August/early September? Are these likely to sell out again?
 

·
Registered
Joined
·
327 Posts
I'm having trouble with my UHD60 whenever reflective surfaces are in the picture. There is a blue aura that is really distracting. It happens with 4k content from my Shield TV + Vudu but is especially visible on upscaled content. Here is a shot of the UHD60 vs what it should look like on a computer monitor. Does anyone know what settings might correct this? I've already tried swapping cables and using short HDMI runs.

...try to deactivate dynamic black and pure contrast. I think this are digital artifacts as side effect to the electronic contrast, dimming algorithms.
 

·
Registered
Joined
·
2 Posts
...try to deactivate dynamic black and pure contrast. I think this are digital artifacts as side effect to the electronic contrast, dimming algorithms.
Thank you for the suggestion--disabling dynamic black does makes it a little better. The blue color banding shows a little less often but it's not a real fix. I couldn't find a setting exactly called "pure contrast" but I toggled every image setting in the menu and nothing else had an effect.

I'm trying to get warranty support from Optoma as well but their only ideas have been to disable HDR and use different cables. Neither helped.
 

·
Registered
Joined
·
327 Posts
Thank you for the suggestion--disabling dynamic black does makes it a little better. The blue color banding shows a little less often but it's not a real fix. I couldn't find a setting exactly called "pure contrast" but I toggled every image setting in the menu and nothing else had an effect.

I'm trying to get warranty support from Optoma as well but their only ideas have been to disable HDR and use different cables. Neither helped.
ah sorry i regonize you have the UHD60, so i think the complete pure settings menu is not implemented -
Menu is for UHD65 only. (Pure Color, Pure Contrast and Pure Motion)
 

·
Registered
Joined
·
637 Posts
Question:
Does the uhd60 project the full color range of rec 2020? all the language i've read from optoma (here and elsewhere) seems a little dodgy.



Answer:
The projector REC.709 coverage is 100%, DCI-P3 80% and REC.2020 is 52%. We would like to point out that no lamp base projector will be able to achieve 100% REC.2020. When HDR content is detected the projector will always use the REC.2020 wide color gamut. If you have any further questions, please contact Optoma technical support at 888-289-6786 Option 2 Monday - Friday 6 AM - 5 PM PST for further assistance. see less
By Optoma / NuForce support MANUFACTURER on July 5, 2017

https://www.amazon.com/forum/-/Tx24YDSFPTZKM37/ref=ask_ql_ql_al_hza?asin=B071P6KQZH
 

·
Registered
Joined
·
6,860 Posts
I think I've read most of the thread. I bought a UHD60. Pretty happy. Does anyone have issues with banding? Like in bright areas, the white and really light grays get turned into purple and pink? I had this issue on the default image setting before any tweaking and on all of them. I've used different cables and different image sources. Have it with both 1080p and 2160p. I'm out of ideas of what to change.
I'd try a replacement looks defective.
 

·
Registered
Joined
·
544 Posts
Thanks for replying. Time to take it up as a warranty issue. Totally missed that other member post right before me.
 

·
Registered
Joined
·
7,079 Posts
It looks like there is a hardware defect that type of artifact isnt normal.


It seems to be a fairly 'normal' issue for DLP. When I first saw this on my BenQ I was surprised when no one around here could help. I went on an internet deep dive and found a variety of DLP projectors that exhibited a similar flaw on white or near white highlights. The suggestions and fixes all came back to changing the color wheel synchronization or replacing a faulty color wheel sensor. When you think about how DLP creates light, particularly white light, this artifact begins to make more sense.

Personally, I've had two BenQ HT2050s with this exact same issue (both red) and they both ran on an early, maybe the first, firmware revision. BenQ was very good about identifying the problem and sent me a model loaded with a new firmware that hasn't had any issues. There was a thread here some months back where someone had this same issue on his W1070 and a member posted a fix which involved getting into the service menu and making adjustments to the colorwheel sync. This solved the issue.

http://www.avsforum.com/forum/68-digital-projectors-under-3-000-usd-msrp/1910505-benq-w1070-color-issue.html#/topics/1910505?page=1

https://amp-reddit-com.cdn.ampproject.org/v/s/amp.reddit.com/r/projectors/comments/3zlnr6/weird_dithering_effect_on_w1070/?amp_js_v=0.1&usqp=mq331AQCCAE=#

I also posted a lot about my own personal experience over in the BenQ ht2050 owners thread.
 

·
Registered
Joined
·
6,860 Posts
It seems to be a fairly 'normal' issue for DLP. When I first saw this on my BenQ I was surprised when no one around here could help. I went on an internet deep dive and found a variety of DLP projectors that exhibited a similar flaw on white or near white highlights. The suggestions and fixes all came back to changing the color wheel synchronization or replacing a faulty color wheel sensor. When you think about how DLP creates light, particularly white light, this artifact begins to make more sense.

Personally, I've had two BenQ HT2050s with this exact same issue (both red) and they both ran on an early, maybe the first, firmware revision. BenQ was very good about identifying the problem and sent me a model loaded with a new firmware that hasn't had any issues. There was a thread here some months back where someone had this same issue on his W1070 and a member posted a fix which involved getting into the service menu and making adjustments to the colorwheel sync. This solved the issue.

http://www.avsforum.com/forum/68-digital-projectors-under-3-000-usd-msrp/1910505-benq-w1070-color-issue.html#/topics/1910505?page=1

https://amp-reddit-com.cdn.ampproject.org/v/s/amp.reddit.com/r/projectors/comments/3zlnr6/weird_dithering_effect_on_w1070/?amp_js_v=0.1&usqp=mq331AQCCAE=#

I also posted a lot about my own personal experience over in the BenQ ht2050 owners thread.
Again though this speaks to a defect with the color wheel and not normal behavior.
 

·
Registered
Joined
·
30 Posts
Anybody have a link to what they use for ceiling mount? Want to make sure I am getting enough blocking in joist space before I drywall the ceiling

Sent from my Nexus 6P using Tapatalk
I have a Cheetah mount. With the included extensions it fits the UHD60 holes just fine, but it is not intended to work with a projector this heavy. Adjusting it was a pain in the...
 

·
Registered
Joined
·
97 Posts
I have a Cheetah mount. With the included extensions it fits the UHD60 holes just fine, but it is not intended to work with a projector this heavy. Adjusting it was a pain in the...
Anyone have a suggestion on mount that is more compatible?


Sent from my Nexus 6P using Tapatalk
 

·
Registered
Joined
·
31 Posts
I have your solution! BecAuse i had same problem
Uncheck 24hz and it will work for you.
Sad because we all want 24hz to work; perhaps a future update
I noticed this issue on epson5040ub as well
I think its odd xbox says 24hz should work and then doesnt
Hmm. This is weird, mine (uhd60) takes a long time "searching" through inputs (hdmi1,hdmi2, vga, etc) and then after a while finally lands on the source. I even got The Revenant to play today in 3840x2160 @24hz. If I could figure out how to load a pic on this site I could even show the image (info button in the optoma clearly showing 3840x2160 24hz).

It is weird that is takes so long searching for signal.

I like the uhd60 because I game on Xbox One for more than half of my use - other quarter is TV, final quarter is movies, but the ultra blu ray HDR stuff does leave a lot to be desired. It's dim, it's judder-y.
 
901 - 920 of 3670 Posts
Top