AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter · #1 ·
I'm in Orlando and receiving WKMG DT (58-1) OTA with a Panasonic TU-HDS 20 receiver. Recently I've experienced sporadically frequent audio/video dropouts on that channel.


For example on Saturday afternoon, I tuned in the CBS HD football game (Florida/Georgia). The dropouts occurred regularly at the beginning of the game. From the second quarter on they stopped. No problem whatsoever. Sunday afternoon during the Bucs game they returned with a vengeance.


I'm getting perfect reception with no dropouts at all on the FOX, ABC and NBC digital channels. I'm generally unable to receive WRBW (41-1) at all.


By the way, my receiver has been to Elgin, IL for the Panasonic hardware upgrade. I was having the dropout problems on the DirecTv channels (199 and 509) and they are completely gone now.


Any thoughts as to what's going on will be most appreciated.
 

·
Registered
Joined
·
846 Posts
I just got my Panasonic back from Elgin today, so I can't comment on WKMG this weekend.


I've been watching the news tonight and don't see any problems. I am not having any problems with WRBW-DT either.


You might want to give your antenna connections a good check out. You might have a so-so F-connector or a lose connection on your antenna or a bad balun. If you are not using RG-6, you might considering replacing your coax. The high channel numbers (like 58) are more sensitive to coax/connector problems.


Look closely at your antenna to see if nothing is broken, or nothing that isn't supposed to be shorted to the mast isn't or there isn't some piece of debris that has fallen on it.


Hope this helps.
 

·
Registered
Joined
·
3 Posts
I've noticed a similar item, I receive 58-1 (weather) and audio without problem, but 58-2 (normal cbs programming) has audio failure frequently. Sometimes this goes on for hours... The only thing I could suggest would be go to to their website and submit feedback to their tech support folks to understand why they have this problem. I sent them a message about an hour ago... I'll let you know if I receive a response.


I also notice that sometimes when the audio is working OK, and they go to commercial, that the audio goes away... then comes back when the program comes back. Very strange.


-adrian
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top