AVS Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter · #1 ·
We recently moved and got hooked up with Road Runner in TX. I have a D-Link 614+ wireless router and its up and running. My problem is my wife has an Ibook with airport. before we moved I had the thing up and running with this router. I tried to do the same now and turned the TCP/IP to airport. Even the airport program is saying it's getting a signal but when I go to Internet Explorer I get nothing. My main computer (a pc) runs fine and is the "base" for the router.


Any help would be much appreciated.


Thanks
 

·
Registered
Joined
·
96 Posts
Discussion Starter · #3 ·
Yes it is. When I turn the laptop on I see it come up on the routers setup. It does assign it an IP....and as we speak it connected to the internet...


whatever! computers frustrate me sometimes...actually quite a bit.


thanks though
 

·
Registered
Joined
·
2,584 Posts
I find the airport connection from my son's powerbook to my linksys wireless access point/router to be very temperamental. I can access the powerbook from my XP pcs and vice versa sometimes but not other times, and there seems to be no rhyme or reason to when it works and when it doesn't. Do people think that the OS X - Windows networking software is ready for prime time, or do others have problems as well?
 

·
Registered
Joined
·
731 Posts
I've had no problems with cross-platform WiFi. If you want me to point fingers, I point them at LinkSys. [I've just had bad luck with their stuff.] Do you have the latest firmware/drivers for the LinkSys/AirPort/PC NIC ?
 

·
Registered
Joined
·
3,115 Posts
Funny that you should post this. I had a simililar problem this past weekend when I added a D-Link 614+ to my wired network. I have ATT Broadband (now comcast I suppose).


Read this thread: MacAddict Networking Forum and see if it helps.


You need to scroll through the initial stuff where I'm asking about an Airport Base Station.


Did you pick up your wireless router at Costco by any chance? I got a very good deal there.


Best,

Matthew in CO.
 

·
Registered
Joined
·
96 Posts
Discussion Starter · #8 ·
Thanks for the help you guys. I realize this isn't necessarily the proper forum but I have seen people disduss their airport and/or mac issues here. Some forums juts blow you off but everytime I have asked a question everyone here has been so nice.


Thanks.


I remember when I first tried to hook up the ibook to my wireless network I had the same problem. The airport card was detecting the signal and everything "looked" like it was set. I remember just turning it off and coming back later and it was working. Oh well.


Thanks again.
 

·
Registered
Joined
·
419 Posts
I have the exact same setup, except with a Pismo 500mhz. I had some stupid issues with the 614+ so I finally disabled the wireless portion of it and just got an airport card in my G4 tower and used that as a software base station.


When it worked it was fine, however whenever the laptop awoke from sleep it would NEVER auto-connect back to the network. I always had to manually connect back to the network.


You might think that's not bad, however if you're using wireless you better have encryption on, so I would have to manually type in the wep keys each and every time to connect. That sucked and ultimately led to me turning off the wireless part of the router.


Check the dhcp setup, is it handing out dns entries as well as IP addresses? That was another problem I had, the router would hand out IP addresses for the lan, but would not hand out dns addresses.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top