AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter · #1 ·
So here is my problem, just like everyone else. I am in Gainesville, VA about 30 miles from DC. I had a brand new dish installed with all new cable. This runs into a 5*8 powered terk switch. I have a diplexer off the wall cable to accomodate the HD OA and satellite.


My box is a Hughes HTL-HD and I am using a Winegard HD9095P antenna. I have pointed the antenna in my attic at 80 degrees. I am not using a pre-amp or amp.


Problem is NO SIGNAL. VHF channels are snowy, but I am indifferent. I know that we can receive HD out here because my neighbor does. Any help anyone can offer? This has been an expensive and frustrating experience.
 

·
Registered
LG 55" C9 OLED, Yamaha RX-A660, Monoprice 5.1.2 Speakers, WMC HTPC, TiVo Bolt, X1
Joined
·
45,753 Posts
Be specific with topic titles. See my edit.
 

·
Registered
Joined
·
5,019 Posts
Get the antenna on the roof (out of the attic) (sounds like you may need to go well above the roof), possibly with a rotor, maybe also with a pre-amp (put the pre-amp between the Terk switch and the antenna. If that doesn't do it, start looking at the Terk switch and run a dedicated cable from the (now outside) antenna straight to the HDTV receiver.


With that antenna you should have no problems - if you get it out in the open air where it was designed to work.


And don't try saying anything about antennas and your HOA (if applicable) - see my sig.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top