AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I have a DTC-100 with a cheap single radio-shack bowtie. I am getting 50-55 with CBS here in the NYC area. The picture never freezes or pixilates, however the brightness fades in and out. It almost changes from different camera angles. For CBS's upconverted material it works fine, however for their primetime 1080 material, it fades in and out. Also, the menues, if highlighted when the OTA picture fades in and out, also fade out with the picture.


Do you think this a problem with my DTC-100 or TV? Or is this from the 50ish signal strength? I thought that with these digital signals you either get the picture or don't.


Thanks for the help.
 

·
Registered
Joined
·
1,084 Posts
It might be with the station. Are you able to watch the same programming as transmitted in analog? If the brightness varies with that, too, I may be either the TV or the station. At that point, try viewing CBS programming on a friend or neighbor's TV If it varies on a second set, it's probably the station. I doubt that the signal readings are the issue here. Where I am, I have no brightness issues with my DTC100 even with signal readings as low as 35-40.




[This message has been edited by Ray H (edited 06-16-2001).]
 

·
Registered
Joined
·
1,163 Posts
Does sound strange. Yes, the signal is on or off. I have watched PBS with a 40 signal perfectly. Call the station engineer to rule out the feed. Then you can look into it being your set or set top box.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top