AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
I'm having problems with the overlay when using my TV-card. I then read this on nVidia's homepage:

"If your TV tuner/video capture software only displays the first frame of

the video, this means that it uses video bus mastering. This can be enabled

through the latest Detonator drivers. Begin by updating your display

drivers to the latest Detonator drivers or the latest drivers available

from your graphics card manufacturer. Once the latest drivers have been

installed, go into your display properties by right clicking over your

desktop with your mouse -> select Properties -> click on the Settings tab

-> select the Advanced button. This will bring up the Advanced settings for

your graphics card. Look for the tab labeled with the model of your

graphics card a click on this tab. Then select Additional Properties. You

will see a tab labeled "Overlay Controls". Select this tab. On the bottom,

you will see an option labeled "Click here if you are having problems with your TV-tuner" and then select "OK". If the option is grayed out, run your

video capture/TV tuner software and then go back into the Overlay Controls.

Restart your computer once you have made the changes. Once you restart,

your TV tuner/video capture software should work correctly."



But the problem here is that I don't HAVE that button! I have installed the latest released version of Detonator (28.32). Is there anyone out there who HAS that button?? If it is, what version / windows are you running??
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top