AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
We have a G15 with Powerstrip 3.0 and when watching movies with a dominate red scene the reds seem to "bloom". In particular taillights on cars always bleed into their surroundings. On some movies, fine dark lines can be seen randomly appearing in the red area only(maybe it is the only place I have noticed it). My question is this a problem with the projector, the software, the DVD, or a combination of the three. I have not seen any threads on this problem. Any help would be greatly appreciated.


Thanks David
 

·
Registered
Joined
·
4,525 Posts
HI David,


Is the G15 calibrated? If the Red gamma is set too high, or the Red gain is beyond where it should be then the input voltages would cause too much red to appear when they do.


This should not happen, anyway, but calibration would fix it.
 

·
Registered
Joined
·
9 Posts
Did you check on your monitor? I experienced the same problem with PowerDVD 2.55 with homemade (synthetic) MPEG2 streams. I have switched to WinDVD which IMO has a much better image quality.


Nighfly
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #4 ·
Thanks for the advice. I have DILARD and will use it this weekend. If that does not help I will try switching to WinDVD. Cannot change too many things at once or everything goes wrong.
 

·
Registered
Joined
·
4,525 Posts
Hi David,


The only thing you will find in the current Dilard is a "Red Gain" adjustment that you will find in the list of Directives. It's worth a shot turning it down to see if it helps.


However, the next version (due out soon) will contain full calibration capabilities, and may be worth waiting for.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top