AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Hello everyone,

I'm having some trouble with overscan in 1080p24 and I'm looking for some suggestions.

My TV is a Samsung LN46B610 and my video card is an asus ATI 4870. I am connecting them via HDMI using the ati HDMI dongle. On the TV, the computer is plugged into HDMI1 (which is the one for PCs) and it is set to "just scan" mode. (On the new samsungs, they have moved things around a bit, so there is no longer a choice for just scan, but you get disable overscan by setting the input to PC mode.) Of course, I have turned off overscan in catalyst.

In 1080p60 everything works fine. I get perfect 1:1 pixel mapping. But when I set the computer to 1080p24, I run into an overscan problem where the desktop extends beyond the bounds of the TV screen. I suspect this is a problem with the PC and not the TV, since if the TV were scaling, it should shrink the picture to fit the TV (and make it blurry in the process). According to catalyst, there should be no overscan though.
My OS is Vista 64 and I'm running Catalyst 9.6, although I have tried this on 9.7 with the same results

Has anyone run into this before? And what are some other things I could check?

Thanks,
MM
 

·
Registered
Joined
·
1,375 Posts
If you are really running CCC 7.7 it is 2 yrs old (month 7 of 2007) The latest version is 9.7. You might want to update to the latest.


BB
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by Bigbird999 /forum/post/16937652


If you are really running CCC 7.7 it is 2 yrs old (month 7 of 2007) The latest version is 9.7. You might want to update to the latest.


BB

I'm actually running 9.7, just got the version number mixed up.
 

·
Registered
Joined
·
16,749 Posts
On your Samsung the Picture/Size settings are set and saved separatly for each resoluion received over each interface.

When sending 1080p/24 check to be sure that you have "Just Scan" selected.
 

·
Registered
Joined
·
3 Posts
I had the same issue when connecting my ATI video card to my Samsung LCD TV. The tweaking the CCC option seemed like a hack and never gave optimal results.


I fixed this issue on my TV by going to:
menu->picture->picture options->size

And changed the size from the default of 16x9 to "Screen Fit"


Now the text is razor sharp and fills the screen completely without having to tweak the overscan or underscan options in the CCC driver options.


Thanks for all your help out there!
 

·
Registered
Joined
·
1 Posts
It took me a couple hours to figure this out but there is a way to disable it with the Catalyst 10.2 Drivers.


open up regedit and backup your registry in case you screw something up.


go to: HKEY_LOCAL_MACHINE\\SYSTEM\\CurrentControlSet\\Control\\Vide o


Hit CTRL-F to search, check Values uncheck everything else type "Underscan"

You'll likely see a value like 08 00 00 00 at least that is what I had on my machine.


Change it to 00 00 00 00


After changing that value hit F3 to search for another one (I had two of them, one for each monitor i guess), change that one too, rinse wash repeat.


Then reboot your computer.
 
1 - 7 of 7 Posts
Top