AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
331 Posts
Discussion Starter · #1 ·
Hey,


I'm hooking up my laptop to my Viewsonic LCD screen through DVI->HDMI. I could do DVI-DVI but that input on the monitor is already taken up by a different computer.


The problem is at the proper resolution of 1920x1080 there is overscan. Now this is ridiculous since DVI and VGA work fine with no overscan at 1920x1080. I looked through the screen's options and "auto-adjust" and position adjustments are grayed out.


I googled this and it seems to be a common problem with no real solution. There was some hack fix for nvidia drives but didn't see much for ATI.


Insights?


Thanks,


Flaviu
 

·
Registered
Joined
·
1,375 Posts
Somewhere in the CCC, I think it is CCC Advanced Mode/Monitor Properties/Adjustments There is a slider for overscan. Set it to 0


BB
 

·
Registered
Joined
·
331 Posts
Discussion Starter · #3 ·
I couldn't configure the second display in CCC. I only get the "configure" option of the laptop display and the only options I CAN access are "duplicate" or "extend". I've since uninstalled CCC and am using ATi Tool but it's still not working...sigh. I might have to try running my old Omega 6.3 drivers for XP even though I'm running windows 7!!


Any other suggestions?


EDIT: Tried again and now it works? **scratches head** I guess it was CCC screwing things up.
 
1 - 3 of 3 Posts
Top