AVS Forum banner

3281 - 3300 of 3320 Posts

·
Registered
Joined
·
170 Posts
Thanks for posting those up.



That looks like bad physical alignment to me. Not going to be correctable from the menus as the lines are not even parallel.



Is your unit still under warranty? How long have you had it?



Even if it is not under warranty it may still be worth contacting your dealer or Sony Prime Support directly.



My guess is they would want to swap the entire optical block as they don't tend to root around to realign stuff like that. If paying for such, it will be expensive. Probably replacing your projector would be more cost effective, expensive. :eek:


My projector is ceiling mounted and i think it is not properly aligned because when it projects on my screen i can see that its not entirely filled. And the projected image is not straight on the bottom of the screen.

Could this be the reason why the blue and red panels are not aligned?

I also tried using “Zone” alignment after the “Shift” alignment. It is quite better now but there’s still some parts of the screen that the red and blue won’t align.
 

·
Registered
Joined
·
5,584 Posts
My projector is ceiling mounted and i think it is not properly aligned because when it projects on my screen i can see that its not entirely filled. And the projected image is not straight on the bottom of the screen.

Could this be the reason why the blue and red panels are not aligned?

I also tried using “Zone” alignment after the “Shift” alignment. It is quite better now but there’s still some parts of the screen that the red and blue won’t align.
Could you post a picture of how the whole screen looks with the pattern up, to illustrate?

To get your screen properly aligned means getting all edges of the image parallel to the four borders of the screen and then using the zoom and shift to move the whole lens assembly left and right or up and down and finally focussing.

Ideally the projector should be perfectly level on both axis.

Screen alignment will not be the cause of the panel misalignment.

Was this unit brand new? If so get in touch with Sony and get a warranty repair.
If second hand, you could still get it repaired but it many be prohibitively costly.

One thing to try (if you haven't already) is to do a FULL Reset. It should be on the 'Setup menu' page. Fourth item down on the menus I think.
It puts everything back to factory defaults. If you still have misalignment to the same degree after that, it looks to be almost certainly physical in nature.

Let us know how you get on. :)
 
  • Like
Reactions: cowboyatthisway

·
Banned
Joined
·
6,554 Posts
My projector is ceiling mounted and i think it is not properly aligned because when it projects on my screen i can see that its not entirely filled...........

The Sony 4K projectors are true 4K resolution so they are using a 17:9 aspect ratio. If your screen is 16:9, you won’t fill it based on the built in test patterns on the Sony.
 

·
Registered
Joined
·
5,584 Posts
The Sony 4K projectors are true 4K resolution so they are using a 17:9 aspect ratio. If your screen is 16:9, you won’t fill it based on the built in test patterns on the Sony.
To fill a 16:9 screen with Sony 4K projectors you need to zoom to the following portion of the test pattern:

 

Attachments

  • Like
Reactions: cowboyatthisway

·
Premium Member
Joined
·
299 Posts
Quick question...

I'm currently using 16:9 screen.

I want to see what 2.35:1 looks like in my theater.

2 questions:

1) How do I switch it? When I hit the aspect button on the remote it says 2.35:1 zoomed but I think it's because I was on apple tv and my content was 16:9
2) For those of you with 2.35:1 currently are you zoomed like my apple tv menu experience or do you get black bars?

Thank you.
 

·
Premium Member
Joined
·
936 Posts
You should always keep any video format the standard 3840 pixels wide. If you digitally zoom out to the panels width of 4096, you will lose detail as you lose 1:1 pixel (or nice, clean 1:4) scaling. There are no consumer formats at 4096, so only use those sides if you're doing computer work.

The two ways to do scope are zoom/shift, which is the standard constant width of video content's ratios from 1.78 and above. Or you can vertically stretch to 2160 tall and then anamorphic stretch it wide.

Cheers,
Chris
 

·
Registered
Joined
·
1 Posts
If i were to sell my VPL-VW665ES, what would the market be for it considering 100 hours and no issues with the unit. I can add an other lamp ...
 

·
Registered
Joined
·
5,584 Posts
If i were to sell my VPL-VW665ES, what would the market be for it considering 100 hours and no issues with the unit. I can add an other lamp ...
I would say eBay (or the classifieds on here) would be a good place to go to see what second hand prices the market is supporting.
 

·
Registered
Joined
·
1,145 Posts
Having new problem. My 665 worked great for two years. For the past month have been having dropouts of the image on the hdmi 2 input every couple of minutes from a marants 8805 pre pro on all sources from 1080p to 4K hrough a 4K fiber optic cable. Screen turns black, fan drops out and after about 5 seconds the hdmi2 sign comes on and the picture comes back. Have tried changing all output parameters on the maranta without any change. Have also replaced the projector bulb without any change. Any ideas on why this has begun and what to do. Have ordered a fury integral 2 unit to see if this helps.
Bill Gaw
 

·
Registered
Joined
·
1,145 Posts
Dropout problem

Have found that when the screen goes black, can still see light from the projector so it’s not the light causing the problem. Have shut down all processes such as motion flow and the blackouts have diminished to about every five to ten minutes. Any ideas now on the cause?
Bill
 

·
Registered
Joined
·
29,706 Posts
Have found that when the screen goes black, can still see light from the projector so it’s not the light causing the problem. Have shut down all processes such as motion flow and the blackouts have diminished to about every five to ten minutes. Any ideas now on the cause?
Bill
Take one of your sources and connect direct to the projector. If the dropouts continue, then you know it is not the prepro. Then take one of your sources and connect direct to the projector, using a short HDMI cable. If dropouts stop, then you know it is the cable. If they continue, then it is the projector.
 

·
Registered
Joined
·
475 Posts
You should always keep any video format the standard 3840 pixels wide. If you digitally zoom out to the panels width of 4096, you will lose detail as you lose 1:1 pixel (or nice, clean 1:4) scaling. There are no consumer formats at 4096, so only use those sides if you're doing computer work.

The two ways to do scope are zoom/shift, which is the standard constant width of video content's ratios from 1.78 and above. Or you can vertically stretch to 2160 tall and then anamorphic stretch it wide.

Cheers,
Chris
Chris, the scaling on this projector is so good that it is not a problem to expand scope material to eek some extra size out of the image. That goes double if you are using a newer Lumagen.
 

·
Registered
Joined
·
1 Posts
I’m connected to HDMI 2 but my projector cannot play in 4K from Apple TV or Roku. I have to reduce it to 1080 or it cuts out to blank screen after a bit. I’m using an Anthem receiver .. Any help would be appreciated
 

·
Registered
Joined
·
2,448 Posts
I’m connected to HDMI 2 but my projector cannot play in 4K from Apple TV or Roku. I have to reduce it to 1080 or it cuts out to blank screen after a bit. I’m using an Anthem receiver .. Any help would be appreciated
So HDMI 2 is definitely set to enhanced? A UHD disc player is all ok? The symptoms are odd though. I've an Anthem also, and if enhanced on HDMI 2 is on it sounds like a handshake issue where it gets down to startup. When stuff like this happens with me I toggle inputs on the projector and receiver to kick it off again. Since I updated my harmony macros to put startup delays to all my 4k players, I haven't had that problem though.
 

·
Registered
Joined
·
170 Posts
Need help guys!

My setup consist of AppleTV 4K, Onkyo tx-rz3100 and Sony 665es. My HDMI cable from Onkyo to Sony is Monoprice Cabernet Ultra Series Active High Speed HDMI Cable - [email protected] HDR 18Gbps 24AWG YCbCr 4:4:4 CL2 50ft.

When I watch netflix the video drops every after 10- 30 secs. I already tried changing HDMI cables and still the problem occurs. What could be the problem? Could it be the settings in my AppleTV?

Thanks!
 

·
Registered
Joined
·
29,706 Posts
Need help guys!

My setup consist of AppleTV 4K, Onkyo tx-rz3100 and Sony 665es. My HDMI cable from Onkyo to Sony is Monoprice Cabernet Ultra Series Active High Speed HDMI Cable - [email protected] HDR 18Gbps 24AWG YCbCr 4:4:4 CL2 50ft.

When I watch netflix the video drops every after 10- 30 secs. I already tried changing HDMI cables and still the problem occurs. What could be the problem? Could it be the settings in my AppleTV?

Thanks!
It is the Onkyo. Move your projector by the Onkyo and use a short 6' premium certified HDMI cable to the projector and another 6' premium certified HDMI cable to the TV and you will see it working. But it will not work with a long cable to the projector. That includes using a fiber optic HDMI cable. Now you might try a USB powered fiber optic cable. That is the one thing, I did not try.

Added
I discussed this extensively with Onkyo support and they said they do not recommend long cables, seems like it was 9' max length. It only seems to be a problem, if using both HDMI ports. If only using one port, it works fine, even with my 40' Rupro fiber optic cable.
 

·
Registered
Joined
·
5,584 Posts
Need help guys!

My setup consist of AppleTV 4K, Onkyo tx-rz3100 and Sony 665es. My HDMI cable from Onkyo to Sony is Monoprice Cabernet Ultra Series Active High Speed HDMI Cable - [email protected] HDR 18Gbps 24AWG YCbCr 4:4:4 CL2 50ft.

When I watch netflix the video drops every after 10- 30 secs. I already tried changing HDMI cables and still the problem occurs. What could be the problem? Could it be the settings in my AppleTV?

Thanks!
You could try what I do with my Panny 9000 and Pioneer LX901 handshake issue, and that is to select the AVR home/menu screen and then press the back button to go back to the source. That sorts out my handshake issue with the 9000, 901 and my 760.

If it works then you can also try just pressing 'menu/home' and then straight away pressing 'back' and it still works.

Why quickly pressing those two buttons (without even allowing the home screen to appear) works is anyone's guess. Pioneer won't admit fault even though connecting the projector straight to the Panny sorts the issue.

I can also select TV Out on the AVR and that permanently sorts it, but the downside of that is that it only allows PCM output from the Panny. :(
 

·
Registered
Joined
·
170 Posts
It is the Onkyo. Move your projector by the Onkyo and use a short 6' premium certified HDMI cable to the projector and another 6' premium certified HDMI cable to the TV and you will see it working. But it will not work with a long cable to the projector. That includes using a fiber optic HDMI cable. Now you might try a USB powered fiber optic cable. That is the one thing, I did not try.

Added
I discussed this extensively with Onkyo support and they said they do not recommend long cables, seems like it was 9' max length. It only seems to be a problem, if using both HDMI ports. If only using one port, it works fine, even with my 40' Rupro fiber optic cable.
It might not be the 50ft active monoprice cable. Already tried the AppleTV direct to projector with 5 meter Certified premium cable and the problem still occurs. Video still drops.
 

·
Registered
Joined
·
425 Posts
2.303 update

Just discovered this update for my 3.5 yr old 665es that projects unto a 120" Stewart 1.3 screen in a completely blacked out room.
My wife and I were so startled by the improvement in color that I've gone through this thread to see if anyone else noticed this improvement. Have been surprised that there has not been one mention since the 2/19 availability. Certainly, this improvement can't be limited to our situation.
P.S. We continue to love this projector.
 

·
Registered
Joined
·
5 Posts
Disney+ (assuming any HDR10?) shows, AppleTV 4K and 665....

Mando for example - I get a picture and see the progress bar as well as audio but do not get video. Any of the 4k disney+ shows do the same thing.

Running most current firmware on both Sony 665 and ATV. Info menu shows HDR is being passed.

Have set ATV to match frame and color, as well as not to match frame and/or color.

1080p D+ shows work fine.

All other HDR content (at 24fps) works fine.

Ideas?
 
3281 - 3300 of 3320 Posts
Top