AVS Forum banner

11221 - 11240 of 11259 Posts

·
Registered
Joined
·
8 Posts
I've got an MRX720 and both DV and HDR10 work fine.

When you connected directly to your TV which HDMI cable did you use?

The one that was going from the AVR to the TV or the one that was going to from the ATV to the AVR?

I suspect one of those cables is not up to snuff.

As far as I know there are no special HDR settings in the Anthem.

(I assume you have updated the Anthem firmware. When our models were introduced the firmware did not support all the HDR formats. So a few updates have been necessary.)
The HDMI cables from the ATV to the AVR are same cable brand/series, as is the HDMI from the UB9000 to the AVR. The AVR has no issues with DV/HDR from the UB9000.

I did update the firmware and when connected the ATV direct to tv I used the cable from the ATV to the AVR.
 

·
Registered
Joined
·
12,742 Posts
Weirdness but probably not a cable issue. Note that the ATV uses a unusual audio format that the mrx *20 had to be updated to recognize. If you haven’t update the avr, I would try that.

All I can say for sure is that it works with the mrx720 .....
 

·
Registered
Joined
·
8 Posts
Weirdness but probably not a cable issue. Note that the ATV uses a unusual audio format that the mrx *20 had to be updated to recognize. If you haven’t update the avr, I would try that.
Figure it has to be the Anthem, swapped the cables from back of ATV and DVD, DVD worked fine, ATV still says cannot pass Dolby Vision?
 

·
Registered
Joined
·
103 Posts
Anyone know where I can purchase a rack mount kit for an AVM60? Thanks.
 

·
Registered
Joined
·
1,077 Posts
Thank you! I found a link to the Oppo unlisted firmware in the Oppo owner's thread and that did indeed solve the problem. I have a few thoughts about this issue:

1. I was already using a newer 4K receiver than the Anthem (Marantz SR7012), and the Oppo worked perfectly with the "official" firmware. Based on this issue, along with a few others I've noted in the last week, the HDMI chipset in the D&M products seems to be a bit more robust than in the Anthem.
2. It's very strange that the Oppo apparently needs a relatively recent firmware update to work with SOME 4K receivers, but this is hidden from customers. Why not just make this the official firmware listed on the support page, which would have solved this whole issue for me in less than 5 minutes?
3. HDMI continues to prove that it is the devil. Man I miss component video (other than the garden hose cabling required) - worked every time with no fuss, and over long distances.

Anyway, thanks again!
my BDP-93 did not work with Marantz 6013 (replaced by MRX1120) nor did with Lexicon Rv6, after FW updated I connected it to Lexicon RV6, it works now.
 

·
Registered
Joined
·
1,077 Posts
Figure it has to be the Anthem, swapped the cables from back of ATV and DVD, DVD worked fine, ATV still says cannot pass Dolby Vision?
on apple tv video setting.
4K SDR
match content and frame rate
chroma setting 4:2:0
then try DV content.
 

·
Registered
Joined
·
8 Posts
on apple tv video setting.
4K SDR
match content and frame rate
chroma setting 4:2:0
then try DV content.
Bingo - the Sony says receiving DV content. Thank you!!!

Curious though why if I run the DV test on the ATV it says not supporte?
 

·
Registered
Joined
·
6,395 Posts
So I think I may have just made a rookie mistake. I had my 720 on and I was connecting wires. I guess some wires crossed and the 720 shut off. Now I can't get it to turn on again. When I press the button, it says "Amp Protect Powering On" then it shuts off. I disconnected all the wires and tried it and it still does it.

Is it toast or is there something I can do to fix it?

Any help is appreciated.
I have the same issue with my mrx1120, but even when i disconnect all speakers it still turns off. Says “amp protect powering on” then shuts off again. I had it for one week before this happened, happened during the first movie i watched. Contacted my dealer he said the most common cause for this is a digital amp board gone bad.
If you figure out what’s wrong with yours let me know and i’ll let you know if i know anything.


Sent from my iPhone using Tapatalk
So I am having the same issue with a 520 I just bought used. Did you guys take it into Anthem and figure out the cause and what the fix was? A repair center I've used for other items believes it's probably the caps that need replacing, but without analyzing it obviously just a guess.
 

·
Registered
Joined
·
4 Posts
I have an Anthem MRX 720 about a year old. Recently upgraded to a SONY Bravia 4K A8H OLED TV. When I run a 4k streaming component (AppleTV 4K, Android BeeLink) into the MRX720 with 4K and up to the SONY TV, the 720 will only send 1080p HDR. The streaming boxes don't even show 4K as a video option. When I take the streaming boxes directly into the TV 4k appears as a video option and the TV plays 4k video. I switched to a different TV (LG 55UK6500AUA) and ran the signal through the 720. Same problem only 1080 video. I made sure I've configured the HDMI inputs on the TV's for Hi-Res/Immersive video but no luck. I have tested with many different cables as well including cables that work with 4k when directly going into the TV.
I would appreciate any thoughts or ideas as to what I could try next. - Thanks
 

·
Registered
Joined
·
155 Posts
I have an Anthem MRX 720 about a year old. Recently upgraded to a SONY Bravia 4K A8H OLED TV. When I run a 4k streaming component (AppleTV 4K, Android BeeLink) into the MRX720 with 4K and up to the SONY TV, the 720 will only send 1080p HDR. The streaming boxes don't even show 4K as a video option. When I take the streaming boxes directly into the TV 4k appears as a video option and the TV plays 4k video. I switched to a different TV (LG 55UK6500AUA) and ran the signal through the 720. Same problem only 1080 video. I made sure I've configured the HDMI inputs on the TV's for Hi-Res/Immersive video but no luck. I have tested with many different cables as well including cables that work with 4k when directly going into the TV.
I would appreciate any thoughts or ideas as to what I could try next. - Thanks
I had a similar issue with ATV 4K and Anthem MRX 720. When I initially had it plugged in, it was set to output 4K HDR, and it was fine but after changing it to 1080p, I was not able to set it back to 4K HDR, no matter what I did and with lot of swapping of the hdmi cables and etc.

Turned out that there was a setting on TV that I needed to change. I cannot remember for the life of me what that was but it was on the TV. I have TCL TV so settings would be different but it was on TV, and something to do with that allows switching the resolution. I did not have to change anything on MRX720, but changing that said settings on TV, everything worked fine after.

Sorry, can't help you with that setting, but I would suggest you keep digging on your TV's settings and try different things.
 

·
Registered
Joined
·
1,077 Posts
Thanks so much - I'll continue to try to find something on the TV and see if SONY has any ideas. It's never simple !
on SONY tv only HDMI 2 and 3 are full band width 4K, you need to turn on enhanced option on HDMI 2 and 3 to get DV.
on ATv
4K SDR
use matching frame rate on,
these setting will make sure SDR is shown in SDR andHDR will switch to HDR mode.
if you have 18Gbps HDMi cable you should see DV on TV.
 

·
Registered
Joined
·
75 Posts
on SONY tv only HDMI 2 and 3 are full band width 4K, you need to turn on enhanced option on HDMI 2 and 3 to get DV.
on ATv
4K SDR
use matching frame rate on,
these setting will make sure SDR is shown in SDR andHDR will switch to HDR mode.
if you have 18Gbps HDMi cable you should see DV on TV.
I have the same setup as you: A4k to 720 to Sony. The above advice works for me. My only additional recommendation is to buy 48Gb hdmi cables. I know I don’t need them, but they seem to have helped with resolution handshake issues for me. That being said, the current googleOS on Sony breaks all CEC, so don’t be surprised when you realize you have to manually turn on and off the Sony. In my setup the A4K remote powers on the 720 and I control the volume via IR to the 720 with the Apple remote. Volume control over hdmi was flaky at best.

Good luck.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
1,077 Posts
I have the same setup as you: A4k to 720 to Sony. The above advice works for me. My only additional recommendation is to buy 48Gb hdmi cables. I know I don’t need them, but they seem to have helped with resolution handshake issues for me. That being said, the current googleOS on Sony breaks all CEC, so don’t be surprised when you realize you have to manually turn on and off the Sony. In my setup the A4K remote powers on the 720 and I control the volume via IR to the 720 with the Apple remote. Volume control over hdmi was flaky at best.

Good luck.


Sent from my iPhone using Tapatalk Pro
I would put chroma to 4:2:0, there is no content with that chroma setting but if you put it then ATV will try to test it and there starts the problem.
HDMI hand shake is major issue, specially with streaming devices being on all the time. I turn off all kind of CEC in all my devices. I never use ARC for that reason, it create more mess then it helps simplify things.

my 1120 do strange things when CEC is on, I never had any AVR which works well with HDMI CEC and ARC, Marantz, Pioneer Elite Lexicon. On my Lexicon no matter what activity start with it always starts with Appletv input I have to manually switch input, I have tried everything but nothing has fixed this issue, I am using harmony Elite remote. maybe some setting in missing on Apple TV.
 
  • Like
Reactions: nathan_h

·
Registered
Joined
·
4 Posts
The HDMI cables from the ATV to the AVR are same cable brand/series, as is the HDMI from the UB9000 to the AVR. The AVR has no issues with DV/HDR from the UB9000.

I did update the firmware and when connected the ATV direct to tv I used the cable from the ATV to the AVR.
Thanks - I'm going to try brand new 8k 48GBps cables both into the AVR and out to the ATV and see what happens. On the surface it shouldn't make a difference but worth a try. I can always return them if it doesn't solve the problem.
 

·
Registered
Joined
·
1,077 Posts
Hi i have the new ARC microphone that comes from MRX 1140, will is work with my MRX 720?
it should. make sure to note the serial number from MIC when using ARC.
 
11221 - 11240 of 11259 Posts
Top